<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
  <title>SRC Officer Reports &#8211; Week 3, Semester 1, 2017 | Honi Soit</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="SRC Officer Reports &#8211; Week 3, Semester 1, 2017 on Honi Soit | President’s Report Isabella Brook The SRC at Sydney University has a long and proud history of&#8230;" />
<meta property="og:image" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="SRC Officer Reports &#8211; Week 3, Semester 1, 2017 | Honi Soit" />
<meta property="og:description" content="President’s Report Isabella Brook The SRC at Sydney University has a long and proud history of student activism. In the 1970’s tens of thousands of students joined demonstrations against the Vietnam&#8230;" />
<meta property="og:url" content="http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2017-03-20" />
<meta property="article:modified_time" content="2017-03-20" />
<meta property="og:updated_time" content="2017-03-20" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="SRC Officer Reports &#8211; Week 3, Semester 1, 2017 | Honi Soit" />
<meta name="twitter:description" content="President’s Report Isabella Brook The SRC at Sydney University has a long and proud history of student activism. In the 1970’s tens of thousands of students joined demonstrations against the Vietnam&#8230;" />
<link rel="canonical" href="http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/src-reports\/","name":"SRC Reports","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2017\/03\/src-officer-reports-week-3-semester-1-2017\/","name":"SRC Officer Reports &#8211; Week 3, Semester 1, 2017","image":""}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2">

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="SRC Officer Reports &#8211; Week 3, Semester 1, 2017 | Honi Soit" />
<meta name="description" content="President’s Report Isabella Brook The SRC at Sydney University has a long and proud history of student activism. In the 1970’s tens of thousands of students joined demonstrations against the Vietnam War. In 1975 political economy students, including Anthony Albanese, scaled the university clock tower in support of an autonomous political economy department. And just&hellip;" />
	<link rel="canonical" href="http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/">
</head>
  <body class="single single-post postid-23927 single-format-standard src-officer-reports-week-3-semester-1-2017 sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="https://www.facebook.com/events/1190394187664572/"_blank"><img src="http://honisoit.com/wp-content/uploads/2017/03/Web-Banner.jpg" alt="National Day of Student Protest" class="img-responsive center-block" style="margin:0 auto;"/></a>
</div>
		        </div>
          <article class="post-23927 post type-post status-publish format-standard hentry category-src-reports">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
      <svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" viewBox="-269 471 477.1 92.6"><path d="M-199.3 545c0 10.5-.6 13.7 6 15.5v1.9h-24.6v-1.9c3.5-1.3 3.3-4.5 3.3-15.5v-24.6h-33V545c0 11.8-.3 14.2 3.3 15.5v1.9H-269v-1.9c6.8-1.8 6.1-4.1 6.1-15.5v-54.7c0-10.8 0-15-6.1-16.1v-1.9h24.7v1.9c-3.6 1.2-3.3 5-3.3 16.1V518h33v-27.7c0-11.1.3-15-3.3-16.1v-1.9h24.6v1.9c-6 1.2-6 5-6 16.1V545zm38.1 18.6c-20.2 0-31.1-14.5-31.1-31.9 0-17.6 10.9-31.9 31.1-31.9 20.4 0 31.3 14.4 31.3 31.9 0 17.4-10.9 31.9-31.3 31.9zm0-61.8c-9.8 0-14.5 5.9-14.5 29.9s4.7 29.9 14.5 29.9c10 0 14.5-5.9 14.5-29.9s-4.5-29.9-14.5-29.9zm97.6 60.6h-24.9v-2c5.1-1.5 5.3-5.5 5.3-12.2v-27.3c0-7.7-4.5-13-12.2-13-6 0-12 6.1-12.5 11.2v29.2c0 7.3.8 10.8 5.5 12.1v2h-24.8v-2c5.1-1.5 5.2-5.3 5.2-12.1v-33.5c0-4.7-1.2-6.3-6.7-8.5v-2l20.8-4.5v14.1c2.9-8 12.9-14.1 21.3-14.1 10.5 0 17.6 4.7 17.6 20.8v27.7c0 7.3.7 11 5.5 12.2l-.1 1.9zm30 0h-24.8v-2c5.1-1.6 5.3-5.5 5.3-12.2v-33.3c0-4.5-1.3-6.4-6.8-8.6v-2l20.8-4.5v48.4c0 7.3.7 10.9 5.5 12.2v2zM-55.2 481c0-4.4 3.5-8 7.9-8s8.1 3.6 8.1 8-3.7 7.9-8.1 7.9c-4.5 0-7.9-3.5-7.9-7.9zm96.6 82.6c-22.8 0-32.8-7.6-32.8-7.6v-24.6h1.9c2 11.7 8.6 30.2 30.9 30.2 16.5 0 20-20.1 4.6-31.1l-20.4-13.1c-15.2-9.7-24.5-21.9-14.2-36.5 0 0 6.3-9.9 25.4-9.9 20.2 0 31 6.1 31 6.1v21.5h-1.9c-1.8-9.7-8.2-25.7-29.1-25.7-13.8 0-21.6 17.4-3.7 29.1l20.5 13.4c17 11.3 22 25.2 13.8 37.5 0 .2-5.7 10.7-26 10.7zm65.3 0c-20.2 0-31.1-14.5-31.1-31.9 0-17.6 10.9-31.9 31.1-31.9 20.4 0 31.3 14.4 31.3 31.9 0 17.4-10.9 31.9-31.3 31.9zm0-61.8c-9.8 0-14.5 5.9-14.5 29.9s4.7 29.9 14.5 29.9c10 0 14.5-5.9 14.5-29.9s-4.5-29.9-14.5-29.9zm58.4 60.6h-24.7v-2c5.1-1.6 5.3-5.5 5.3-12.2v-33.3c0-4.5-1.3-6.4-6.8-8.6v-2l20.8-4.5v48.4c0 7.3.7 10.9 5.5 12.2l-.1 2zM143.4 481c0-4.4 3.5-8 7.9-8s8.1 3.6 8.1 8-3.7 7.9-8.1 7.9c-4.4 0-7.9-3.5-7.9-7.9zm64.7 70.5c-2.3 6-9.3 12.1-17.7 12.1-10 0-16.1-4.3-16.1-20.4v-40.3h-6.7l-.4-2h7.1v-18.4l14.1-2.2v20.6h15.8l-.5 2h-15.3v39.9c0 9 3.5 12.8 10 12.8 3.9 0 6.9-2.8 8-5.2l1.7 1.1z" class=""/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/src-reports/" rel="category tag">SRC Reports</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
  </span>
        </div>
        <div class="reg__headline">
          <h1>SRC Officer Reports &#8211; Week 3, Semester 1, 2017</h1>
        </div>
        <div class="reg__standfirst">
          <p>President’s Report Isabella Brook The SRC at Sydney University has a long and proud history of student activism. In the 1970’s tens of thousands of students joined demonstrations against the Vietnam War. In 1975 political economy students, including Anthony Albanese, scaled the university clock tower in support of an autonomous political economy department. And just&hellip;</p>
        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
                      <span class="reg__article-image__caption">
                          </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/publications/" title="Posts by SRC Publications" class="author url fn" rel="author">SRC Publications</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2017-03-20T02:17:58+00:00">March 20, 2017</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=SRC%20Officer%20Reports%20&#8211;%20Week%203,%20Semester%201,%202017&#038;url=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=SRC%20Officer%20Reports%20&#8211;%20Week%203,%20Semester%201,%202017&#038;body=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p><strong>President’s Report<br />
</strong><em>Isabella Brook</em></p>
<p>The SRC at Sydney University has a long and proud history of student activism. In the 1970’s tens of thousands of students joined demonstrations against the Vietnam War. In 1975 political economy students, including Anthony Albanese, scaled the university clock tower in support of an autonomous political economy department. And just last year students occupied the administration Building of the Sydney College of the Arts for 65 days to protest the closure of the Callan Park campus. What this strong history of activism has shown us is that protest has the power to make change.</p>
<p>This Wednesday March 22, your SRC will be protesting with students across the state and the country in a National Day of Action. This NDA, called by your National Union of Students has a demand to Make Education Free Again. However the protest on Wednesday is about so much more – it is about standing up and fighting back against the attacks faced by students.<br />
In 2017 alone, we have seen a large number of attacks on student welfare. Attacks such as the Centrelink debt scandal, the proposed changes to Newstart payments and the recently announced cuts to penalty rates.<br />
We’re also facing these attacks on a campus level with proposed faculty mergers, changes to curriculums and even a proposed change in semester dates that could have serious effects on student learning.</p>
<p>These attacks on a federal and local level are why we’re protesting  &#8211; to not only demand a free and fair education but also to demand no more cuts to education, no cuts to Centrelink and no camps cuts! In the face of these growing and continuing attacks, we as students have so much to fight for. We have the power to have our voice heard and to make change.</p>
<p>So join us at the New Law Lawns on Wednesday March 22 at 1pm to hear from some great speakers about the future of education and to fight for your future. I’ll see you there!<br />
&#8212;&#8211;</p>
<p><strong>Disabilities &amp; Carers’ Officers’ Report</strong><br />
<em>Noa Zulman, MOLLIE Galvin and Hannah Makragelidis</em></p>
<p>The Disabilities and Carers Collective has been off to a strong and positive start in 2017. Prior to the beginning of the semester, we trialled a new method of holding collective meetings. We set up a Google Hangout, as a more accessible and flexible means for getting students with varying levels of mobility together. Save for a few technical difficulties in setting up video chat, it was a successful venture with eight people signing on to the chat! We had some important discussions around the direction of the Collective and some of the creative activist endeavours our members would like to undertake this year.</p>
<p>For the first time in the Collective’s history, we had a stall at O-Week which was a wonderful opportunity for Mollie, Hannah and I to meet many new faces and inform people about the important work that the SRC does and the crucial role the Collective plays in providing a social network and activist opportunities for students with disabilities and their carers. Despite the temperamental weather, O-Week was a great success and we signed up over thirty new members to our collective!<br />
Last week Friday, we held our first social event of the year- a picnic on the lawns of Hermann’s. It was very successful, with over ten new members in attendance, and it was great to get to know such a wide variety of new students in a relaxed and informal environment. We enjoyed some delicious pizza and drinks, ending the first week of semester with gusto.</p>
<p>As Disabilities Officers this year, Mollie, Hannah and I aim to take a three-tiered approach to the Collective- with social inclusion, advocacy and activism as the core pillars of our engagement. Over the coming semester, we hope to host more collective meetings- both online and in person- and social events. Moreover, we have begun to establish a more positive relationship and communication with Disability Services and have begun a formal partnership with Carers Australia.<br />
Overall, 2017 is shaping up to be a fantastic and active year for the Disabilities and Carers Collective!<br />
&#8212;&#8211;</p>
<p><strong>Ethno Cultural (ACAR) Officers’ Report</strong><br />
<em>Sophia Chung, Maddy Ward and Radha Wahyuwidayat</em></p>
<p>ACAR had a great O-Week! We exhausted all of our shirts, hand-designed by collective members, and had a 200% increase in sign ups since last year. We also put SRC money to good use on a bar tab and pizza for new collective members at Ethno-Cultural Drinks. Aren’t you glad we’re putting your student money to good use! Additionally, only one white person attempted to join the collective, which in our opinion is a monumental step on the journey to post-racialism. We also gave out a number of preliminary surveys on curriculum whiteness, and now plans are underway to launch specialized surveys in various departments by the end of semester one. ACAR revue has officially gone rogue and become PoC revue (this is so that we can drain the funds of two student unions) Auditions are running until the end of this week so get in fast! It’s a fun way to get involved, meet new people and incite the revolution. Speaking of revolution, our autonomous edition of Honi Soit will be released in Week 11 of this semester &#8211; this means that we will have an entire paper dedicated to the voices of PoC. We’re opening pitches until the end of week 4 so you have plenty of time to cook up some groovy ideas in those beautiful ethnic noggins.<br />
&#8212;&#8212;</p>
<p><strong>Queer Officers’ Report</strong><br />
<em>Andrea Zephyr, William Edwards and Connor Parissis</em></p>
<p>Upcoming events (LGBTI only):<br />
Next Meeting: 3pm Monday, 20th of March<br />
Queer Honi Meeting: 2pm Wednesday, 22nd of March</p>
<p>Upcoming events (for everyone):<br />
Rainbow Campus Meeting: 4pm Monday, 27th of March.<br />
Trans Day of Visibility: Friday, 31st of March (Stay tuned for our events!)<br />
Pride Week: Week 6, 10th &#8211; 14th of April.</p>
<p>The Queer Action Collective began growing at Mardi Gras! We had involvement in the No Pride In Detention float, as well as the University of Sydney float for both floats second year in the parade! Since O’Week, we’ve had an incredible amount of sign-ups and interest in getting involved. Our O’Week stall and events were fantastic. Thanks to all who came by for a chat and a drink. The Queer Space is active for semester 1. Please come by level 2 of the Holme Building if you identify as LGBTQIA+.</p>
<p>The Rainbow Campus campaign is kicking goals already. We’ll be specifically helping the inclusion of transgender students inside classrooms at our week 4 workshop. Transgender Day of Visibility is coming up on the 31st of March. The collective will educating and creating awareness around non-binary, trans feminine and transgender experiences. As a community, we’ll be running a few events and a party at the LGBTI-friendly STUCCO Housing Co-op near uni. Pride Week is approaching in week 6, and we’ve already begun organising a number of events. But we need your ideas and help to pull it off! Our collective, SHADES, Queer Revue, the SRC, SUPRA, the Ally Network, and the USU will collaborate on making the campus rainbow, literally! Get in touch if you’d like to run an event!</p>
<p>Get in touch:<br />
Facebook: USyd Queer<br />
Twitter: @USydQueer<br />
Email:queer.officers@src.usyd.edu.au<br />
Phone: 0435818615<br />
Connor, Will and Andrea.</p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=SRC%20Officer%20Reports%20&#8211;%20Week%203,%20Semester%201,%202017&#038;url=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=SRC%20Officer%20Reports%20&#8211;%20Week%203,%20Semester%201,%202017&#038;body=http://honisoit.com/2017/03/src-officer-reports-week-3-semester-1-2017/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/summer-school-fees-set-to-drop-by-up-to-75-per-cent/"><img   src="/wp-content/uploads/2017/03/Untitled-09809.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Change in price of a typical arts degree on 2016 figures." srcset="/wp-content/uploads/2017/03/Untitled-09809.png 620w, /wp-content/uploads/2017/03/Untitled-09809-300x194.png 300w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/summer-school">Summer School</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/summer-school-fees-set-to-drop-by-up-to-75-per-cent/">Summer school fees set to drop by up to 75 per cent</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/nick-bonyhady/" title="Posts by Nick Bonyhady" class="author url fn" rel="author">Nick Bonyhady</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/sydney-abroad-application-process-causing-headaches-for-students/"><img   src="/wp-content/uploads/2015/10/quad-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="quad"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/exchange">Exchange</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/sydney-abroad-application-process-causing-headaches-for-students/">Study Abroad application process causing headaches for students</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/camgooley/" title="Posts by Cameron Gooley" class="author url fn" rel="author">Cameron Gooley</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/regulars-week-1/"><img   src="/wp-content/uploads/2017/03/Dinkus-and-Dongle-header-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dinkus and Dongle"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/regulars">Regulars</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/regulars-week-1/">Regulars: Week 1</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/honi-soit/" title="Posts by Honi Soit" class="author url fn" rel="author">Honi Soit</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/video-games-of-the-alt-right/"><img   src="/wp-content/uploads/2017/03/video-games-of-the-alt-right-web-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Art: Matthew Fisher" srcset="/wp-content/uploads/2017/03/video-games-of-the-alt-right-web-620x400.jpg 620w, /wp-content/uploads/2017/03/video-games-of-the-alt-right-web-300x194.jpg 300w, /wp-content/uploads/2017/03/video-games-of-the-alt-right-web-768x495.jpg 768w, /wp-content/uploads/2017/03/video-games-of-the-alt-right-web.jpg 1240w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/video-games">Video Games</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/video-games-of-the-alt-right/">Video games of the alt-right</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/jonty-katz/" title="Posts by Jonty Katz" class="author url fn" rel="author">Jonty Katz</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-lg">
					<div class="flex-container">
													<figure class="single-lg__image">
								<a href="http://honisoit.com/2017/03/university-delays-anonymous-marking-by-a-year/"><img   src="/wp-content/uploads/2017/03/178721_1002029915098_1903163647_o-copy-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Additional reporting by Izabella Antoniou"></a>
							</figure>
												<div class="single-lg__copy">
													  	<p class="single-lg__primary-tag"><a href="/tag/anonymous-marking">Anonymous Marking</a></p>
														<h1 class="single-lg__headline">
								<a href="http://honisoit.com/2017/03/university-delays-anonymous-marking-by-a-year/">University delays anonymous marking by a year</a>
							</h1>
															<p class="single-lg__standfirst">The University committed to anonymous assessments to prevent biased marking.</p>
															<p class="single-lg__byline">By <a href="http://honisoit.com/author/nick-bonyhady/" title="Posts by Nick Bonyhady" class="author url fn" rel="author">Nick Bonyhady</a></p>
													</div>
					</div>
				</div>

				      </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2016.</p>
      </div>
</footer>
<script src="http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.4"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'48280213',post:'23927',tz:'11',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '23927' ]);
</script>
    </div>
  </body>
</html>
