<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
  <title>Insult to injury for journalists on World Press Freedom Day | Honi Soit</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Insult to injury for journalists on World Press Freedom Day on Honi Soit | As if things could get any worse for the state of international journalism, World&#8230;" />
<meta property="og:image" content="/wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM.jpg" />
<meta property="og:image:width" content="1240" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Insult to injury for journalists on World Press Freedom Day | Honi Soit" />
<meta property="og:description" content="As if things could get any worse for the state of international journalism, World Press Freedom Day (WPFD) last Wednesday was marred by Fairfax Media group moving to cull 125 editorial jobs — more&#8230;" />
<meta property="og:url" content="http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2017-05-07" />
<meta property="article:modified_time" content="2017-05-07" />
<meta property="og:updated_time" content="2017-05-07" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="Insult to injury for journalists on World Press Freedom Day | Honi Soit" />
<meta name="twitter:description" content="As if things could get any worse for the state of international journalism, World Press Freedom Day (WPFD) last Wednesday was marred by Fairfax Media group moving to cull 125 editorial jobs — more&#8230;" />
<meta name="twitter:image" content="/wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM.jpg" />
<meta name="twitter:image:width" content="1240" />
<meta name="twitter:image:height" content="800" />
<link rel="canonical" href="http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/opinion\/","name":"Opinion","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2017\/05\/insult-to-injury-for-journalists-on-world-press-freedom-day\/","name":"Insult to injury for journalists on World Press Freedom Day","image":"\/wp-content\/uploads\/2017\/05\/Screen-Shot-2017-05-07-at-5.28.26-PM.jpg"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="Insult to injury for journalists on World Press Freedom Day | Honi Soit" />
<meta name="description" content="As if things could get any worse for the state of international journalism, World Press Freedom Day (WPFD) last Wednesday was marred by Fairfax Media group moving to cull 125 editorial jobs — more than a quarter of its Australian newsroom. The week leading up to this year’s WPFD included revelations that the Australian Federal&hellip;" />
	<link rel="canonical" href="http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/">
</head>
  <body class="single single-post postid-24719 single-format-standard insult-to-injury-for-journalists-on-world-press-freedom-day sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="https://www.facebook.com/events/290935868025879/ "target="_blank"><img src="http://honisoit.com/wp-content/uploads/2017/05/Web-Banner-EAG.jpg" alt="Protest student Fee increases - Wed 17th May" class="img-responsive center-block" style="margin:0 auto;"/></a>
</div>
		        </div>
          <article class="post-24719 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-entertainment-and-arts-alliance tag-fairfax tag-media tag-strikes tag-world-press-freedom-day">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
      <svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" viewBox="-269 471 477.1 92.6"><path d="M-199.3 545c0 10.5-.6 13.7 6 15.5v1.9h-24.6v-1.9c3.5-1.3 3.3-4.5 3.3-15.5v-24.6h-33V545c0 11.8-.3 14.2 3.3 15.5v1.9H-269v-1.9c6.8-1.8 6.1-4.1 6.1-15.5v-54.7c0-10.8 0-15-6.1-16.1v-1.9h24.7v1.9c-3.6 1.2-3.3 5-3.3 16.1V518h33v-27.7c0-11.1.3-15-3.3-16.1v-1.9h24.6v1.9c-6 1.2-6 5-6 16.1V545zm38.1 18.6c-20.2 0-31.1-14.5-31.1-31.9 0-17.6 10.9-31.9 31.1-31.9 20.4 0 31.3 14.4 31.3 31.9 0 17.4-10.9 31.9-31.3 31.9zm0-61.8c-9.8 0-14.5 5.9-14.5 29.9s4.7 29.9 14.5 29.9c10 0 14.5-5.9 14.5-29.9s-4.5-29.9-14.5-29.9zm97.6 60.6h-24.9v-2c5.1-1.5 5.3-5.5 5.3-12.2v-27.3c0-7.7-4.5-13-12.2-13-6 0-12 6.1-12.5 11.2v29.2c0 7.3.8 10.8 5.5 12.1v2h-24.8v-2c5.1-1.5 5.2-5.3 5.2-12.1v-33.5c0-4.7-1.2-6.3-6.7-8.5v-2l20.8-4.5v14.1c2.9-8 12.9-14.1 21.3-14.1 10.5 0 17.6 4.7 17.6 20.8v27.7c0 7.3.7 11 5.5 12.2l-.1 1.9zm30 0h-24.8v-2c5.1-1.6 5.3-5.5 5.3-12.2v-33.3c0-4.5-1.3-6.4-6.8-8.6v-2l20.8-4.5v48.4c0 7.3.7 10.9 5.5 12.2v2zM-55.2 481c0-4.4 3.5-8 7.9-8s8.1 3.6 8.1 8-3.7 7.9-8.1 7.9c-4.5 0-7.9-3.5-7.9-7.9zm96.6 82.6c-22.8 0-32.8-7.6-32.8-7.6v-24.6h1.9c2 11.7 8.6 30.2 30.9 30.2 16.5 0 20-20.1 4.6-31.1l-20.4-13.1c-15.2-9.7-24.5-21.9-14.2-36.5 0 0 6.3-9.9 25.4-9.9 20.2 0 31 6.1 31 6.1v21.5h-1.9c-1.8-9.7-8.2-25.7-29.1-25.7-13.8 0-21.6 17.4-3.7 29.1l20.5 13.4c17 11.3 22 25.2 13.8 37.5 0 .2-5.7 10.7-26 10.7zm65.3 0c-20.2 0-31.1-14.5-31.1-31.9 0-17.6 10.9-31.9 31.1-31.9 20.4 0 31.3 14.4 31.3 31.9 0 17.4-10.9 31.9-31.3 31.9zm0-61.8c-9.8 0-14.5 5.9-14.5 29.9s4.7 29.9 14.5 29.9c10 0 14.5-5.9 14.5-29.9s-4.5-29.9-14.5-29.9zm58.4 60.6h-24.7v-2c5.1-1.6 5.3-5.5 5.3-12.2v-33.3c0-4.5-1.3-6.4-6.8-8.6v-2l20.8-4.5v48.4c0 7.3.7 10.9 5.5 12.2l-.1 2zM143.4 481c0-4.4 3.5-8 7.9-8s8.1 3.6 8.1 8-3.7 7.9-8.1 7.9c-4.4 0-7.9-3.5-7.9-7.9zm64.7 70.5c-2.3 6-9.3 12.1-17.7 12.1-10 0-16.1-4.3-16.1-20.4v-40.3h-6.7l-.4-2h7.1v-18.4l14.1-2.2v20.6h15.8l-.5 2h-15.3v39.9c0 9 3.5 12.8 10 12.8 3.9 0 6.9-2.8 8-5.2l1.7 1.1z" class=""/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/opinion/" rel="category tag">Opinion</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
      <a href="/tag/journalism">Journalism</a>
  </span>
        </div>
        <div class="reg__headline">
          <h1>Insult to injury for journalists on World Press Freedom Day</h1>
        </div>
        <div class="reg__standfirst">
          <p>World Press Freedom Day happens on May 3rd every year</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="World Press Freedom day" srcset="/wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM-620x400.jpg 620w, /wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM-300x194.jpg 300w, /wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM-768x495.jpg 768w, /wp-content/uploads/2017/05/Screen-Shot-2017-05-07-at-5.28.26-PM.jpg 1240w" sizes="(max-width: 620px) 100vw, 620px">            <span class="reg__article-image__caption">
                          </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/daniel-head/" title="Posts by Daniel Head" class="author url fn" rel="author">Daniel Head</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2017-05-07T07:32:17+00:00">May 7, 2017</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Insult%20to%20injury%20for%20journalists%20on%20World%20Press%20Freedom%20Day&#038;url=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Insult%20to%20injury%20for%20journalists%20on%20World%20Press%20Freedom%20Day&#038;body=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p><b></b><b> </b><span style="font-weight: 400;">As if things could get any worse for the state of international journalism, World Press Freedom Day (WPFD) last Wednesday was marred by Fairfax Media group moving to cull 125 editorial jobs — more than a quarter of its Australian newsroom.</span></p>
<p><span style="font-weight: 400;">The week leading up to this year’s WPFD included revelations that the Australian Federal Police had illegally accessed a journalist’s metadata (without revealing who or why), a rejection by Treasury of all applications made by student media outlets to attend next week’s Budget Lock-up, a report released by US researcher CareerCast ranking the professions of news reporters and broadcasters among the lowest paid and most stressful jobs of 2017, and of course — Donald Trump continuing to be Donald Trump and boycotting the White House Press Correspondents Dinner.</span></p>
<p><span style="font-weight: 400;">Then, on what should have been a day of solidarity for the harried industry,  </span><span style="font-weight: 400;">Fairfax management topped it off with another massive round of job cuts at their masthead newspapers.</span></p>
<p><span style="font-weight: 400;">The cuts are part of a five-year-long assault on the company’s editorial staff to maintain the media giant’s bottom line. And jobs aren’t the only thing being slashed.</span></p>
<p><span style="font-weight: 400;">The $30 million restructure comes with a new editorial direction at Fairfax that touts “the merits of market-based solutions”, severing the media group’s right to its already debatable tagline of ‘Independent. Always.’</span></p>
<p><span style="font-weight: 400;">Plainly and wholly justified, the resultant editorial walkout will run for an unprecedented seven days. The longest Fairfax strike since 1995 will leave only a skeleton crew of reporters at this year’s budget.</span></p>
<p><span style="font-weight: 400;">“To strike during the budget really hits at the core of our responsibility to public information,” said Federal political reporter and USyd alumni Eryk Bagshaw, “which shows how much we care and how wounded we really are.”</span></p>
<p><span style="font-weight: 400;">Next Tuesday’s budget release is set to be one the media events of the year, with the Coalition Government flagging big changes to education funding, including an increase in uni fees of 7.5 per cent and a reduction in the income threshold for HECS repayments to $42,000 a year.</span></p>
<p><span style="font-weight: 400;">The absence of Fairfax journalists, combined with the exclusion of the country’s entire university press, means first-hand oppositional coverage of such a crucial political event will take a big hit this year.</span></p>
<p><span style="font-weight: 400;">A treasury spokesperson said this year’s release was open to “professional news publications only”, which of course rules out any real oppositional voices inside the lock-up.</span></p>
<p><span style="font-weight: 400;">In a report released last week entitled ‘The Chilling Effect’, the Media, Entertainment and Arts Alliance decried an outright attack on press freedom by Australia’s legal and political system.</span></p>
<p><span style="font-weight: 400;">“Such is the nature of press freedom’s political battleground in Australia: lots of talk about freedom of speech in the midst of an actual legislated assault on press freedom,” writes CEO Paul Murphy.</span></p>
<p><span style="font-weight: 400;">Even with a legal framework for curbing journalistic independence that now includes police access to Journalist Information Warrants, the AFP, as if to prove their superioritysay, “oh yeah, we can”, has admitted to accessing a journo’s metadata illegally.</span></p>
<p><span style="font-weight: 400;">“It’s absolutely the most disgusting overreach of police powers,” said Bagshaw.</span></p>
<p><span style="font-weight: 400;">“Who knows what happens in fifty years-time with these metadata laws — you’ll have no personal privacy and journos will have no sources,” he said. “Because the fact is I now can’t tell my sources with absolute confidence that they’ll remain anonymous.”</span></p>
<p><span style="font-weight: 400;">Less freedom from police spying, less access for student press, less independence for Fairfax journalists, and now, to commemorate World Press Freedom Day, 125 less reporters at work around Australia.</span></p>
<p><span style="font-weight: 400;">Now that’s plain insulting.</span></p>
<p>&nbsp;</p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/entertainment-and-arts-alliance/" rel="tag">Entertainment and Arts Alliance</a></li><li class="tags__tag-list-item"><a href="/tag/fairfax/" rel="tag">Fairfax</a></li><li class="tags__tag-list-item"><a href="/tag/media/" rel="tag">media</a></li><li class="tags__tag-list-item"><a href="/tag/strikes/" rel="tag">strikes</a></li><li class="tags__tag-list-item"><a href="/tag/world-press-freedom-day/" rel="tag">World press freedom day</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Insult%20to%20injury%20for%20journalists%20on%20World%20Press%20Freedom%20Day&#038;url=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Insult%20to%20injury%20for%20journalists%20on%20World%20Press%20Freedom%20Day&#038;body=http://honisoit.com/2017/05/insult-to-injury-for-journalists-on-world-press-freedom-day/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/new-degree-confuses-the-nus/"><img   src="/wp-content/uploads/2017/03/NUS-Image-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NUS Education campaign image claiming that University of Sydney Arts students will incur a 33% fee hike under its new compulsory four-year arts degree. The word &#039;compulsory&#039; is circled and labelled &#039;FAKE NEWS&#039;."></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/strategic-plan">Strategic Plan</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/new-degree-confuses-the-nus/">New degree confuses the NUS and everyone else too</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/owen-james/" title="Posts by Owen James" class="author url fn" rel="author">Owen James</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/usyd-rolling-out-super-exchange-partnerships/"><img   src="/wp-content/uploads/2017/03/Mega-Exchange-Partnerships-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mega Exchange Partnerships" srcset="/wp-content/uploads/2017/03/Mega-Exchange-Partnerships-1.jpg 620w, /wp-content/uploads/2017/03/Mega-Exchange-Partnerships-1-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/student-exchange">Student Exchange</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/usyd-rolling-out-super-exchange-partnerships/">USyd rolling out &#8216;super-exchange&#8217; partnerships</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/imogenh/" title="Posts by Imogen Harper" class="author url fn" rel="author">Imogen Harper</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/really-long-many-words/"><img   src="/wp-content/uploads/2017/03/versionArtboard-1-80-1-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Really long, many words" srcset="/wp-content/uploads/2017/03/versionArtboard-1-80-1-620x400.png 620w, /wp-content/uploads/2017/03/versionArtboard-1-80-1-300x194.png 300w, /wp-content/uploads/2017/03/versionArtboard-1-80-1-768x495.png 768w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/misc/">Misc</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/really-long-many-words/">Really long, many words: week 4</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/jonty-katz/" title="Posts by Jonty Katz" class="author url fn" rel="author">Jonty Katz</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/03/reprint-reuse-recycle-week-4/"><img   src="/wp-content/uploads/2017/03/version1Artboard-1-80-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Reprint, reuse, recycle" srcset="/wp-content/uploads/2017/03/version1Artboard-1-80-620x400.png 620w, /wp-content/uploads/2017/03/version1Artboard-1-80-300x194.png 300w, /wp-content/uploads/2017/03/version1Artboard-1-80-768x495.png 768w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/misc/">Misc</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/03/reprint-reuse-recycle-week-4/">Reprint, reuse, recycle: week 4</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/malcolm-turnbull/" title="Posts by Malcolm Turnbull" class="author url fn" rel="author">Malcolm Turnbull</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-lg">
					<div class="flex-container">
													<figure class="single-lg__image">
								<a href="http://honisoit.com/2017/03/the-case-for-a-low-ses-officer/"><img   src="/wp-content/uploads/2017/03/DONUT-SRC-LOGO-WEB.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The 2017 SRC logo with Krispy Kreme&#039;s around it." srcset="/wp-content/uploads/2017/03/DONUT-SRC-LOGO-WEB.jpg 620w, /wp-content/uploads/2017/03/DONUT-SRC-LOGO-WEB-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"></a>
							</figure>
												<div class="single-lg__copy">
													  	<p class="single-lg__primary-tag"><a href="/tag/src">SRC</a></p>
														<h1 class="single-lg__headline">
								<a href="http://honisoit.com/2017/03/the-case-for-a-low-ses-officer/">The case for a low SES officer</a>
							</h1>
															<p class="single-lg__standfirst">There is one marginalised group lacking representation on the Student Representative Council.</p>
															<p class="single-lg__byline">By <a href="http://honisoit.com/author/maanitruu/" title="Posts by Maani Truu" class="author url fn" rel="author">Maani Truu</a></p>
													</div>
					</div>
				</div>

				      </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2016.</p>
      </div>
</footer>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.5"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'24719',tz:'10',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '24719' ]);
</script>
    </div>
  </body>
</html>
