<!doctype html>
<html lang="en-US">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  <title>USU Board candidate interview: Decheng Sun</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="USU Board candidate interview: Decheng Sun | Independent | Arts/Laws IV | Quiz Score: 10% Interviewed by Janek Drevikovsky and Alison Xiao&#8230;" />
<meta property="og:image" content="/wp-content/uploads/2018/05/USUDecheng.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="325" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USU Board candidate interview: Decheng Sun" />
<meta property="og:description" content="Independent | Arts/Laws IV | Quiz Score: 10% Interviewed by Janek Drevikovsky and Alison Xiao https://www.youtube.com/watch?v=xhDPZcappds HS: So can you start by telling us your name, degree and year?" />
<meta property="og:url" content="http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2018-05-11" />
<meta property="article:modified_time" content="2018-05-11" />
<meta property="og:updated_time" content="2018-05-11" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="USU Board candidate interview: Decheng Sun" />
<meta name="twitter:description" content="Independent | Arts/Laws IV | Quiz Score: 10% Interviewed by Janek Drevikovsky and Alison Xiao https://www.youtube.com/watch?v=xhDPZcappds HS: So can you start by telling us your name, degree and year?" />
<meta name="twitter:image" content="/wp-content/uploads/2018/05/USUDecheng.png" />
<meta name="twitter:image:width" content="620" />
<meta name="twitter:image:height" content="325" />
<link rel="canonical" href="http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/uncategorized\/","name":"Uncategorized","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2018\/05\/usu-board-candidate-interview-decheng-sun\/","name":"USU Board candidate interview: Decheng Sun","image":"\/wp-content\/uploads\/2018\/05\/USUDecheng.png"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.10">
<link rel="stylesheet" href="/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6">
<link rel="stylesheet" href="/wp-content/uploads/master-slider/custom.css?ver=1.3">
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>
			<meta property="fb:pages" content="237780931045" />
			<script>var ms_grabbing_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="USU Board candidate interview: Decheng Sun | Honi Soit" />
<meta name="description" content="Independent | Arts/Laws IV | Quiz Score: 10% Interviewed by Janek Drevikovsky and Alison Xiao https://www.youtube.com/watch?v=xhDPZcappds HS: So can you start by telling us your name, degree and year? DS: I’m Decheng Sun, some people also call me Clement. I’m studying fourth year law, and international and global studies. HS: And what colour are you running on?&hellip;" />
	<link rel="canonical" href="http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/">
<link rel="icon" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-270x270.png" />
</head>
  <body class="single single-post postid-29174 single-format-standard _masterslider _ms_version_3.1.6 usu-board-candidate-interview-decheng-sun sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="https://secure.insyncsurveys.com.au/surveys/UsydLCS2018/" target="_blank"><img src="http://honisoit.com/wp-content/uploads/2018/05/Library-survey-honi.png" alt="LIBRARY SURVEY" class="img-responsive center-block" style="margin:0 auto;"/></a></div>
		        </div>
          <article class="post-29174 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-stupol tag-usu tag-usu-board tag-usu-elections">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
<svg version="1.0" xmlns="http://www.w3.org/2000/svg"
 viewBox="0 0 710.000000 120.000000"
 >
<g transform="translate(0.000000,120.000000) scale(0.100000,-0.100000)"
fill="#000000" stroke="none">
<path d="M1516 1065 c-126 -35 -278 -149 -340 -257 -28 -49 -56 -181 -56 -269
0 -176 93 -311 249 -359 46 -15 91 -20 171 -20 180 0 302 51 418 174 100 107
149 246 139 396 -11 172 -101 289 -256 334 -68 20 -255 20 -325 1z m207 -313
c55 -56 48 -166 -16 -239 -73 -83 -190 -83 -233 -1 -45 86 11 227 106 267 44
19 109 7 143 -27z"/>
<path d="M4287 1069 c-102 -24 -219 -114 -262 -203 -62 -127 -32 -278 65 -327
19 -10 71 -25 115 -34 107 -22 124 -36 85 -75 -15 -15 -33 -20 -69 -20 -56 0
-99 16 -158 59 l-41 30 -72 -126 c-82 -143 -84 -131 34 -179 68 -28 78 -29
221 -29 148 0 151 0 217 32 85 40 160 110 195 181 23 47 27 70 28 137 0 47 -6
94 -14 113 -19 46 -78 81 -191 113 -102 29 -129 50 -96 75 12 8 43 14 75 14
44 0 64 -6 103 -31 28 -19 53 -28 58 -23 12 13 120 213 120 223 0 12 -70 48
-129 65 -60 17 -219 20 -284 5z"/>
<path d="M5116 1065 c-126 -35 -278 -149 -340 -257 -28 -49 -56 -181 -56 -269
0 -176 93 -311 249 -359 46 -15 91 -20 171 -20 180 0 302 51 418 174 100 107
149 246 139 396 -11 172 -101 289 -256 334 -68 20 -255 20 -325 1z m207 -313
c55 -56 48 -166 -16 -239 -73 -83 -190 -83 -233 -1 -45 86 11 227 106 267 44
19 109 7 143 -27z"/>
<path d="M280 1049 c0 -13 -128 -824 -134 -852 -4 -16 7 -17 162 -15 l167 3
16 105 c9 58 19 126 23 153 l7 47 88 0 87 0 -23 -142 c-12 -79 -23 -149 -23
-155 0 -10 39 -13 163 -13 l163 0 67 428 c37 235 67 433 67 440 0 10 -36 12
-162 10 l-163 -3 -22 -135 c-12 -74 -22 -138 -23 -142 0 -5 -38 -8 -85 -8 -61
0 -85 3 -85 13 0 6 9 66 20 132 11 66 20 126 20 133 0 9 -40 12 -165 12 -115
0 -165 -3 -165 -11z"/>
<path d="M2240 1049 c0 -14 -128 -825 -135 -856 l-5 -23 163 0 164 0 17 108
c9 59 23 154 31 211 8 57 16 106 19 109 3 3 6 0 6 -7 0 -7 41 -105 92 -217
l91 -204 164 0 c160 0 163 0 168 22 5 23 135 851 135 862 0 3 -72 6 -160 6
l-159 0 -6 -32 c-27 -159 -55 -356 -55 -386 l-1 -37 -14 40 c-8 22 -52 123
-98 225 l-84 185 -167 3 c-119 2 -166 -1 -166 -9z"/>
<path d="M3240 1049 c0 -14 -128 -825 -135 -856 l-5 -23 165 0 c91 0 165 3
165 6 0 10 130 837 135 862 l5 22 -165 0 c-115 0 -165 -3 -165 -11z"/>
<path d="M5840 1049 c0 -14 -128 -825 -135 -856 l-5 -23 165 0 c91 0 165 3
165 6 0 10 130 837 135 862 l5 22 -165 0 c-115 0 -165 -3 -165 -11z"/>
<path d="M6210 1053 c0 -5 -9 -60 -20 -123 -30 -173 -36 -160 65 -153 47 3 85
3 85 0 0 -3 -20 -132 -45 -286 -25 -154 -45 -290 -45 -301 0 -19 6 -20 159
-20 l159 0 6 27 c3 16 24 143 46 283 22 140 42 265 45 277 5 20 10 21 92 20
l87 -2 18 110 c9 61 20 125 23 143 l6 32 -341 0 c-187 0 -340 -3 -340 -7z"/>
</g>
</svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='header__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
      <a href="/tag/usu-board">USU Board</a>
  </span>
        </div>
        <div class="reg__headline">
          <h1>USU Board candidate interview: Decheng Sun</h1>
        </div>
        <div class="reg__standfirst">
          <p>The full transcript of Honi&#039;s interview with 2018 Union Board candidate, Decheng Sun</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2018/05/USUDecheng-620x325.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="USUDecheng" srcset="/wp-content/uploads/2018/05/USUDecheng.png 620w, /wp-content/uploads/2018/05/USUDecheng-300x157.png 300w, /wp-content/uploads/2018/05/USUDecheng-500x262.png 500w" sizes="(max-width: 620px) 100vw, 620px">            <span class="reg__article-image__caption">
                          </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/honi-soit/" title="Posts by Honi Soit" class="author url fn" rel="author">Honi Soit</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2018-05-10T14:28:00+00:00">May 11, 2018</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=USU%20Board%20candidate%20interview:%20Decheng%20Sun&#038;url=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=USU%20Board%20candidate%20interview:%20Decheng%20Sun&#038;body=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p style="text-align: center;"><strong>Independent | Arts/Laws IV | Quiz Score: 10%</strong><em><br />
<strong>Interviewed by Janek Drevikovsky and Alison Xiao</strong></em></p>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/xhDPZcappds?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So can you start by telling us your name, degree and year? </span></p>
<p><b>DS: </b><span style="font-weight: 400;">I’m Decheng Sun, some people also call me Clement. I’m studying fourth year law, and international and global studies. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> And what colour are you running on?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Orange, which is the colour of Sydney Uni as well, and my slogan is ‘fairer uni for all’.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Why are you running for Union board this year?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">I think it’s time to have a change. The first thing, is there are policies that are going on that need to be fulfilled for long-term and some of the directors are going to be retired. Second, I have some of my own ideas to fight for the equality for everyone as I said in my slogan, it’s a fairer uni for all, not for a particular group.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So when you say a fairer union for all, how do you imagine that it’ll become fairer?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Fairer means, some people conceive it as equality, but i think it’s more about equal opportunity and equal access to the resources of the uni. The union should be helping everyone access resources around the uni. I say it’s a fairer uni for all, which means not just the union. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So what are the ways you think students are being left behind right now? </span></p>
<p><b>DS: </b><span style="font-weight: 400;">First is disabled students, who I’m advocating for. Second, international students and students in poverty and other minorities such as Aboriginal students and some students from coloured background as well as some students in other particular difficulties.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What’s a way the union can help these students gain a fairer experience at university?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> So I stated in my policy, the first one, appeared during my nomination, is not a comprehensive one. The first thing I said is to have a charity. I’m going to donate my salary but it’s not… I do not think it should be a harsh thing to other directors, it’s my volunteer will. I also want people to join the movement to have funds regulated by students. And second, I’m running for the employment opportunity. As we know, in Australia there are a lot of employment discrimination existing and the third thing I’m concerned about is some manifesting discrimination against international students. If you go to the career centre, you’ll see it says ‘Australian students only’, which is very rude I think, and I know that the capacity of the union is not as much as we can change everything, but as I know, the union has a lot of cooperation with commercial companies and they use our festival resources, our OWeek resources. If they have discriminatory policies against any particular group including women, international students or coloured people, we’ll say no to them.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Hang on, that policy just sounds like it’s going to lose the union a lot of money right? These big companies aren’t&#8230;it’s not as though the union is doing them a massive favour by bringing them onto campus. They usually have budgets far bigger than the union’s budget. They can easily find partnerships elsewhere, it’s the union that’s going to struggle. So how are you going to make up for the presumably huge amounts of money that’s getting lost if major companies don’t want to change their hiring policies. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">Good point. The first thing is we have to do the smart thing. I know some companies are regulated by the law of government policies that they have to hire some particular people. That’s one thing. But what we want to see is, they may lose money because they don’t want to go into the campus any more. But if everyone just sacrificed political correctness, and gives up our rights, and then what we can get is zero. So the first thing is that people should be treated equally. If there is a discriminatory policy that makes money for the union, then that money is dirty. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Can you name a discriminatory policy that you want to get rid of ?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">The employment policy rejecting particular groups, if you go to the career centre. I am personally an international student, I apply for a lot of internships, they say, ‘Yes you meet all other requirements but sorry because you are not Australian permanent resident and because you are …’ perhaps they can reject pregnant women and those kinds of policies are discriminatory.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> How many of those companies does the uni actually have partnership with?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">As far as I know, if you go to the OWeek, you’ll see Comm Bank and Macquarie Bank. They have that policy. What we are going to do is that we are going to do it smartly. Not ‘sorry no you’re not coming to campus tomorrow’. We are going to urge them to change. It’s a kind of political stuff, it takes us a while I understand.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Does the union have a role to play in political advocacy? (Yes). How would you go about doing that? Would you limit the political advocacy to things on campus or stand up for protest actions and public demonstrations? What’s the limit to the union’s role. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">It depends on the capacity of the union right. The union is not the Commonwealth government of Australia. We have different kind of powers. To the best of our capabilities what we can do. Elected board directors must be responsible to the union so we have to think about the interest of the union, but the union is responsible for the students in our uni, so that’s what I think .</span></p>
<p><b>HS: </b><span style="font-weight: 400;">So when you say you have political ideas you want to implement, have you been involved in other campaigns of political advocacy such as the SRC push for international students concession opal cards?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Yes many of my friends are councillors in the SRC and I’m making friends with other members in the SRC. What i”m thinking is, if the regulation allows, we should fund some campaigns. As far as I know, the SRC is not allowed to get funds from some private sectors and companies, but they might be allowed to get money from the union and we may have the money to the best of our capacity.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So you’d give money to the SRC directly</span></p>
<p><b>DS: </b><span style="font-weight: 400;">It depends on the conditions but yes generally. I also did a video myself, introducing how these kinds of things may happen and we are actively negotiating with MPs and other sectors to achieve that goal. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What other campaigns have you been involved in?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Another campaign I think I get involved is, you may know, I run a Chinese language public platform called Nunc. And if you read that, you know that I am supporting the strike of teachers and I’m reporting that actively and I am also reporting about homeless people and I think that’s my best capacity that I can help disadvantaged groups.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You’re standing up for an advertly political union, even though most people see it as a service provider. You risk alienating a lot of students who don’t share the same political views as you if you say get out and support the strikes, which a lot of students might not support. Do you think it’s justifiable to risk alienating those students?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Your question is very interesting. Let me explain it to you. For example, the election of the USU, they have a list of regulations which includes that candidates cannot be discriminatory, homophobic, or etc. I think it is also a part of the political element of the union, what I’m thinking is of course, we’re going to make the management go smoothly and make money smartly and spend the money on the benefit of students. That’s why we have an election, that’s why we are different from a commercial company. Perhaps they have a better economical scale but why we run this kind of stuff, why it’s a union providing these services.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">is it just your view of what’s beneficial to students, given there’s so many students with differing views who interact with the union. How are you going to navigate between those different views</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Of course people have the liberty to express their views. If they do not agree, I respect them. Of course I’m not going to only focus on the political factor but what I’m going to do is try my best</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> There’s a big difference between saying ‘people can express their views at a ballot box’ when they approach elections as a service provider, expecting to be given access to c&amp;s and food outlets. If you come out with a suite of policies about the SRC and protests, don’t you risk a lot of students feeling like they can’t interact with their union?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I understand what you are saying. Let me answer. Because you didn’t let me outline all of my policies so far. I also have other policies focusing on services.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> It doesn’t matter if you have other policies focusing on services, if you do have political policies aren’t those a big risk to student engagement with the USU.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> So what you are saying is if we spend money on political campaigns which is a sacrifice for the interest of some students that would not agree with the campaigns, is that right?</span></p>
<p><b>HS: </b><span style="font-weight: 400;">A sacrifice to their interests, but also if it doesn&#8217;t align with their political views, it’s deeply alienating. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">if they are right wing, I respect them of course. I respect everyone. But if they think they are right wing and they are losing because of what I’m advocating, they can choose their candidate to fight against me right? It’s kind of versus, I’m not going to say I’m dominating everything, I have to go through the regulations and the rules of the university, it’s not only on me. What’s on me is what I’m advocating for.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Couldn’t you avoid this by leaving the advocacy to the SRC in saying the USU is here to provide sound services and good financial management. Isn’t that going to be a lot less controversial and a USU that actually serves its members. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">I got that funding SRC idea from my friend in SRC. I udnerstand what they’re experiencing is that they lack the financial support. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So why do you want to run for USU and not SRC?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Because the SRC cannot get that money. They have different functions of course. What I’m going to do, for example SRC is not running festivals and OWeek but what I’m thinking is that I can do something on this sector, they are different. It’s not about why I’m running for this one, and not running for that one. I’m running for a possible way to achieve my goals.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So you would be happier with, for example, a smaller OWeek with less corporations as long as they all accept international students into their workplaces</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> There are many many companies that are not that kind of arrogant to that kind of group. A lot of companies are happy to be involved because Sydney Uni is one of the most prestigious unversities in Australia so there will be other companies for us to choose. For example, in the US, it’s not allowed to have such a policy against any person. Because of their particular features, they’re international, they’re women, they&#8217;re disabled.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">It’s also not legal in Australia under the discrimination act, there are certain regulations that say companies can’t hire non-citizens, and that is the same as the US as well.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> In Australia if you go to the career centre, you will see that.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You’re saying that if I go to the career centre, you’ll see signs that say “no women”, “no pregnant people”? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> No, you will see ‘no international students’. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">No international students but because of their visa status</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It’s not like that. I can tell you any long stories about that, but what I am also saying is that of course, they are not manifesting ‘we are against women, we are against minorities’ but if we can find out that is a thing, in my policy, then because it’s a fairer uni for all, not just for domestic students or a particular group. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Many international students are here on student visas that restrict them from working. I’m not expert on this, but under these visa schemes, sometimes companies are under obligation to only hire Australian permanent residents. Are you advocating those students breach the law?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> If you study that law, because I am particularly interested in that area, if a student graduates from the University of Sydney and he or she has two years of study in Australia, they are allowed to be granted a working visa which allows him or her to work for unlimited hours for two years. If he gets experience during that two years he can get a permanent visa after that. But many graduate positions in USYD, many international students can absolutely fill those positions, not because of the limits just because they are discriminatory policies, that&#8217;s what I’m saying.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Going back to policies, you mentioned before you want to create a charity with your salary. What will this charity do? </span></p>
<p><b>DS: </b><span style="font-weight: 400;">That is a paraphrase of my first policy about making the positions into voluntary roles, but I rethought that because, it might be difficult for some other elected positions to be financially easy. So what I’m saying is to get the goal, we can have various goals to achieve that. The charity should be democratically administered by students. And that&#8217;s what I’m saying because you can see a lot of charities if you go from Redfern Station, to ABS. I also donate $25…</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What’s this charity’s function, is it for students? What will it give students?</span><b>DS:</b><span style="font-weight: 400;"> They are not for students. (Your charity). But my charity it depends on what is democratic resolution</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Whose democratic resolution? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> What I’m saying is, personally, my view is that we should give to disadvantaged students</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Do you want, for example, for this charity to pay for students’ university fees or their access cards? What do you want this charity to give back?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It depends on their need. For example, I have a friend who is very severely disabled, he needs a wheelchair. He experiences a difficult life and the charity&#8230;what he said to me is the access to facilities at the uni are not that functional. They also experience a lot of difficulties, for example they have to spend more money on other students because they need their wheelchair. That can be an aim of the charity.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Do you want to use this money to give money to students or build ramps on campus? There’s a big difference.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It depends on need, but directly to students. Give them grants for particular use</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You said it would be democratically decided. How do you see that working? What’s the plan?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> The charity will be governed by the USU as it’s funded by the USU. The elected positions in the USU, they should have a say. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So the board directors? (Yes). On the policy point about sacrificing your salary, you’d be the first board director to our knowledge to do this in recent times. Aren’t you setting a bad precedent because suddenly there’s a new level where you say ‘to be upstanding you have to sacrifice your salary’ and future students who can’t sacrifice their salary will find it more difficult. </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> That’s why I paraphrased my statement about donating my salary to establishing a fund. That is different because if I establish a fund and I donate my stuff, it’s because I want to support my policy to the best of my capacity, it’s not to urge other people to do the same thing because it’s not an obligation. You said some voters may not vote for candidates who are not going to give up their salaries but I would not agree because people are in different circumstances.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Speaking very generally then about your position, how would you describe your politics in your own words?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> In short, I would say cosmopolitanism and left-wing</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What do you mean by cosmopolitanism?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Cosmopolitanism is embracing everyone to the community, especially in Australia. You are white, you are asian (are you asian), we should be able to..the society is very developed in Australia already. We are going to make it fairer. Advance Australia Fair. We are going to make it fairer as a tiny part of the society.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Just to follow up, board directors have certain duties to the board. If a decision you had to make as a Board Director or one of your duties required you to do something which against one of those two values, would you breach your duty to the board?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">That is about, part of the legal stuff because I also signed a statutory declaration before my nomination. What I would say is that I will do my duty, I will follow my obligation because I will respect other people’s different views and I want other people to respect my policies. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">Let’s talk about your experience with the union. You’re involvement in your CV says you’re a member of quite a few societies, why haven’t you been more involved in the Union if you’re running for union board?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> You are saying I am not that connected to the union but I’m running for the union board director</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Well if you are connected, tell us how you are</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I will say I’m not very connected to be very honest. I’m a fourth year student, I see a lot of things. I’m not saying I’m more involved but what I’m doing is that I observe. I think the position of an observer is also very important. If you are getting there, you may not have the comprehensive understanding to that point, it doesn&#8217;t give you more understanding to something. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Does it give you any understanding to be on the outside?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">It’s not too bad. Because for example if I’m running for election campaign, I should stand of the point of the voters rather than the campaigners.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Even if you’re not a campaigner in previous election, you say you’ve observed for four years. What’s the harm in spending this year running for the executive of some societies to have some leadership roles within the union so you have more exposure on how to lead students and then run next year, or why didn’t you do that last year? </span></p>
<p><b>DS: </b><span style="font-weight: 400;">We all went to exchange during my second year right, and that year I couldn’t do that job. In my first year I cannot do that job because I’m going to study overseas and in my third year, I just transferred into law and I was extremely busy personally and now is one of my only chances that I can go for it, that’s why. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Okay but there have been previous law students who have gone on exchange, who have run for union board and who have been more involved in the union beyond just signing up for societies. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">It’s a very hard question, I understand. What I’m saying is, as long as I’m qualified. Then I think about my ideas about those policies, employment and things, having a more entertaining union or whatever. For a long while. When I think my idea is relatively mature, I go for it, and I’m qualified, I’m lucky.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> That’s the thing, you seem to have a lot of ideas but actually being on board doesn’t necessarily mean having brilliant strokes of policy. Do you think you’re qualified to run a $28 million organisation?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> About the leadership, I didn’t write it on my resume but when I was 18 years old I was awarded champion of Chinese national leadership competition for secondary students. I ran a campaign to help people in extreme poverty in my province and what I did was I established a pre school for minority students who cannot speak mandarin chinese and to build wills and I gained funds from the provincial government. That’s part of the negotiating skills, I saw the vice-governor, we sat down and it helped people to improve their life and it was reported by the television but I think that can be evidence of my leadership. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">What do you personally love about the union?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> What is interesting about the union is two sides. One side is that it’s a service provider, it’s a business. The second side is that it’s elected by students, and has the capacity to run together. The SRC only has one side, it doesn’t have the other side. I’m not criticising because they have different focuses but that is what is different.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What do you find most engaging for you with the union.<br />
</span><span style="font-weight: 400;"><br />
</span><b>DS:</b><span style="font-weight: 400;"> I love the OWeek. I think the OWeek is the best in Australia, I’ve been some of the other universities. Especially the variety of societies, people have different views but they can still stick together to have shops and it’s a kind of cosmopolitanism.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Which society is your favourite?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It’s hard to say because I have friends in every sector, so I may not be able to say. </span></p>
<p><b>HS</b><span style="font-weight: 400;">: Let’s have a think about a couple of the USU’s policies in recent time. You may have heard the changed regulation surrounding alcohol funding, do you support that policy? (To reduce alcohol funding?) Now currently clubs and societies can only obtain alcohol funding for events they run at USU licensed venues. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">I would agree, because alcohol, I’m a law student, I study many criminal cases and I find alcohol without control is very dangerous. It is not saying they are out of control but we should try to be responsible to students. The union should be responsible to students.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> One of the criticisms of that policy hasn’t been the substance of the policy but that it was introduced with little consultation with societies and clubs. Do you think there should’ve been more consultation?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> THey can have their views, they can talk to the board directors, they can try to persuade them, but it’s up to them. It’s different. We put the regulation and you may protest but it’s still going through the process. If it goes through the process and the consultation is done, it’s very hard to define how much consultation should be done. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Here C&amp;S execs say there was very little, but the view that comes back from the current board is that it’s an important policy and it improves the safety of students, so that it’s justifiable to implement the policy without widely consulting with stakeholders. Do you agree?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">I will consult. I will listen. I think I’m a listener as a well. But I’m not change my mind.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So what is the point of consulting?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Consulting is that I listen to you, I think that and I still make my choice unless you can persuade me. Convince me, actually. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You just said you wouldn’t change my mind. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">I wouldn’t change my mind.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> On this policy or?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> On this policy.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">That’s a foregone conclusion, you haven’t listened to any clubs and societies giving a contrary view I assume.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It’s tricky. I said after consultation, I may not change my mind unless there is a very convincing argument against my mind. I’m open for any kind of opinion, I think that is a character of democracy, the spirit of Australia, this country. But still. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Another recent policy, do you support the board’s AA policy? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> If the result of the election is significantly against women, for some instances, I think it will be necessary but I’d say yes, generally yes, because it protects women.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Generally yes but are there exceptions?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> If there are some, accidentally, some women identifying candidates they are very very unrepresentative, they get very little votes, they don’t have the support from the people, I don&#8217;t’ think they should be on the board.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What is the threshold?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I would consider, but it should be proportionate that it’s capable to represent the students. If you ask me the question, I cannot give you the answer now because I think it would be irresponsible if I just give you a number now.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You can’t really have an affirmative action policy if there’s a quota. The whole point of the AA policy is that because of systematic oppression is that women identifying candidates can’t achieve the same votes as men or those in power.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I said I support it unless the votes are very unproportionate. Unless there is very little. 99% I support the policy.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What about AA for international students?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I would not agree.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Why’s that.  </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I think last year one candidate had that policy so I think that’s why you ask me. I would not agree because I think the election, the disadvantage of international students in that election is still to be debated to what extent they are disadvantaged, but women and minority groups they are significantly disadvantaged.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So would you have a quota for people of colour if not international students</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> No. The demographic statistics at the university is very different from the whole country. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Out of the three field of candidates, who are your top three pics.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> You ask that question every year. I must have three? I think the first one should be Maya. I do some policy cooperation with her together. You’ll see that later. The second one might be Molly Ye (Zimeng). </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> The flipside? Who would you not be able to work with out of these candidates.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> To whom I most detest? That’s a question. I don’t want to target any candidate because I respect them.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> If you do get elected, who will you support in the upcoming presidential elections for board. </span></p>
<p><b>DS</b><span style="font-weight: 400;">: Perhaps Lili. It’s not promised.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> You don’t have to vote based on what you say now. One policy which you have is about programs helping internationals and domestic students with more interns at the USU, how is it going to work are they going to be unpaid internships?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> The concept I come up with, is the USU has a lot of cooperation with commercial companies like Tsingtao beers. If they’re going to cooperate with us, you may have to give our students a job. You not only pay money but you give our students interns of jobs. If it’s paid or not, it’s to be negotiated because of course we want our schoolmates to be paid. But it depends on the capacity of the commercial company. If they can provide more opportunity I’d be happy to say it’s not that necessary to be paid because experience is more important.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> On the one hand you say you support unpaid internships yet one of your other policies is you want to combat underpaying employees who are students. Isn’t there an ideological tension there?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I don&#8217;t think there is because of two things. First, some students are seeking experience and they do not care about their wage. For example the internship program of the UN in New York they do not pay interns. But on the other hand, some students are working in very bad working conditions. There are some Asian restaurants that only pay $8-12 to students and that’s a very common practice and I have many friends who are in these difficulties. It’s two different scenarios. As long as we give students what they want, I think that is good.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Surely the two things go hand in hand. Continuing to support the practice of unpaid internships might look really nice and students might think they want that, but if you allow it to continue, it’s a way of thinking that will trickle down into the practices of small businesses. If you say you’re cosmopolitan, wouldn’t you combat both? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Of course the welfare of students, I think internships should be paid. We have to do things step by step. The first, is there’s a legal context. If they’re being paid $8 it’s illegal. But if they do voluntary jobs as an intern, it’s legally allowed. The first step is to protect the legal right of students and second, implement the ideology that interns should be paid so it doesn&#8217;t conflict each other. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Are you offering these internships to Access members of all uni students? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> All uni students</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So what’s the stake that the union has. The union serves the access card holders, and the uni already has partnerships with companies that it offers internships to.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> We primarily get money from the ACCESS fee and then we are still in very tight connection to all students in the university, we provide services and entertainment. Even some commercial companies, they still try to fight for the right of their students. It doesn’t conflict the thing and the welfare of all students is part of the interest of ACCESS members.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">When you said your friends are underpaid by their employers, how is the Union going to fight on their behalf to get them paid legally. </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Restaurants and other small businesses, if we find out the suppliers of the food court regulated by the USU, they use those kind of capitalist exploitation against students, we are not going to cooperate with them. Of course, it&#8217;s impractical to just say no to them but we’ll try our best to amend the contract to get guarantees, promises from them. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">Which suppliers are you talking about? The restaurant outlets or the companies that give the outlets supplies? (Both of them) The restaurant outlets are under the USU, they have negotiated contracts so presumably they’re paying a fair wage.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> We’ll keep our eye on them. We want to make it as wide as possible to the best of our capacity. Their suppliers, the people who are delivering vegetables to them, those beverage providers, and we of course are not the police and we are not going to police them but we’ll keep their eye on them and see if there are any complaints.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What can the USU meaningfully do? These practices happen under the table anyway, they might say something on a contract and then exploit students. How are you going to make a change.</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Some commercial companies refuse to use products of animal cruelty and that is their political opinion and we are going to apply that, to the legal right of those kinds of illegal practices, their obligation is to the government, to the law. They are going to make a promise to us as well. I think it doesn’t conflict each other.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Some of your other policy statements were quite vague. For example “endeavour to increase affordability of campus services” but don’t provide any examples.</span></p>
<p><b>DS: </b><span style="font-weight: 400;">Because there is a word limit of 200. The thing I’m going to do is to have an affordability review by students and the board to see if they are significantly more expensive than the outside. If the services provided by the union is more expensive by the outside, the union is meaning we cannot reflect that we serve the students. We just exploit them. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What food outlets on campus do you think are more expensive? Can you name any specific?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I can but I will not because I need more investigation and consideration into this kind of stuff if I get elected.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">So how do you know there is a problem to begin with if you haven’t price compared?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I feel it personally. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Have you price compared?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> My classmates complain to me and they say the food quality is not as high but the price is higher than the outside. If you ask me now, any answer by me personally is irresponsible because I need the number, I need the data to give the correct answer. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> If the data bears out what’s going on, how are you going to reduce the price and increase the quality?</span></p>
<p><b>DS: </b><span style="font-weight: 400;">There are business contractors in our food courts and they have a lot of customers because they are located in the centre of the university. If we publish an affordability review, the students will know, and it’s kind of political but we’ll try our best to let them know who is more expensive and who should be blamed for the expensive living costs.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> So you want to publish this affordability review and you want to stop students from eating at some USU outlets if you think they’re too expensive? So you want to boycott your own food outlets effectively?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> It’s different.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">How?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> To boycott doesn’t sound good. If they can improve, we have no reason to boycott them. If you say you boycott someone, you say you intentionally target someone.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Isn’t that what you said that you’d get students to do, to not go to eat at outlets that they know are more expensive, because that is essentially boycotting. </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> They will voluntarily do that. Or in a new period, a year, we are going to make new contracts, we are going to review them and determine whether or not we are going to continue that contract.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What if in a year, you’ve had boycotts and outlets on campus have stopped making as much money. Will they be in any position to renegotiate a contract that places more burden on them to lower prices and increase the quality? How can a business do that at the same time and remain profitable.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> If you ask me now, because they are private companies, they are private sectors I cannot read their financial report and tell you. I believe, my basis is that because we have plenty of customers, very crowded food court, but it’s still more expensive. That is my assumption that the business is profitable and next time we negotiate with them, we review them and adjust our terms in the future. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What if the result is you shoot the USU in the foot and don’t make as much money as currently? If these outlets aren’t able to pay enough rent, or students boycott and they can’t pay as much rent. If you reduce the USU’s bottom line, will you take responsibility for that?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Of course we will do this smartly, it’s a long term strategy. Making money is never such a bad thing, as long as money is spent on the right things.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> And if you don’t have money in the first place?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> We have money.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> With respect, the USU is operating at a deficit. You currently don’t have balanced budget books. This policy looks like it’s going to cut revenue more.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> For example, I’m not sure how those contracts are made among competition. I believe many small businesses want to get into our food court or our facilities. We have plenty of customers, I don’t think the procedure of how they get into our food court is very transparent. In the common practice of government they have fair competition among small businesses and contractors and we choose the one we think that is good. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> What evidence do you have that the USU doesn’t operate on competitive tender? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> We operate but we cannot see the record of it. We can only see the annual report. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> The USU as a major financial organisation does have confidential matters, some of its board meetings are in camera. Should those practices cease?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> As long as the confidentiality isn’t sacrificed and doesn’t significantly impair the operation of the union, I believe in transparency. The USU is in a very special position, it’s not just a commercial company. It should be responsible for all the students at the uni. They should be able to know.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Other than these contracts, what else should be more transparent?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> What I can see on the website of the Union is the annual report and the minutes. But more detailed records of how money is spent is insufficient.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">You said you wanted to decrease ACCESS membership fees by optimising financial management, what do you mean by this? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> I understand it’s a large amount of money vital for the union. I’m not going to cut it in the first end and let the union to be unable to operate. What I’m saying is first we can have a pay month by month scheme. It is also a kind of cut because it’s more affordable to students and it doesn’t decrease the total amount of revenue of the union. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Does that mean you’d use, AFTERPay like a few of the other candidates.</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Yeah</span></p>
<p><b>HS: </b><span style="font-weight: 400;">Would it be fair to say you’ve rethought some of your policies since submitting it? Wouldn’t it have been simpler on your policy document to say you wanted to introduce Afterpay or month to month payment rather than say you want to decrease the membership fees. So have you rethought some of your policies?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> What I have rethought is, I mentioned, is I’m going to put a fund instead of voluntary jobs. What I edit, I also edited some policies  I couldn’t write it on the statement, is that the USU should provide more convenience to students. One example is a charging station. The students always find it difficult to charge their phones at the uni. If you go to fisher uni, the cables are very limited. But when I was studying in King&#8217;s College London, they had a very large charging station with lockers and people can lock their phones inside and charge it.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">How realistic is this? The USU doesn’t own any libraries on campus</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> What I said is not in the library but in our properties like Wentworth building. </span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Is that really going to be that convenient for students given that there aren’t study spaces in Manning, Holme or Wentworth. I’m not sure whether the bulk of charging needs which makes sense to fall in the library&#8230;</span></p>
<p><b>DS: </b><span style="font-weight: 400;">They can charge for one hour or half an hour. It’s like a kind of life saver for them, especially students dependent on their smart devices. If they can do that and they can go to lectures, keep their phones out, and they come back to Wentworth building and they buy a coffee. It’s also good for the revenue of the USU.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Can you tell us which of your ten or so policies are the most important to you. </span></p>
<p><b>DS: </b><span style="font-weight: 400;">The first most important to me is about the employability of international students and other minorities, other disadvantaged groups. The second is the opal card campaign. I’m going to support that to my best ability. The third is convenience stuff to provide charging and other umbrellas if practical, we can also do that. I’m not pretty sure yet because we still need to review the cost and pros and cons of those policies.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> Especially because the USU sells umbrellas for $40. Another question is your policy about affordable accomodation.</span></p>
<p><b>DS: </b><span style="font-weight: 400;">What we can see now is that there are some Apps like flatmates which we can use on our phone, but many of my peers love to live together with Sydney Uni students. I’m not going to provide the accommodation, but to find them to find accommodation especially if they come from other state or even other countries. They are alone, they are longing for someone to live with them and get affordable accomodation together, because accommodation on campus is very limited even the queen mary building is very expensive.</span></p>
<p><b>HS: </b><span style="font-weight: 400;">How is that going to happen practically?</span></p>
<p><b>DS:</b><span style="font-weight: 400;"> Design an app, perhaps. Or we have a forum or online where people can chat to post information, it will be practical. We will try.</span></p>
<p><b>HS:</b><span style="font-weight: 400;"> How does it benefit the union to set up a facebook group when you could just do that yourself and build a network, or there could already be existing Facebook groups where people can find each other. What can the union bring to this? </span></p>
<p><b>DS:</b><span style="font-weight: 400;"> If it’s set up by individuals, the influence is not that big. People do not even know there is a facebook group, if it’s made by a union and we can have other volunteer students who want to do that job because as I said, experience like an intern. If they want to manage that, I think that is also a good way. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">You think the USU should have more internship positions? </span></p>
<p><b>DS: </b><span style="font-weight: 400;">Some students, they are longing for any kind of experience. I know them, even many companies say no to them. If they can do voluntary jobs for the USU it’s good, why not. </span></p>
<p><b>HS: </b><span style="font-weight: 400;">I think that’s about all we had. We’ll leave it there, thank you very much.</span></p>
<p><i>Note: this is a full transcript of an </i>Honi Soit<i> candidate interview. Some words have been edited for clarity.</i></p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/stupol/" rel="tag">stupol</a></li><li class="tags__tag-list-item"><a href="/tag/usu/" rel="tag">USU</a></li><li class="tags__tag-list-item"><a href="/tag/usu-board/" rel="tag">USU Board</a></li><li class="tags__tag-list-item"><a href="/tag/usu-elections/" rel="tag">USU Elections</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=USU%20Board%20candidate%20interview:%20Decheng%20Sun&#038;url=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=USU%20Board%20candidate%20interview:%20Decheng%20Sun&#038;body=http://honisoit.com/2018/05/usu-board-candidate-interview-decheng-sun/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/economics-is-childs-play/"><img   src="/wp-content/uploads/2018/03/MapleStory-Screen-233873-1-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MapleStory-Screen-233873-1"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/economics-is-childs-play/">Economics is child&#8217;s play</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/baopu-he/" title="Posts by Baopu He" class="author url fn" rel="author">Baopu He</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/sass-executive-removed-and-new-elections-called-usu-board/"><img   src="/wp-content/uploads/2018/03/sass.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sass" srcset="/wp-content/uploads/2018/03/sass.jpg 620w, /wp-content/uploads/2018/03/sass-300x194.jpg 300w, /wp-content/uploads/2018/03/sass-500x323.jpg 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/sass-executive-removed-and-new-elections-called-usu-board/">SASS executive removed and new elections called: USU Board</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/janek-drevikovsky/" title="Posts by Janek Drevikovsky" class="author url fn" rel="author">Janek Drevikovsky</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/secret-component-of-broderick-review-withheld-from-public/"><img   src="/wp-content/uploads/2017/11/LIZ-B.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Elizabeth Broderick launched the review at a media conference in Sydney." srcset="/wp-content/uploads/2017/11/LIZ-B.jpg 620w, /wp-content/uploads/2017/11/LIZ-B-300x194.jpg 300w, /wp-content/uploads/2017/11/LIZ-B-500x323.jpg 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/secret-component-of-broderick-review-withheld-from-public/">Secret component of Broderick Review withheld from public</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/millie-roberts/" title="Posts by Millie Roberts" class="author url fn" rel="author">Millie Roberts</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/i-love-shorts/"><img   src="/wp-content/uploads/2018/03/Shorts-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Artwork by Millie Roberts" srcset="/wp-content/uploads/2018/03/Shorts-620x400.png 620w, /wp-content/uploads/2018/03/Shorts-300x194.png 300w, /wp-content/uploads/2018/03/Shorts-768x495.png 768w, /wp-content/uploads/2018/03/Shorts-500x323.png 500w, /wp-content/uploads/2018/03/Shorts.png 1000w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/i-love-shorts/">I love shorts</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/elijahabraham/" title="Posts by Elijah Abraham" class="author url fn" rel="author">Elijah Abraham</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2018.</p>
      </div>
</footer>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.10"></script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'29174',tz:'10',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '29174' ]);
</script>
    </div>
  </body>
</html>
