<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  <title>Arts Revue Presents: That&#039;s a Sketch by John Hughes - Honi Soit</title>

<meta name="robots" content="noodp,noydir" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2019-08-18" />
<meta property="article:modified_time" content="2019-08-18" />
<link rel="canonical" href="http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/uncategorized\/","name":"Uncategorized","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2019\/08\/arts-revue-presents-thats-a-sketch-by-john-hughes\/","name":"Arts Revue Presents: That&#8217;s a Sketch by John Hughes","image":"\/wp-content\/uploads\/2019\/08\/Screen-Shot-2019-08-18-at-11.21.15-pm.png"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/reviews\/","name":"Reviews","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2019\/08\/arts-revue-presents-thats-a-sketch-by-john-hughes\/","name":"Arts Revue Presents: That&#8217;s a Sketch by John Hughes","image":"\/wp-content\/uploads\/2019\/08\/Screen-Shot-2019-08-18-at-11.21.15-pm.png"}}]}</script>


<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts Revue Presents: That&#039;s a Sketch by John Hughes - Honi Soit" />
<meta property="og:description" content="I shifted uncomfortably in my seat as the Everest theatre slowly filled on Saturday 17th August for ARTS Revue presents: That’s A Sketch by John Hughes. Having only personally witnessed the Law Revue, I was intrigued (and admittedly a little scared) about what offerings Arts students would have in the realm of sketch comedy. Nudity?&hellip;" />
<meta property="og:url" content="http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="comedy" />
<meta property="article:tag" content="John Hughes" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="revue" />
<meta property="article:tag" content="sketch" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-08-18T23:28:20+10:00" />
<meta property="article:modified_time" content="2019-08-18T23:29:32+10:00" />
<meta property="og:updated_time" content="2019-08-18T23:29:32+10:00" />
<meta property="og:image" content="http://honisoit.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I shifted uncomfortably in my seat as the Everest theatre slowly filled on Saturday 17th August for ARTS Revue presents: That’s A Sketch by John Hughes. Having only personally witnessed the Law Revue, I was intrigued (and admittedly a little scared) about what offerings Arts students would have in the realm of sketch comedy. Nudity?&hellip;" />
<meta name="twitter:title" content="Arts Revue Presents: That&#039;s a Sketch by John Hughes - Honi Soit" />
<meta name="twitter:image" content="http://honisoit.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10">
<link rel="stylesheet" href="https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.14">
<link rel="stylesheet" href="/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6">
<link rel="stylesheet" href="/wp-content/uploads/master-slider/custom.css?ver=3.9">
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>
<script src="https://platform.twitter.com/widgets.js?ver=4.6.14"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.6.14"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/honisoit.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script src="/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.6.14"></script>
<script src="//www.google.com/jsapi?ver=4.6.14"></script>
<script src="/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.6.14"></script>
			<meta property="fb:pages" content="237780931045" />
							<meta property="ia:markup_url" content="http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/?ia_markup=1" />
				<meta charset='utf-8' />
<title>Display a map</title>
<meta name='viewport' content='initial-scale=1,maximum-scale=1,user-scalable=no' />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.css' rel='stylesheet' />
<style>
body { margin:0; padding:0; }
#map { position:absolute; top:0; bottom:0; width:100%; }
</style><script>var ms_grabbing_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="Arts Revue Presents: That&#8217;s a Sketch by John Hughes | Honi Soit" />
<meta name="description" content="I shifted uncomfortably in my seat as the Everest theatre slowly filled on Saturday 17th August for ARTS Revue presents: That’s A Sketch by John Hughes. Having only personally witnessed the Law Revue, I was intrigued (and admittedly a little scared) about what offerings Arts students would have in the realm of sketch comedy. Nudity?&hellip;" />
<link rel="icon" href="/wp-content/uploads/2019/03/cropped-profilepic-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2019/03/cropped-profilepic-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2019/03/cropped-profilepic-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2019/03/cropped-profilepic-270x270.png" />
</head>
  <body class="single single-post postid-36076 single-format-standard _masterslider _ms_version_3.1.6 arts-revue-presents-thats-a-sketch-by-john-hughes sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="http://srcusyd.net.au/elections/" target="_blank"><img src="http://honisoit.com/wp-content/uploads/2019/08/wb.jpg" alt="Notice of SRC Elections" class="img-responsive center-block" style="margin:0 auto;"/></a></div>
		        </div>
          <article class="post-36076 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-uncategorized tag-arts-2 tag-comedy-2 tag-john-hughes tag-review tag-revue tag-sketch">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 566.9 113.4"><path d="M137.6 8.3c-.2.7-.4 1.1-.6 1.1h-12.5c-.6 0-.9.2-1.1.6l-29.7 93.7c0 .4.3.6.8.6H107c.2 0 .2.4 0 1.2-.2.8-.4 1.2-.6 1.2H62.1c-.2 0-.2-.4 0-1.2.2-.8.4-1.2.6-1.2H73c.7 0 1-.2 1.1-.6l15-47.7h-32l-15 47.7c-.1.4.1.6.7.6h10.4c.2 0 .1.4-.1 1.2-.3.8-.5 1.2-.7 1.2H7.9c-.2 0-.1-.4.1-1.2.3-.8.5-1.2.7-1.2h12.5c.7 0 1-.2 1.1-.6L51.9 10c.2-.4 0-.6-.7-.6H38.6c-.2 0-.2-.4 0-1.1.2-.7.4-1.1.6-1.1h44.4c.2 0 .2.4 0 1.1-.3.7-.4 1.1-.6 1.1H72.6c-.6 0-.9.2-1.1.6L57.8 53.6H90L103.7 10c.2-.4 0-.6-.7-.6H92.6c-.2 0-.2-.4.1-1.1.2-.7.4-1.1.6-1.1h44.4c.2 0 .2.3-.1 1.1zm38.6 75.4c-2 4.6-4.6 8.7-7.9 12.3-3.3 3.6-7.1 6.5-11.4 8.6-4.3 2.1-8.8 3.2-13.4 3.2-3.2 0-6.1-.6-8.8-1.7s-5-2.7-6.9-4.8c-2-2.1-3.5-4.5-4.6-7.4-1.1-2.9-1.6-6.1-1.6-9.5 0-5 1-9.9 2.9-14.6 2-4.7 4.6-8.8 7.8-12.4 3.3-3.6 7-6.5 11.3-8.6 4.3-2.1 8.8-3.2 13.4-3.2 3.2 0 6.1.6 8.8 1.7 2.7 1.2 5 2.8 6.9 4.9 2 2.1 3.5 4.6 4.6 7.5 1.1 2.9 1.7 6.1 1.7 9.5.2 5.1-.8 9.8-2.8 14.5zM164 50.9c-1.2-1.9-3.3-2.9-6.5-2.9-2.7 0-5 .7-7 2.1-2 1.4-3.8 3.6-5.6 6.6-.7 1.3-1.7 3.7-2.8 7.1-1.1 3.5-2.2 7.2-3.1 11.1-1 4-1.8 7.8-2.5 11.5s-1.1 6.5-1.1 8.3c0 3.5.6 6.1 1.7 8.1 1.1 1.9 3.3 2.9 6.6 2.9 2.5 0 4.8-.7 6.8-2.1 2-1.4 3.9-3.6 5.7-6.6.7-1.4 1.7-3.8 2.8-7.3 1.1-3.5 2.2-7.2 3.2-11.1 1-4 1.9-7.8 2.6-11.4.7-3.6 1-6.4 1-8.3-.1-3.4-.7-6.1-1.8-8zm86.9 53.4c-3.8 2.3-7.4 3.5-10.8 3.5-3.8 0-6.8-1-8.8-3.1-2.1-2.1-3.1-4.5-3.1-7.4 0-2.8.6-5.8 1.8-9 1.2-3.2 2.5-6.4 3.9-9.7 1.4-3.3 2.8-6.6 3.9-9.9 1.2-3.3 1.8-6.5 1.8-9.6 0-1.8-.4-3.2-1.2-4.3-.8-1.1-2-1.7-3.7-1.7-1.6 0-3.1.4-4.7 1.2-1.5.8-3.1 2.1-4.8 3.9-1.6 1.8-3.4 4.1-5.2 6.9-1.9 2.8-4 6.3-6.3 10.4l-9.7 30.9h-15.3l15.5-49.3c.7-2.1.7-3.7.1-4.9-.6-1.2-1.6-1.8-3-1.8s-2.8.6-4.3 1.9c-1.4 1.3-2.9 3.5-4.4 6.6l-2.1-.8c1.9-4 4.3-7.1 7.4-9.3 3.1-2.2 6.3-3.3 9.7-3.3 2.1 0 3.9.4 5.5 1.3s2.9 2.2 3.7 3.9c.8 1.7 1.3 3.9 1.3 6.6 0 2.6-.6 5.7-1.8 9.4 4.5-7.9 9-13.5 13.7-16.6 4.6-3.1 8.8-4.7 12.7-4.7 3.5 0 6.4 1.1 8.5 3.3 2.1 2.2 3.2 5.3 3.2 9.4 0 3.5-.7 7-2 10.8-1.3 3.7-2.8 7.4-4.3 10.8-1.6 3.5-3 6.7-4.3 9.7-1.3 3-2 5.5-2 7.6 0 1.6.3 2.9 1 3.9s1.8 1.5 3.4 1.5c2.1 0 4.2-.8 6.1-2.3 1.9-1.5 3.9-4.1 6.1-7.8l2.1.8c-2.7 5.3-5.8 8.9-9.6 11.2zm50.5-78.9c-1.5 1.6-3.4 2.4-5.7 2.4-2.4 0-4.4-.8-6-2.4-1.6-1.6-2.4-3.5-2.4-5.6 0-2.4.8-4.5 2.4-6.1 1.6-1.6 3.6-2.4 6-2.4 2.2 0 4.1.8 5.7 2.4 1.5 1.6 2.3 3.7 2.3 6.1.1 2.1-.7 4-2.3 5.6zm-5 74.2c-1.5 1.8-3.2 3.3-5 4.5-1.8 1.2-3.6 2.1-5.5 2.8-1.9.7-3.8 1-5.7 1-3.9 0-6.8-1-8.9-3.1-2-2.1-3.1-4.7-3.1-7.9 0-3.1.7-6.5 2.1-10.1 1.4-3.7 2.9-7.4 4.6-11.1 1.7-3.7 3.3-7.3 4.6-10.9 1.4-3.5 2.1-6.7 2.1-9.5 0-1.8-.3-3-.9-3.6-.6-.7-1.5-1-2.8-1-1.2 0-2.6.7-4.3 2.2-1.7 1.5-3.1 3.6-4.4 6.3l-2.1-.8c1.9-4 4.4-7.1 7.6-9.3 3.2-2.2 6.6-3.3 10.2-3.3 3.6 0 6.4 1.1 8.2 3.2 1.8 2.1 2.7 4.7 2.7 7.6 0 3.5-.7 7.1-2.2 11-1.5 3.9-3 7.7-4.7 11.3-1.7 3.7-3.3 7.1-4.7 10.4-1.5 3.2-2.2 5.9-2.2 8.2 0 1.6.3 2.9.9 3.9.6 1 1.7 1.5 3.3 1.5 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2 .8c-1.1 2.1-2.5 4.1-4 5.9zm102.7-67.7c-.1.2-.5.3-1.3.3-.7 0-1.1-.1-1-.3 1.2-3.8 1.6-7.3 1.1-10.4-.5-3.1-1.5-5.7-3-7.9s-3.5-3.9-5.8-5c-2.3-1.2-4.8-1.8-7.4-1.8-5.2 0-9.3 1.4-12.2 4.3-2.9 2.9-4.4 6.9-4.4 11.9 0 3.3.8 6.3 2.4 9 1.6 2.8 3.5 5.4 5.9 7.9 2.3 2.5 4.9 5 7.6 7.4 2.8 2.4 5.3 5 7.6 7.8s4.3 5.7 5.9 8.9c1.6 3.2 2.4 6.7 2.4 10.6 0 4.7-.7 9.1-2.2 13.2-1.4 4.1-3.6 7.7-6.4 10.8-2.8 3.1-6.4 5.6-10.6 7.4s-9 2.8-14.4 2.8c-3 0-5.6-.3-7.9-1-2.3-.6-4.3-1.4-6.2-2.2s-3.5-1.5-5-2.1c-1.5-.6-3-.9-4.4-.9-1.9 0-3.2.2-4.1.6-.9.4-1.6 1.2-2.2 2.3-.1.2-.5.3-1.3.3-.7 0-1.1-.1-1.1-.3l9.7-31.9c.1-.2.5-.3 1.3-.3.7 0 1.1.1 1.1.3-1.2 3.7-1.7 7.5-1.4 11.4.3 3.9 1.3 7.4 3 10.6 1.7 3.2 4.1 5.8 7.2 7.8 3.1 2 6.9 3 11.3 3 6.7 0 11.7-1.6 15-4.8 3.3-3.2 5-7.8 5-14 0-3.4-.8-6.4-2.3-9.2-1.5-2.8-3.5-5.3-5.7-7.7-2.3-2.4-4.8-4.7-7.5-7.1-2.7-2.3-5.2-4.8-7.5-7.4-2.3-2.6-4.2-5.5-5.7-8.6-1.5-3.1-2.3-6.7-2.3-10.7 0-4.2.8-8.3 2.3-12.2 1.5-3.9 3.7-7.4 6.4-10.4 2.8-3 6-5.4 9.7-7.2 3.7-1.8 7.7-2.7 12.1-2.7 1.9 0 3.6.2 5.2.6 1.6.4 3 .8 4.3 1.3 1.3.5 2.5.9 3.7 1.3 1.2.4 2.3.6 3.3.6 1.6 0 2.8-.3 3.8-.8.9-.6 1.6-1.4 2.1-2.4.2-.2.6-.3 1.3-.3.7 0 1.1.1 1 .3l-8.4 26.9zm64.8 51.8c-2 4.6-4.6 8.7-7.9 12.3-3.3 3.6-7.1 6.5-11.4 8.6-4.3 2.1-8.8 3.2-13.4 3.2-3.2 0-6.1-.6-8.8-1.7-2.7-1.1-5-2.7-6.9-4.8-2-2.1-3.5-4.5-4.5-7.4-1.1-2.9-1.6-6.1-1.6-9.5 0-5 1-9.9 2.9-14.6 2-4.7 4.6-8.8 7.8-12.4 3.3-3.6 7-6.5 11.3-8.6 4.3-2.1 8.8-3.2 13.4-3.2 3.2 0 6.1.6 8.8 1.7 2.7 1.2 5 2.8 6.9 4.9 2 2.1 3.5 4.6 4.6 7.5 1.1 2.9 1.7 6.1 1.7 9.5 0 5.1-.9 9.8-2.9 14.5zm-12.2-32.8c-1.2-1.9-3.3-2.9-6.5-2.9-2.7 0-5 .7-7 2.1-2 1.4-3.8 3.6-5.6 6.6-.7 1.3-1.7 3.7-2.8 7.1-1.1 3.5-2.2 7.2-3.1 11.1-1 4-1.8 7.8-2.5 11.5s-1 6.5-1 8.3c0 3.5.6 6.1 1.7 8.1 1.1 1.9 3.3 2.9 6.6 2.9 2.5 0 4.8-.7 6.8-2.1 2-1.4 3.9-3.6 5.7-6.6.7-1.4 1.7-3.8 2.8-7.3 1.1-3.5 2.2-7.2 3.2-11.1 1-4 1.9-7.8 2.6-11.4.7-3.6 1-6.4 1-8.3-.2-3.4-.8-6.1-1.9-8zm60.4-25.5c-1.5 1.6-3.4 2.4-5.7 2.4-2.4 0-4.4-.8-6-2.4-1.6-1.6-2.4-3.5-2.4-5.6 0-2.4.8-4.5 2.4-6.1 1.6-1.6 3.6-2.4 6-2.4 2.2 0 4.1.8 5.7 2.4 1.5 1.6 2.3 3.7 2.3 6.1 0 2.1-.7 4-2.3 5.6zm-5 74.2c-1.5 1.8-3.2 3.3-5 4.5-1.8 1.2-3.6 2.1-5.5 2.8-1.9.7-3.8 1-5.7 1-3.9 0-6.8-1-8.9-3.1-2-2.1-3-4.7-3-7.9 0-3.1.7-6.5 2.1-10.1 1.4-3.7 2.9-7.4 4.6-11.1 1.7-3.7 3.3-7.3 4.6-10.9 1.4-3.5 2.1-6.7 2.1-9.5 0-1.8-.3-3-.9-3.6-.6-.7-1.5-1-2.8-1-1.2 0-2.6.7-4.3 2.2-1.7 1.5-3.1 3.6-4.4 6.3l-2.1-.8c1.9-4 4.4-7.1 7.6-9.3 3.2-2.2 6.6-3.3 10.2-3.3 3.6 0 6.4 1.1 8.2 3.2 1.8 2.1 2.7 4.7 2.7 7.6 0 3.5-.7 7.1-2.2 11-1.5 3.9-3 7.7-4.7 11.3-1.7 3.7-3.3 7.1-4.7 10.4-1.5 3.2-2.2 5.9-2.2 8.2 0 1.6.3 2.9.9 3.9.6 1 1.7 1.5 3.3 1.5 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2 .8c-1.2 2.1-2.6 4.1-4.1 5.9zm52-52.3c-.2.8-.4 1.2-.6 1.2H548l-15.7 49.8c-.4 1.3-.3 2.4.1 3.2.5.8 1.4 1.3 2.7 1.3 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2.1.8c-2.4 4.9-5.4 8.6-9 10.9-3.6 2.3-7.2 3.4-10.7 3.4-4.5 0-7.7-1.7-9.6-5-1.9-3.3-2-7.9-.2-13.7l13-40.7h-10.2c-.2 0-.2-.4.1-1.2.2-.8.4-1.2.6-1.2h10.2l6.2-20.2 15.5-.6-6.6 20.7h10.5c.1.1.1.5-.1 1.3z"/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='header__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/reviews/" rel="category tag">Reviews</a>, <a href="/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
  </span>
        </div>
        <div class="reg__headline">
          <h1>Arts Revue Presents: That&#8217;s a Sketch by John Hughes</h1>
        </div>
        <div class="reg__standfirst">
          <p>The obscure sketches of a talented cast were irresistibly joyful in this year&#039;s Arts Revue</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Screen Shot 2019-08-18 at 11.21.15 pm" srcset="/wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm.png 620w, /wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm-300x194.png 300w, /wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm-500x323.png 500w, /wp-content/uploads/2019/08/Screen-Shot-2019-08-18-at-11.21.15-pm-618x400.png 618w" sizes="(max-width: 620px) 100vw, 620px">            <span class="reg__article-image__caption">
                          </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/laura-de-feyter/" title="Posts by Laura de Feyter" class="author url fn" rel="author">Laura de Feyter</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2019-08-18T13:28:20+00:00">August 18, 2019</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Arts%20Revue%20Presents:%20That&#8217;s%20a%20Sketch%20by%20John%20Hughes&#038;url=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Arts%20Revue%20Presents:%20That&#8217;s%20a%20Sketch%20by%20John%20Hughes&#038;body=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p><span style="font-weight: 400;">I shifted uncomfortably in my seat as the Everest theatre slowly filled on Saturday 17th August for </span><i><span style="font-weight: 400;">ARTS Revue presents: That’s A Sketch by John Hughes. </span></i><span style="font-weight: 400;">Having only personally witnessed the </span><i><span style="font-weight: 400;">Law Revue</span></i><span style="font-weight: 400;">, I was intrigued (and admittedly a little scared) about what offerings Arts students would have in the realm of sketch comedy. Nudity? Redundant metaphors? Niche references to Foucault’s </span><i><span style="font-weight: 400;">Discipline and Punish</span></i><span style="font-weight: 400;">?</span></p>
<p>Following a short, self-aware monologue that referenced the pitfalls of revue culture, my concerns were soon assuaged when a strong, balanced cast burst into view. Every inch of stage space was used well in a meticulously choreographed opening number. Directed by Natali Caro and Rhys Bellamy, the show’s bold promise of being a ‘bitey fever dream, full of satire, glory and only mild nudity’ was fulfilled with ease.</p>
<p><span style="font-weight: 400;">This was not a show where audience members were uncomfortably attempting to fill in silence with forced laughter. My qualms were eased by the light, and frequently obscure, thematic material of the sketches; which was easily accessed by the diverse audience. This included (but was not limited to): an ‘extra’ stealing the limelight in </span><i><span style="font-weight: 400;">When Harry Met Sally</span></i><span style="font-weight: 400;">’s faux orgasm scene, Thomas the Tank Engine feeling jealous of Gordon’s friendship with a bus, and DJs forcing the crowd to sign a climate petition ‘before the beat drops’. The confidence and very apparent comfort of the cast with the stage allowed the wide range of humour used to land not only safely, but impressively.</span></p>
<p><span style="font-weight: 400;">Despite having a reasonably small cast, the show never lacked comedic energy. The actors continually displayed their wide array of theatre talent and undeniable chemistry. Notable was Matthew Forbes’ stellar Kermit the Frog impression &#8211; a recurring character which spurred enthusiastic laughter each time Forbes opened his froggy mouth to express his undying admiration for Miss Piggy. Another standout duo was Liam Olsson and Jimi Rouge. The two sparked belly laughs in an all too relatable scene where Rouge played a clueless, over-talkative friend who followed his victim around, not knowing when to shut up.</span></p>
<p><span style="font-weight: 400;">Although all sketches were skilfully portrayed and readily induced laughter, they overall lacked depth. None of the scenes were politically themed, and although they provided welcome comedic relief; they also removed the potential for insightful offerings coming from the writers. Transitions between scenes were not exactly seamless, and at times this did disrupt the already off-kilter momentum between obscure themes. Yet, the time and care taken to change the set equally allowed for the producers’ extensive use of the mise-en-scene. The imaginative placement of props, construction of scenery through tables and chairs, and thoughtful use of lighting was a constant source of engagement; and a stark contrast to the many revues which use space in a more limited way. </span></p>
<p><span style="font-weight: 400;">A particular highlight of this production was the directors’ thoughtful inclusion of audience interactivity. Whilst most revues construct a vague sense of separation between the brilliant actors and the passive viewers, the </span><i><span style="font-weight: 400;">ARTS Revue </span></i><span style="font-weight: 400;">demonstrated a strong awareness of the audience’s presence &#8211; even having one member pick up a mop and become an actor in one sketch. This had the potential to come off as cheesy, or forced; yet instead served only to increase the room’s lively atmosphere.</span></p>
<p><span style="font-weight: 400;">The show closed by referencing its promotional materials through an 80s-themed dance number. A </span><i><span style="font-weight: 400;">Back to the Future </span></i><span style="font-weight: 400;">themed singalong almost seemed anti-climactic; the saxophone and electric guitar solos out of place. Yet much like the rest of the production, it was this self-aware, tongue-in-cheek humility of their own obscurity which made </span><i><span style="font-weight: 400;">ARTS Revue 2019</span></i><span style="font-weight: 400;"> so irresistibly joyful.</span></p>
<p><i><span style="font-weight: 400;">ARTS Revue was shown at the Seymour Centre on the 16th and 17th of August.</span></i></p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/arts-2/" rel="tag">Arts</a></li><li class="tags__tag-list-item"><a href="/tag/comedy-2/" rel="tag">comedy</a></li><li class="tags__tag-list-item"><a href="/tag/john-hughes/" rel="tag">John Hughes</a></li><li class="tags__tag-list-item"><a href="/tag/review/" rel="tag">review</a></li><li class="tags__tag-list-item"><a href="/tag/revue/" rel="tag">revue</a></li><li class="tags__tag-list-item"><a href="/tag/sketch/" rel="tag">sketch</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Arts%20Revue%20Presents:%20That&#8217;s%20a%20Sketch%20by%20John%20Hughes&#038;url=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Arts%20Revue%20Presents:%20That&#8217;s%20a%20Sketch%20by%20John%20Hughes&#038;body=http://honisoit.com/2019/08/arts-revue-presents-thats-a-sketch-by-john-hughes/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/08/through-steel-doors-womn-at-odds-with-australias-prison-system/"><img   src="/wp-content/uploads/2019/08/Prisons-feature.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The same artwork is pictured twice, mirrored vertically. It depicts the silhouette of a person sitting down behind bars, head in their hands." srcset="/wp-content/uploads/2019/08/Prisons-feature.png 620w, /wp-content/uploads/2019/08/Prisons-feature-300x194.png 300w, /wp-content/uploads/2019/08/Prisons-feature-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/incarceration">Incarceration</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/08/through-steel-doors-womn-at-odds-with-australias-prison-system/">Through steel doors: Wom*n at odds with Australia&#8217;s prison system</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/nell-ogrady/" title="Posts by Nell O&#039;Grady" class="author url fn" rel="author">Nell O&#039;Grady</a> and <a href="http://honisoit.com/author/liam-thorne/" title="Posts by Liam Thorne" class="author url fn" rel="author">Liam Thorne</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/08/omagoor-the-quest-for-the-asian-australian-accent/"><img   src="/wp-content/uploads/2019/08/omagoor.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The words &quot;speak&quot; coming from two profiles, and in the middle, an abstract drawing of an Asian-Australian woman" srcset="/wp-content/uploads/2019/08/omagoor.jpg 620w, /wp-content/uploads/2019/08/omagoor-300x194.jpg 300w, /wp-content/uploads/2019/08/omagoor-500x323.jpg 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/features/">Features</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/08/omagoor-the-quest-for-the-asian-australian-accent/">Omagoor: The quest for the Asian-Australian accent</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/baopu-he/" title="Posts by Baopu He" class="author url fn" rel="author">Baopu He</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/08/cancel-culture-vs-campus-subculture/"><img   src="/wp-content/uploads/2019/08/cancelled-2.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cancelled 2" srcset="/wp-content/uploads/2019/08/cancelled-2.png 620w, /wp-content/uploads/2019/08/cancelled-2-300x194.png 300w, /wp-content/uploads/2019/08/cancelled-2-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/cancel-culture">Cancel Culture</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/08/cancel-culture-vs-campus-subculture/">Cancel Culture vs Campus Subculture</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/pranay-jha/" title="Posts by Pranay Jha" class="author url fn" rel="author">Pranay Jha</a> and <a href="http://honisoit.com/author/jessica-syed/" title="Posts by Jessica Syed" class="author url fn" rel="author">Jessica Syed</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/08/for-farage-and-latham-what-establishment-is-there-left-to-rail-against/"><img   src="/wp-content/uploads/2019/08/farage-online.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="An artistic graphic depicting Nigel Farage three times; in the second two images he is depicted in stylised red dots" srcset="/wp-content/uploads/2019/08/farage-online.png 620w, /wp-content/uploads/2019/08/farage-online-300x194.png 300w, /wp-content/uploads/2019/08/farage-online-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/cpac">Cpac</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/08/for-farage-and-latham-what-establishment-is-there-left-to-rail-against/">For Farage and Latham, what establishment is there left to rail against?</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/joseph-verity/" title="Posts by Joseph Verity" class="author url fn" rel="author">Joseph Verity</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2018.</p>
      </div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/honisoit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933"></script>
<script src="/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.14"></script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'36076',tz:'10',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '36076' ]);
</script>
    </div>
  </body>
</html>
