

<!doctype html>
<html lang="en-AU">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  
<meta name="description" content="On the limestone walls of Pompeii&rsquo;s ruins, you can find graffiti. Words from thousands of years ago, etched by scribes who will never be known&#8230;" />
<meta property="og:image" content="https://honisoit.com/wp-content/uploads/2022/11/usydrants.png" />
<meta property="og:image:width" content="1860" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why does USyd rant? Going behind the Google form" />
<meta property="og:description" content="On the limestone walls of Pompeii&rsquo;s ruins, you can find graffiti. Words from thousands of years ago, etched by scribes who will never be known, and never wanted to be. What do they say?" />
<meta property="og:url" content="https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney" />
<meta property="article:published_time" content="2022-11-02T04:03+00:00" />
<meta property="article:modified_time" content="2022-11-02T04:04+00:00" />
<meta property="og:updated_time" content="2022-11-02T04:04+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="Why does USyd rant? Going behind the Google form" />
<meta name="twitter:description" content="On the limestone walls of Pompeii&rsquo;s ruins, you can find graffiti. Words from thousands of years ago, etched by scribes who will never be known, and never wanted to be. What do they say?" />
<meta name="twitter:image" content="https://honisoit.com/wp-content/uploads/2022/11/usydrants.png" />
<meta name="twitter:image:width" content="1860" />
<meta name="twitter:image:height" content="1200" />
<link rel="canonical" href="https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://honisoit.com/","name":"Honi Soit"}},{"@type":"ListItem","position":2,"item":{"@id":"https://honisoit.com/category/university/","name":"University"}},{"@type":"ListItem","position":3,"item":{"@id":"https://honisoit.com/category/university/campus/","name":"Campus"}},{"@type":"ListItem","position":4,"item":{"@id":"https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/","name":"Why does USyd rant? Going behind the Google form"}}]}</script>


	<!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why does USyd rant? Going behind the Google form - Honi Soit</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why does USyd rant? Going behind the Google form - Honi Soit" />
	<meta property="og:description" content="On the limestone walls of Pompeii’s ruins, you can find graffiti. Words from thousands of years ago, etched by scribes who will never be known, and never wanted to be. What do they say? Found next to a bar: “Would that you pay for all your tricks, innkeeper. You sell us water and keep the&hellip;" />
	<meta property="og:url" content="http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" />
	<meta property="og:site_name" content="Honi Soit" />
	<meta property="article:published_time" content="2022-11-02T04:03:45+00:00" />
	<meta property="article:modified_time" content="2022-11-02T04:04:18+00:00" />
	<meta property="og:image" content="https://honisoit.com/wp-content/uploads/2022/11/usydrants.png" />
	<meta property="og:image:width" content="1860" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Honi Soit">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://honisoit.com/#website","url":"https://honisoit.com/","name":"Honi Soit","description":"News, Culture, Comedy, Opinion, and more since 1929","potentialAction":[{"@type":"SearchAction","target":"https://honisoit.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/#primaryimage","inLanguage":"en-AU","url":"https://honisoit.com/wp-content/uploads/2022/11/usydrants.png","width":1860,"height":1200,"caption":"Art by Zara Zadro"},{"@type":"WebPage","@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/#webpage","url":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/","name":"Why does USyd rant? Going behind the Google form - Honi Soit","isPartOf":{"@id":"https://honisoit.com/#website"},"primaryImageOfPage":{"@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/#primaryimage"},"datePublished":"2022-11-02T04:03:45+00:00","dateModified":"2022-11-02T04:04:18+00:00","author":{"@id":"https://honisoit.com/#/schema/person/eee41f714eb2087d24e9048d92b2e925"},"breadcrumb":{"@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/"]}]},{"@type":"BreadcrumbList","@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://honisoit.com/","url":"https://honisoit.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/","url":"http://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/","name":"Why does USyd rant? Going behind the Google form"}}]},{"@type":"Person","@id":"https://honisoit.com/#/schema/person/eee41f714eb2087d24e9048d92b2e925","name":"Honi Soit","description":"Honi Soit is the weekly student newspaper of the University of Sydney. It has a proud reputation of being the most vibrant and prestigious student publication in Australia.","sameAs":["http://honisoit.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Honi Soit &raquo; Why does USyd rant? Going behind the Google form Comments Feed" href="https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-151655774-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/honisoit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- honisoit.com is managing ads with Advanced Ads 1.24.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://honisoit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.10' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://honisoit.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://honisoit.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1666672965' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://honisoit.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://honisoit.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://honisoit.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='16d8dd7f3-css'  href='https://honisoit.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1667366948' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://honisoit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://honisoit.com/wp-includes/css/dashicons.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://honisoit.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://honisoit.com/wp-content/uploads/master-slider/custom.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://honisoit.com/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://honisoit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://honisoit.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://honisoit.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/honisoit.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.6.10' id='live-blogging-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/honisoit.com","hash_tracking":"false","ua":"UA-151655774-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.5.2' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6.10' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6.10' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6.10' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6.10' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6.10' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6.10' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6.10' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6.10' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6.10' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6.10' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6.10' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6.10' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/honisoit.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6.10' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6.10' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6.10' id='igsv-gvizcharts-js'></script>
<link rel="https://api.w.org/" href="https://honisoit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://honisoit.com/wp-json/wp/v2/posts/57102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://honisoit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://honisoit.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://honisoit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonisoit.com%2F2022%2F11%2Fwhy-does-usyd-rant-going-behind-the-google-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://honisoit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonisoit.com%2F2022%2F11%2Fwhy-does-usyd-rant-going-behind-the-google-form%2F&#038;format=xml" />
<meta charset='utf-8' />
<title>Display a map</title>
<meta name='viewport' content='initial-scale=1,maximum-scale=1,user-scalable=no' />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.css' rel='stylesheet' />
<style>
body { margin:0; padding:0; }
#map { position:absolute; top:0; bottom:0; width:100%; }
</style><script>var ms_grabbing_curosr = 'https://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.10 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://honisoit.com/wp-content/uploads/2022/02/cropped-Honi-SQUARE-logo-grain-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://honisoit.com/wp-content/uploads/2022/02/cropped-Honi-SQUARE-logo-grain-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://honisoit.com/wp-content/uploads/2022/02/cropped-Honi-SQUARE-logo-grain-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://honisoit.com/wp-content/uploads/2022/02/cropped-Honi-SQUARE-logo-grain-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.aggregator-md__title::after, .headline-list__title::after {
	background:linear-gradient(90deg,#550505,#550505);
}

.aggregator-lg {
 -webkit-box-flex:0;
 -ms-flex:0 1 100%;
 flex:0 1 100%
}
.aggregator-lg>.flex-container {
 height:calc(100% - 2.4rem)
}
.aggregator-lg__featured {
 -webkit-box-flex:1;
 -ms-flex:1 0 27%;
 flex:1 0 27%;
 background-color:#f5f5f5;
 width:calc(100% + 1.6rem);
 margin-left:-.8rem;
 margin-right:-.8rem;
 overflow:hidden;
 margin-bottom:.8rem
}
@media screen and (min-width:768px) {
 .aggregator-lg__featured {
  margin-right:.8rem;
  margin-left:0;
  margin-bottom:0
 }
}
.aggregator-lg__title {
 font-size:1.25rem;
 line-height:1.6rem;
 text-transform:uppercase;
 letter-spacing:1.3;
 color:#000;
 font-family:Roboto,Helvetica,Arial,sans-serif;
 position:relative;
 margin:0
}
@media screen and (min-width:768px) {
 .aggregator-lg__title {
  margin:0 0 .4rem
 }
}
.aggregator-lg__title:after {
 content:'';
 position:relative;
 display:block;
 height:5px;
 width:calc(100% + 1.6rem);
 margin-left:-.8rem;
 margin-right:-.8rem;
 background:#550505
}
@media screen and (min-width:768px) {
 .aggregator-lg__title:after {
  width:100%;
  margin:0
 }
}
.aggregator-lg__featured-headline {
 margin:.8rem 0 .4rem;
 padding:0 .8rem;
 font-size:1.25rem;
 line-height:1.6rem
}
.aggregator-lg__featured-standfirst {
 font-size:.8rem;
 font-family:Lora,Georgia,Times New Roman,Times,serif;
 line-height:1.0666666667rem;
 margin:.8rem 0;
 margin:.4rem 0 .8rem;
 padding:0 .8rem
}
.aggregator-lg__featured-image {
 margin:0
}
.aggregator-lg__featured-image img {
 width:100%;
 margin:auto;
 height:auto
}
.aggregator-lg__featured-byline {
 padding:0 .8rem;
 margin-bottom:.8rem
}
.aggregator-lg__list {
 -webkit-box-flex:1;
 -ms-flex:1 1 19%;
 flex:1 1 19%
}
.aggregator-lg__list>.flex-container {
 -webkit-box-orient:vertical;
 -webkit-box-direction:normal;
 -ms-flex-direction:column;
 flex-direction:column;
 height:100%
}
.aggregator-lg__list>:first-child {
 margin-top:0
}
@media screen and (min-width:768px) {
 .aggregator-lg__list>:last-child {
  border-bottom:none
 }
}
.aggregator-lg__headline {
 font-size:.8rem;
 line-height:1.0666666667rem;
 font-family:Merriweather;
 margin:.2rem 0 .4rem;
 padding:0 0 .4rem;
 border-bottom:1px solid #ccc;
 -webkit-box-flex:1;
 -ms-flex:1 0 auto;
 flex:1 0 auto
}
.aggregator-lg__primary-tag {
 color:#474747;
 font-size:.64rem;
 font-family:Roboto,Helvetica,Arial,sans-serif;
 letter-spacing:.75px;
 text-transform:uppercase;
 margin:.4rem 0;
 margin:.2rem 0
}
.aggregator-lg__primary-tag a:active,
.aggregator-lg__primary-tag a:hover,
.aggregator-lg__primary-tag a:link,
.aggregator-lg__primary-tag a:visited {
 color:#474747
}
		</style>
		</head>
  <body class="post-template-default single single-post postid-57102 single-format-standard _masterslider _ms_version_3.6.10 why-does-usyd-rant-going-behind-the-google-form sidebar-primary elementor-default elementor-kit-48691 aa-prefix-honis-">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <div class="menu-header-menu-container"><ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/university/'>University</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/reviews/'>Reviews</a></li>
<li class='menu-tray__nav-list-item'><a href='https://honisoit.com/category/comedy/'>Comedy</a></li></ul></div>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="https://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
                  </div>
          <article class="post-57102 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-campus tag-anonymity tag-anonymous-facebook-page tag-campus-culture tag-campus-gossip tag-usyd-rants">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="https://honisoit.com/">
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1556.25 299.57"><path d="M127.02 161.62H89.2a21 21 0 0 0-5.13.55c-3.27.83-4.15 2.08-4.32 5.38v60.31a20 20 0 0 0 .72 5.45 15.05 15.05 0 0 0 8 9.57c2 1 3.85 2.11 5.73 3.24a9.6 9.6 0 0 1 4.31 5.24c2.1 6.12-1.8 12.51-8.3 12.73-7 .24-14.09.59-21.12-.4a24.84 24.84 0 0 0-3.46-.15c-7.28 0-14.57-.07-21.85 0-8.54.07-17.07 1.1-25.62.67a23.13 23.13 0 0 1-5.45-.78c-3.62-1.08-5.27-3.88-5.82-7.45-.78-5.14 2.07-8.26 6-10.73 1.57-1 3.2-1.85 4.81-2.76 4.81-2.72 7.11-7 7.89-12.34a105 105 0 0 0 .65-15.55V80.12a59.41 59.41 0 0 0-.82-10.33 14.31 14.31 0 0 0-6.51-10.2c-2.75-1.71-5.52-3.39-8.17-5.23a9.22 9.22 0 0 1 .91-15.76 13.76 13.76 0 0 1 7-1.81c4.26.12 8.55-.29 12.79.58a15.32 15.32 0 0 0 3.11.1c12.38 0 24.75.06 37.12 0 5.07 0 10.14-.48 15.22-.61a21 21 0 0 1 4.79.54c7.83 1.67 9.89 10.45 4.57 15.88a21.7 21.7 0 0 1-4.15 3.06c-2.75 1.69-5.58 3.19-7.93 5.51a15 15 0 0 0-4.33 9.91c-.1 1.15 0 2.31 0 3.47v55.08c.12 3.13 1.65 5.07 4.65 5.49a63.87 63.87 0 0 0 8.61.75q33.64.09 67.3 0a56.73 56.73 0 0 0 8.61-.8 5.06 5.06 0 0 0 4.49-4.22 25.11 25.11 0 0 0 .6-4.79c0-16.75.08-33.5 0-50.25a33.29 33.29 0 0 0-1.06-7.87 15.45 15.45 0 0 0-8.39-10.54c-2.06-1-3.95-2.38-5.94-3.55-3.88-2.28-5.54-9.21-2.58-13.61a9.38 9.38 0 0 1 7.43-3.92c4.25-.31 8.54 0 12.81 0 1.61 0 3.22.39 4.82.4 12.84 0 25.67.08 38.51 0 5 0 9.91-.49 14.87-.6a21.73 21.73 0 0 1 5.13.6 9.18 9.18 0 0 1 4.63 15.48 22.4 22.4 0 0 1-4.38 3.33c-2.73 1.7-5.66 3.08-7.92 5.51a16.21 16.21 0 0 0-4.47 10.61V226.22a31.09 31.09 0 0 0 .26 4.83c.92 5.68 4.22 9.58 9.23 12.22a39.07 39.07 0 0 1 6.21 3.77 9.47 9.47 0 0 1 2 13 8.72 8.72 0 0 1-7.32 4c-7 .11-14.1.59-21.12-.42a26.63 26.63 0 0 0-3.46-.15c-7.17 0-14.34-.1-21.51 0-8.66.14-17.31.5-26 .64a16.41 16.41 0 0 1-5.44-.78c-5.85-2-7.92-9.91-3.88-14.63a15.53 15.53 0 0 1 5.42-4.24 24.27 24.27 0 0 0 7.14-4.83 13.14 13.14 0 0 0 3.86-6.83 40.49 40.49 0 0 0 1-7.88q.12-27 0-54.07a28 28 0 0 0-.65-5.13 4.29 4.29 0 0 0-3.41-3.54 22.62 22.62 0 0 0-5.12-.62c-12.55.04-25.12.06-37.75.06ZM949.11 268.37c-13.52.4-26.14-1.65-38.65-4.63-4.61-1.1-9.2-2.3-13.84-3.23a26.13 26.13 0 0 0-6.55-.39c-3.36.19-5.75 2.33-7.7 4.81a16.22 16.22 0 0 1-4.35 3.88 10.22 10.22 0 0 1-13-1.6 31.57 31.57 0 0 1-5.71-8.64c-2.18-4.32-4-8.82-6.06-13.21-3.55-7.65-7.26-15.22-10.7-22.91-2.59-5.79-4.93-11.7-7.25-17.6a22.11 22.11 0 0 1-1.38-9.88c.39-5 3.58-8.69 8.5-9.48a11 11 0 0 1 7.86 2.07 39.79 39.79 0 0 1 8.92 8.16 66.32 66.32 0 0 0 10 10c.72.57 1.37 1.24 2 1.88a135.73 135.73 0 0 0 28.19 21.12 95 95 0 0 0 29.26 10.74 70.94 70.94 0 0 0 11 1.22c3.45.08 6.89.07 10.34 0a48 48 0 0 0 27.55-9 25 25 0 0 0 8.51-11.57 29.82 29.82 0 0 0 1.52-16c-1.16-6.9-4.85-12.16-10.14-16.41a58 58 0 0 0-14.11-8c-10.14-4.26-20.7-7.29-31.26-10.29-13.45-3.83-26.85-7.8-39.82-13.12a117.86 117.86 0 0 1-25.8-14.21c-8.15-6.05-15.14-13.23-19.56-22.54a55.28 55.28 0 0 1-5.39-23.08c-.12-7.47.65-14.77 3.3-21.77a59.06 59.06 0 0 1 12.34-19.88 65.63 65.63 0 0 1 17-13 76.17 76.17 0 0 1 18.52-6.83 87.89 87.89 0 0 1 26.15-2.26 127 127 0 0 1 27.85 4.76c3.21.95 6.47 1.77 9.73 2.5 3.63.82 6.53-.4 8.81-3.37 1.83-2.39 3.8-4.66 6.91-5.52a11 11 0 0 1 10.93 2.51c3.15 2.83 5.34 6.39 7.48 9.93 6.14 10.19 12.27 20.39 18.13 30.73 2.62 4.6 4.66 9.53 6.85 14.37a23.34 23.34 0 0 1 1.22 4.33 12.61 12.61 0 0 1 .35 2.73c.06 6.61-5 10.41-11.42 8.63-3.84-1.08-6.6-3.74-9.44-6.25-2.24-2-4.26-4.24-6.4-6.34a123.54 123.54 0 0 0-31.28-22.65 85.54 85.54 0 0 0-24.87-8.35c-8.38-1.33-16.78-1.79-25.1.45-6.31 1.71-11.79 4.71-15.44 10.39-4.25 6.64-4.79 18.79 4 26.11a54.59 54.59 0 0 0 16.54 9.18c11.51 4.22 23.27 7.65 35.07 10.94 14.16 3.94 28.13 8.42 41.53 14.5a103.57 103.57 0 0 1 24.33 15.16 61.83 61.83 0 0 1 17.86 24.68 64.46 64.46 0 0 1 3.52 13.72 81.23 81.23 0 0 1 .51 17.62 63.8 63.8 0 0 1-5.81 22.69 62.23 62.23 0 0 1-15.09 20.49 69.8 69.8 0 0 1-12.66 9.05 99.21 99.21 0 0 1-34.38 11.37 102.59 102.59 0 0 1-19.42 1.29ZM514.78 129.43a19.32 19.32 0 0 0 1.57-1.82 67.76 67.76 0 0 1 14.67-15.09 55.13 55.13 0 0 1 15-7.92 56.88 56.88 0 0 1 24.9-3.23 41.62 41.62 0 0 1 26.33 11.82 60.15 60.15 0 0 1 13.38 20c4 9.57 6.2 19.56 7.62 29.78.82 5.93 1.69 11.87 2.49 17.81.82 6.17 1.57 12.35 2.39 18.52.74 5.6 1.48 11.21 2.32 16.79.68 4.45 1.26 8.93 2.33 13.28 1.51 6.13 4.62 11.3 10.3 14.58 1.2.69 2.39 1.41 3.55 2.17a11.28 11.28 0 0 1 5.33 7.33 8.2 8.2 0 0 1-5.17 9.43 25.38 25.38 0 0 1-6.77 1.27c-3.22.09-6.44-.31-9.67-.48-1-.06-2.07-.11-3.11-.11-12.38 0-24.75-.06-37.12 0-4 0-8.06.56-12.09.58a24.56 24.56 0 0 1-6.48-.92c-6.33-1.72-8.49-8.16-5.24-13.46a8.79 8.79 0 0 1 2.7-2.59c2.22-1.45 4.58-2.69 6.85-4.06 4.58-2.77 7.19-6.58 7.14-12.19a122.93 122.93 0 0 0-1.67-15.84q-1.27-9.26-2.61-18.5c-1.39-9.59-2.67-19.19-4.27-28.74a51.17 51.17 0 0 0-5.61-16.32c-2.67-4.85-6.17-8.92-11.33-11.29a22.6 22.6 0 0 0-19.14 0c-7.77 3.36-12.66 9.52-15.65 17.21a53.35 53.35 0 0 0-3.58 19c-.12 16.75-.08 33.5 0 50.25a32.47 32.47 0 0 0 1 7.52c1.17 4.79 4.41 7.95 8.65 10.28a45.85 45.85 0 0 1 6.06 4c5 3.93 3.39 12.67-2.9 15a11 11 0 0 1-3.71.74c-5 .08-10 .42-14.91-.08-10-1-20.1-.66-30.13-.43-6.46.14-12.92.55-19.38.56h-2.78c-4.92-.32-8.23-3.2-9-8.06a9.35 9.35 0 0 1 4.71-9.33c1.6-.92 3.2-1.85 4.81-2.75 6-3.38 8.87-8.65 8.89-15.4.07-23.45 0-46.9 0-70.35 0-6-2.73-10.12-8.13-12.53-2-.89-4.11-1.56-6.1-2.49-2.42-1.12-4.71-2.4-5.77-5.16a9.27 9.27 0 0 1 1.81-10 27.94 27.94 0 0 1 9.17-6.73c5.7-2.78 11.49-5.41 17.28-8 6.11-2.75 12.25-5.43 18.4-8.09a42.93 42.93 0 0 1 9.55-3.07 11.69 11.69 0 0 1 6.75.94c2.84 1.2 4 3.82 4.7 6.51a32.53 32.53 0 0 1 .89 6.84c.15 3.34 0 6.7 0 10.05v2.71ZM347.18 98.19a112.44 112.44 0 0 1 29.47 3.79 86.89 86.89 0 0 1 32.08 15.88 74.66 74.66 0 0 1 23.25 31.75 79.36 79.36 0 0 1 5.78 30.41v5.54c0 10.92-2.71 21.22-6.8 31.25a77 77 0 0 1-13.65 21.56 84.33 84.33 0 0 1-19.6 16.38A101.15 101.15 0 0 1 372 265.82a119.09 119.09 0 0 1-18 3.36c-4.85.58-9.68.49-14.52.6a99.83 99.83 0 0 1-22-2.21 88 88 0 0 1-23.56-8 82.42 82.42 0 0 1-18.17-12.56 76.94 76.94 0 0 1-16.56-21.55 87.3 87.3 0 0 1-8.62-47.45 82.61 82.61 0 0 1 19-46.38 88 88 0 0 1 27.18-21.62 102.68 102.68 0 0 1 33.9-10.63c5.44-.76 11-.82 16.53-1.19Zm38.81 97.55c-.4-4.71-.52-9.45-1.26-14.1a96.37 96.37 0 0 0-10.08-31.13 63.55 63.55 0 0 0-11.73-16.18c-7.47-7.16-16.11-11.42-26.77-10.86a31.05 31.05 0 0 0-20.3 8.49c-4.51 4.21-7.18 9.58-9.33 15.21-2 5.31-2.86 10.88-3.52 16.53a85.26 85.26 0 0 0 .39 22.06 95.59 95.59 0 0 0 10.74 33.08c3.94 7.13 8.63 13.62 15.26 18.57q15 11.21 32.76 5.37a25.55 25.55 0 0 0 8.65-5c6.27-5.34 10-12.27 12.16-20.14a86.5 86.5 0 0 0 3.03-21.9ZM1148.75 98.2a113.27 113.27 0 0 1 29.16 3.73 86.92 86.92 0 0 1 32.11 15.83 74.52 74.52 0 0 1 23.32 31.69 79.14 79.14 0 0 1 5.85 30.39v5.2c.1 11.16-2.63 21.7-6.89 31.92a80 80 0 0 1-20.52 28.41 85.2 85.2 0 0 1-17.3 12 107.94 107.94 0 0 1-36.15 11.49 123.44 123.44 0 0 1-24.9.71 101.13 101.13 0 0 1-23.81-4.36 88.28 88.28 0 0 1-20.5-9.18 77.65 77.65 0 0 1-14.47-11.23 71.22 71.22 0 0 1-14.21-19.52 87.86 87.86 0 0 1-8.13-27.07 107 107 0 0 1-.44-19 91.42 91.42 0 0 1 2.44-15 74.18 74.18 0 0 1 6.88-18.08 87.55 87.55 0 0 1 9.16-13.84c9.16-11.63 21-19.66 34.44-25.53a99.15 99.15 0 0 1 27.7-7.44c5.41-.67 10.85-.77 16.26-1.12Zm38.31 97.17a71.08 71.08 0 0 0-1.75-18.45 95.49 95.49 0 0 0-9.26-26.37 64.36 64.36 0 0 0-11.72-16.18c-7.47-7.17-16.09-11.45-26.76-10.9a31.1 31.1 0 0 0-20.32 8.45c-4.52 4.2-7.13 9.59-9.36 15.19-2.59 6.52-3.42 13.41-3.93 20.31a81.22 81.22 0 0 0 .75 18.29c1.8 11.73 5.12 23 10.92 33.39 3.9 7 8.55 13.39 15.08 18.27q15 11.22 32.75 5.43a25.62 25.62 0 0 0 8.66-5c6.28-5.34 10-12.26 12.19-20.12a74.76 74.76 0 0 0 2.75-22.31ZM774.91.02h766.31c1.5 0 3-.06 4.5.05a4.27 4.27 0 0 1 4.18 4.23 4.34 4.34 0 0 1-3.75 4.65 11.94 11.94 0 0 1-2.07.14H9.04a34.51 34.51 0 0 1-5.19-.16A4.44 4.44 0 0 1 .7 2.08a3.66 3.66 0 0 1 3.06-2C4.91.02 6.07.01 7.22.01h767.69ZM781.65 290.49h766c1.51 0 3-.06 4.51.06a4.1 4.1 0 0 1 4.08 3.92 4.47 4.47 0 0 1-3.5 4.88 10.23 10.23 0 0 1-2.07.2H15.94a37.51 37.51 0 0 1-5.2-.16 4.47 4.47 0 0 1-.25-8.82 11.14 11.14 0 0 1 1.73-.08h3.82ZM1411.25 172.47c0 12.48-.1 25 0 37.43a46 46 0 0 0 2.8 16.63 23.41 23.41 0 0 0 3.36 6c3.27 4 7.92 4.84 12.82 4.8 5.74-.05 10.42-2.73 14.82-6 1.84-1.39 3.51-3 5.3-4.45a12.72 12.72 0 0 1 6.82-3.11 8.3 8.3 0 0 1 9.52 7.8 16.28 16.28 0 0 1-3.45 11.35 58.14 58.14 0 0 1-23.9 18.93 61.42 61.42 0 0 1-21.39 5.23c-3 .16-6 .63-9 .58a61.46 61.46 0 0 1-27.72-6.58 38.94 38.94 0 0 1-16-14.88 22.26 22.26 0 0 1-3.34-11.51c0-6.58-.24-13.18.1-19.75 1.39-26.78.27-53.57.64-80.35.06-4.84 0-4.85-4.76-4.86a94.72 94.72 0 0 1-14.22-.65c-5.08-.77-8.77-4-9.21-8.88a11.2 11.2 0 0 1 4.1-10.17 50.56 50.56 0 0 1 7.51-4.92 132.15 132.15 0 0 0 15.58-9.71 63.89 63.89 0 0 0 15-15.72 103.63 103.63 0 0 0 7.31-12.57 99.3 99.3 0 0 1 10.37-16.36c2.7-3.6 6.39-4.76 10.73-4.13a5.47 5.47 0 0 1 4.14 2.83 15.57 15.57 0 0 1 2.08 7.94v44.35c.08 2.58.44 3 3.11 3h20.81c6.47 0 13 .18 19.42 0 6-.21 10.29 3.31 9 10.69-.38 2.15-.52 4.35-1 6.49a14.17 14.17 0 0 1-1.54 3.82 6.23 6.23 0 0 1-4.66 3.29 53 53 0 0 1-6.87.71c-11.21.07-22.43 0-33.64 0-4.6 0-4.63 0-4.63 4.64v38.12ZM1315.48 171.71v54a40.21 40.21 0 0 0 .87 7.88 14.19 14.19 0 0 0 6.26 9.21c1.15.76 2.41 1.37 3.57 2.13 1.73 1.14 3.49 2.25 5.1 3.54 4.74 3.8 3.39 12.14-2.45 14.7a11.88 11.88 0 0 1-4.35 1 125.33 125.33 0 0 1-14.83-.09c-10.28-1-20.56-.68-30.82-.42-6.56.16-13.14.53-19.71.56a11 11 0 0 1-5.38-1.05c-3.21-1.72-5.26-4.35-5.35-7.94a9 9 0 0 1 4.66-8.37c1.7-1 3.41-1.95 5.11-2.93 5.86-3.35 8.62-8.55 8.7-15.14.12-9.58 0-19.17 0-28.75v-40.5a20 20 0 0 0-.12-3.46c-.64-3.63-2-6.94-5.46-8.78-2.44-1.3-5-2.37-7.49-3.55-1.05-.49-2.1-1-3.12-1.48-5.29-2.69-5.92-10-1.92-14.25a30.41 30.41 0 0 1 8.91-6.5c5.7-2.8 11.48-5.43 17.27-8q9.32-4.2 18.71-8.21a37.51 37.51 0 0 1 9.21-2.95c6.34-1 10.3 1.75 11.7 7.47a32.35 32.35 0 0 1 .87 7.53c.09 18.09.06 36.22.06 54.35ZM723.65 168.69v53a81.38 81.38 0 0 0 .81 10.33c.65 4.85 3.36 8.52 7.33 11.26 1.42 1 3 1.7 4.46 2.66a17.43 17.43 0 0 1 4.32 3.36 9.14 9.14 0 0 1 1 9.84 8.62 8.62 0 0 1-8.12 5c-6.34 0-12.71.52-19-.55a18.92 18.92 0 0 0-3.11-.09c-6.59 0-13.18-.1-19.77 0-7.84.14-15.67 1-23.53.66a24.4 24.4 0 0 1-5.11-.72c-6.48-1.73-7.77-11.16-3.53-14.67a29.4 29.4 0 0 1 6-4.09 16.34 16.34 0 0 0 9.24-11 31.42 31.42 0 0 0 1-7.52q.12-33.08 0-66.17a25.1 25.1 0 0 0-.9-6.14 11.31 11.31 0 0 0-5.78-7c-1.71-.95-3.54-1.69-5.32-2.52-1.36-.63-2.75-1.22-4.09-1.88-6.85-3.38-5.49-12.45-1.4-15.49a52 52 0 0 1 7.79-5.12c6.92-3.45 14-6.68 21-9.88 5.57-2.53 11.19-5 16.85-7.3a47.74 47.74 0 0 1 7.6-2.35c5.08-1.13 9.12 1.13 11.15 5.92a17.06 17.06 0 0 1 1.12 6.78v41.57ZM689.06 81.19a28 28 0 0 1-11.84-2.2c-6.7-2.71-10.81-7.51-12-14.83a25 25 0 0 1 4-17.79 39.58 39.58 0 0 1 27-18.3c7.58-1.47 14.9-.91 21.84 2.81 6.68 3.58 10.22 9.29 11 16.6.55 5.2-1.15 10-3.9 14.46-5 8-12.16 13.15-20.86 16.32a44 44 0 0 1-15.24 2.93ZM1320.65 48.88a26.38 26.38 0 0 1-7.33 17.53 43.84 43.84 0 0 1-23.2 13.63c-6.26 1.45-12.55 1.73-18.81-.17-4.54-1.37-8.46-3.63-11.26-7.57a19.9 19.9 0 0 1-3.15-16.15c2.11-10.4 8.45-17.73 17.39-23a41.24 41.24 0 0 1 12.5-5c7.05-1.47 14-1.36 20.66 1.64 5.84 2.63 10.14 6.79 12.18 12.94a38.33 38.33 0 0 1 1.02 6.15ZM1522.11 266.35a30 30 0 0 1-17.57-5.4c-5.49-3.81-8.22-9.3-8.65-15.83-.24-3.53-.38-7.11.68-10.65a25.42 25.42 0 0 1 9.35-13 34 34 0 0 1 17.19-6.68 42.6 42.6 0 0 1 11 .16 27.53 27.53 0 0 1 15.24 6.91 21.8 21.8 0 0 1 6.84 15.1c.58 9.95-3.59 17.65-11.71 23.27-6.28 4.36-13.35 6.15-22.37 6.12Z"/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <div class="menu-header-menu-container"><ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='https://honisoit.com/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/university/'>University</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/reviews/'>Reviews</a></li>
<li class='header__nav-list-item'><a href='https://honisoit.com/category/comedy/'>Comedy</a></li></ul></div>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="https://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="https://honisoit.com/category/analysis/" rel="category tag">Analysis</a>, <a href="https://honisoit.com/category/university/campus/" rel="category tag">Campus</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
  </span>
        </div>
        <div class="reg__headline">
          <h1>Why does USyd rant? Going behind the Google form</h1>
        </div>
        <div class="reg__standfirst">
          <p>Interviewing the admins of USyd Rants 2.0.</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="https://honisoit.com/wp-content/uploads/2022/11/usydrants-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://honisoit.com/wp-content/uploads/2022/11/usydrants-620x400.png 620w, https://honisoit.com/wp-content/uploads/2022/11/usydrants-300x194.png 300w, https://honisoit.com/wp-content/uploads/2022/11/usydrants-768x495.png 768w, https://honisoit.com/wp-content/uploads/2022/11/usydrants-1536x991.png 1536w, https://honisoit.com/wp-content/uploads/2022/11/usydrants.png 1860w" sizes="(max-width: 620px) 100vw, 620px" />            <span class="reg__article-image__caption">
              Art by Zara Zadro
            </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="https://honisoit.com/author/nicola-brayan/" title="Posts by Nicola Brayan" class="author url fn" rel="author">Nicola Brayan</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2022-11-02T04:03:45+00:00">November 2, 2022</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Why%20does%20USyd%20rant?%20Going%20behind%20the%20Google%20form&#038;url=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Why%20does%20USyd%20rant?%20Going%20behind%20the%20Google%20form&#038;body=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        
<p>On the limestone walls of Pompeii’s ruins, you can find graffiti. Words from thousands of years ago, etched by scribes who will never be known, and never wanted to be. What do they say? Found next to a bar: “Would that you pay for all your tricks, innkeeper. You sell us water and keep the good wine for yourself”; “Epaphra, you are bald!”; and, poetically, “Theophilus, don&#8217;t perform oral sex on girls against the city wall like a dog”. Ever since humankind have been able to write, we have used that power to anonymously complain, insult, and gossip. I, for one, think that’s beautiful.</p>



<p>Oscar Wilde once said, “Man is least himself when he talks in his own person. Give him a mask, and he will tell you the truth.” There is something uniquely freeing about anonymity. When you can voice opinions without them being tied to you, you’re free of the consequences they incur; no one can track you down and punish you, nor can they judge you for having an opinion no one else does. That’s why we have written on city walls for millennia, why we publish books under pseudonyms, why we ask journalists to hide the names of whistleblowers. It’s why over 22 million people a month use anonymous online forum 4Chan. And it’s why almost 14,000 Facebook users follow the page ‘USYD Rants 2.0’.</p>



<p>I am one of these Facebook users. I have never posted a rant, never commented on one, and have liked maybe 10 in my whole time following the page. And yet, when I scroll through my feed and see one of the many posts the page uploads per day, I can’t help but stop and read. The rants range from petty gripes about USyd admin or classes, requests for dating or friend-making advice, campus coffee recommendations, and dense paragraphs about Zionism. Many posts refer back to each other, forming a sort of mediated dialogue about a given hot topic between anonymous individuals. I wanted to explore what it is about USYD Rants that draws people to it, why it gets as heated as it does, and how it actually works.</p>



<p><strong>USYD Rants: A quick history</strong></p>



<p>USYD Rants started in November 2014. The original page still has 46,000 followers, despite having been inactive since March, 2020, when the admins lost access to it and created USYD Rants 2.0. Some of the earliest rants on the original page include “Shut up about Frozen”, “Dat feel when you support (regulated) capitalism because you look at facts and figures, not dreams and delusions. 😉”, “I hate Redfoo”, and “When you know there is no food in the refrigerator but you keep opening it for no reason…”.</p>



<p>There are also rants from 2014 which would be much less out of place in 2022; gripes about people walking slowly on the Redfern walk, back-and-forths between “Northshore/Eastern suburbs haters” and private school proponents, and complaints about the state of bathrooms on campus (see page 20). The admins at the time would comment on these posts somewhat frequently, either by adding a comment underneath or adding commentary in the body of the rant demarcated with an asterisk. Like today, they would post multiple times daily. Despite the eight years’ difference, the machinations of moderating the page seem largely unchanged.&nbsp;</p>



<p>To find out what those machinations are, I interviewed two Rants admins. Like the people who write submissions, the admins are anonymous. I don’t know how many there actually are, let alone any details which could lead me to their identities. As such, I contacted them by messaging the page. For the purposes of clarity, I’ll call them A and B.</p>



<p>To submit a rant, you fill out a Google form. This, too, is anonymous — the admins don’t know who the posts are from. “Our policy is all of [the rants submitted] get posted unless they go against specific guidelines,” Admin A tells me. Those guidelines include: being too long (“an essay”), too short (the rant won’t be posted if it’s “4 words long”), clearly offensive to a certain group of people, or one of several similar rants submitted that day about a single issue.&nbsp;</p>



<p>B explains their process of discerning the latter criterion: “I personally just post the [rant about a common topic] that I see first, because the exact same sentiment is being communicated [in each rant] anyway. We aren’t going to post 5 rants in a row about students saying they’re stressed, we’ll post maybe 2.” Once posted, some admins choose to comment on the posts — as I mentioned, this was something that happened in 2014, but hadn’t happened for a while until the recent handover of admins earlier this year.&nbsp;</p>



<p>At present, there are two new admins who began at the start of this semester. Prior to this, the previous admin had overseen the page for roughly two years, with much less of a personal presence on the page than at present. The ‘personality’ of USYD Rants as an entity is linked to the individuals who run it; editorial comments left by admins which agree or disagree with the posted rant in personal pronouns, and engagement with their own posts such as sad reacting.&nbsp;</p>



<p><strong>The rise of [redacted] rants</strong></p>



<p>The latest editorial change in this vein is the recent ‘[redaction]’ of rants that go against the page’s guidelines — replacing entire rants about the colleges or racist sentiments with fun animal facts. This level of personal intervention from the admins is unprecedented – where previously, admins would generally not post rants of this nature, the new admins outline what the post was about prior, their thoughts on it, and then animal-posting. Whether this is a result of jaded admins or a new approach, its reception by students has been mixed.&nbsp;</p>



<p>One post reads: “A response pro-college rant essay. Wow. USYD literacy rates are so low no one can follow simple instructions. WE DON&#8217;T POST ESSAYS. Also, this is a Gouldian Finch. They rely on fire to burn the undergrowth so they can eat the seeds underneath.” Another:&nbsp; “There was a long multi-paragraph rant about liberals or something. I&#8217;m not proofreading it. Have a picture of a pygmy possum instead, they&#8217;re cute and endangered, unlike your political opinion.” There have been six posts like this in the last four days. Arguably, the choice to make posts like these only further muddies the waters of what the admins do or don’t post, redact or don’t redact.&nbsp;</p>



<p>According to the admins, they use these posts as opportunities to communicate things they find important. “We realised that as admins, we have our own personalities that we don’t have to check at the door,” A says. “We’re not just the guardians of copy and paste. If there are issues/ jokes that we want to raise, this is the best platform to do so…&nbsp; [Endangered animals are] something I feel passionate about (and share frequently from my own page) but would never dream of getting the platform for without USYD rants.”&nbsp;</p>



<p><strong>Is USYD Rants too political?</strong></p>



<p>This leads to the first complaint I’ve heard when speaking to students about USYD Rants: a concern that the admins have too much curatorial power. I have spoken to students who have submitted rants that weren’t posted, with one telling me that, during the flurry of rants posted about the NTEU strikes in early October, she had submitted pro-strike rants which never made the page.&nbsp;</p>



<p>A and B tell me there were hundreds of rants about strikes submitted each day, and that they made an effort to post rants supporting a range of perspectives. A says, “I personally attempted to post as close to 50/50 as possible,” but notes that the proportion of pro- or anti-strike rants is informed by what gets submitted: “I can’t post pro strike if no one is submitting [pro-strike] rants and vice versa.” They also both insist that they post rants which don’t align with their personal politics. B tells me, “if it’s an opinion I personally disagree with but it’s a valid point, I would still post it, to just represent a spectrum of opinions”. They note, however, that some admins “are more political than others”.&nbsp;</p>



<p>Despite this, many students I’ve spoken to have expressed dismay at a perceived right-wing bias reflected in the rants chosen to be published. “The admins clearly have a political perspective that’s not helping,” one student suggests, while conceding that the increased right-wing presence may be due to the page receiving “a lot of reactionary rants as of late.”&nbsp;</p>



<p>Regardless of the actual extent of admin intervention, the perception of the page as highly political seeps into how students use it. Many students told me they disliked how “political” the page had become, with the admins themselves even expressing frustration over it.&nbsp;</p>



<p>“People… often read too much into our posting patterns and make assumptions about our political standings etc.,” B says. “I put a mental health disclaimer in the page description because there were recent posts re mental health and suicide, and some political person tried to twist it against us by making it seem like this was related to the strike content we were posting.”&nbsp;</p>



<p>Many of the rants cover hotly debated issues, such as whether the NTEU strikes are helpful or harmful, whether there should be period products in male bathrooms, and many, <em>many </em>takes about the colleges. To address the newspaper-print elephant in the room: yes, there have been an abundance of rants about <em>Honi Soit</em>, including its coverage of the Queen’s death, its editors’ political stances, and mistakes it has made. These strongly opinionated rants, as well as the comments which accompany them, can put people off the page.</p>



<p><strong>What keeps us coming back?</strong></p>



<p>I can think of five reasons. First: people love gossip. Anonymity encourages ranters to talk about shocking or taboo things, like flirtations with tutors and StuPol scandals. Second, even when they’re not scandalous, the rants are often just entertaining. Furthermore, the rants act as canaries in the coal mine of public opinion; submitting a rant to be anonymously posted gives you a chance to see what others think of it without the risk of reputation damage. Fourth, the rants can be helpful. Often, when ranters ask for advice, people reply with recommendations in the comments. Other times, A tells me, the rants about particular units have catalysed change in how they are taught: “rants have done MUCH more in recent semesters to change things than the [Unit of Study] surveys because of putting pressure on unit coordinators”. To illustrate this, A cited alleged changes to BUSS1020, BUSS2000, and “some OLEs”, although they couldn’t point to specifics as they hadn’t taken those courses. Lastly, USYD Rants forms a sense of community.&nbsp;</p>



<p>“The BUSS2000 rant #justiceforjames was probably popular because it spoke to a common experience of frustration against compulsory core units,” suggests A.&nbsp;</p>



<p>I know a student who submitted a rant about the Interdisciplinary unit while we were both doing it, and the next class we had, people in my group made reference to how funny they had thought it was. The student, too, found validation in the positive responses, telling me it was “nice to see other people agreeing.” Another student I talked to submitted a post asking why Eastern Avenue smelt like toast. After some discussion in the comments, he learnt why. Despite the vitriol that gets bandied around divisive rants, there’s something kind of beautiful about the way the posts bring people together.&nbsp;</p>



<p>In thousands of years, when Facebook is as ancient as Pompeii’s limestone walls, I’ve no doubt that humankind will still be gossiping and complaining. The masks we construct for ourselves to speak behind may have changed, but we will not. USYD Rants is a testament to this; no matter how partisan it may be seen, how divisive the rants can be, people will keep coming back.&nbsp;&nbsp;</p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="https://honisoit.com/tag/anonymity/" rel="tag">anonymity</a></li><li class="tags__tag-list-item"><a href="https://honisoit.com/tag/anonymous-facebook-page/" rel="tag">anonymous facebook page</a></li><li class="tags__tag-list-item"><a href="https://honisoit.com/tag/campus-culture/" rel="tag">campus culture</a></li><li class="tags__tag-list-item"><a href="https://honisoit.com/tag/campus-gossip/" rel="tag">campus gossip</a></li><li class="tags__tag-list-item"><a href="https://honisoit.com/tag/usyd-rants/" rel="tag">usyd rants</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Why%20does%20USyd%20rant?%20Going%20behind%20the%20Google%20form&#038;url=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Why%20does%20USyd%20rant?%20Going%20behind%20the%20Google%20form&#038;body=https://honisoit.com/2022/11/why-does-usyd-rant-going-behind-the-google-form/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <div class="menu-from-the-mines-1-container"><ul class="footer__list"><li class='footer__list-item'><a href='https://honisoit.com/category/news/'>News</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/misc/'>Misc</a></li></ul></div>        </div>
        <div class="footer__categories-column">
          <div class="menu-from-the-mines-2-container"><ul class="footer__list"><li class='footer__list-item'><a href='https://honisoit.com/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/category/tech/'>Tech</a></li></ul></div>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <div class="menu-admin-container"><ul class="footer__list"><li class='footer__list-item'><a href='https://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/anonymous-tip/'>Send an anonymous tip</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/write-produce-create-for-us/'>Write/produce/create for us</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/advertising/'>Advertise in Honi Soit</a></li>
<li class='footer__list-item'><a href='https://honisoit.com/contact/'>Contact Us</a></li></ul></div>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <div class="menu-social-container"><ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul></div>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2018.</p>
      </div>
</footer>
<script type='text/javascript' src='https://honisoit.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.5.2' id='embedpress-front-js'></script>
<script type='text/javascript' id='16d8dd7f3-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/honisoit.com\/wp-admin\/admin-ajax.php","nonce":"1139ed18bb","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://honisoit.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1667366948' id='16d8dd7f3-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-includes/js/comment-reply.min.js?ver=5.6.10' id='comment-reply-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://honisoit.com/wp-includes/js/wp-embed.min.js?ver=5.6.10' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.3',blog:'48280213',post:'57102',tz:'11',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '57102' ]);
</script>
    </div>
  </body>
</html>
