<!doctype html>
<html lang="en-US">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  <title>A semester on from the centralisation of  student services, what have we learned?</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="A semester on from the centralisation of  student services, what have we learned? | Over the course of the year, Honi has reported on the reform to student&#8230;" />
<meta property="og:image" content="http://honisoit.com/wp-content/uploads/2017/10/Untitled-1-01-1500x968.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="968" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A semester on from the centralisation of  student services, what have we learned?" />
<meta property="og:description" content="Over the course of the year, Honi has reported on the reform to student administrative services: these include the new centralised special considerations system, the 1800 SYD UNI helpline, and the&#8230;" />
<meta property="og:url" content="http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2017-10-19" />
<meta property="article:modified_time" content="2017-10-19" />
<meta property="og:updated_time" content="2017-10-19" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="A semester on from the centralisation of  student services, what have we learned?" />
<meta name="twitter:description" content="Over the course of the year, Honi has reported on the reform to student administrative services: these include the new centralised special considerations system, the 1800 SYD UNI helpline, and the&#8230;" />
<meta name="twitter:image" content="http://honisoit.com/wp-content/uploads/2017/10/Untitled-1-01-1500x968.png" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="968" />
<link rel="canonical" href="http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/analysis\/","name":"Analysis","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2017\/10\/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned\/","name":"A semester on from the centralisation of  student services, what have we learned?","image":"http:\/\/honisoit.com\/wp-content\/uploads\/2017\/10\/Untitled-1-01-1500x968.png"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>
			<meta property="fb:pages" content="237780931045" />
							<meta property="ia:markup_url" content="http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="A semester on from the centralisation of  student services, what have we learned? | Honi Soit" />
<meta name="description" content="Over the course of the year, Honi has reported on the reform to student administrative services: these include the new centralised special considerations system, the 1800 SYD UNI helpline, and the closure of faculty student service counters. Documents obtained by Honi under freedom of information laws give a better sense of the intention behind the&hellip;" />
	<link rel="canonical" href="http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/">
<link rel="icon" href="/wp-content/uploads/2017/06/cropped-HONI-SOIT-FINAL-LOGO-FINAL-COLOURS-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2017/06/cropped-HONI-SOIT-FINAL-LOGO-FINAL-COLOURS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2017/06/cropped-HONI-SOIT-FINAL-LOGO-FINAL-COLOURS-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2017/06/cropped-HONI-SOIT-FINAL-LOGO-FINAL-COLOURS-270x270.png" />
</head>
  <body class="single single-post postid-27471 single-format-standard a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='menu-tray__nav-list-item'><a href='http://honisoit.com/writing-competition/'>Competition</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
                  </div>
          <article class="post-27471 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-special-consideration tag-student-services tag-tyrone-carlin">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
<svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" viewBox="0 0 625.493 79.742"><path d="M19.6 31.343h28.3v-29.1h19.6v75.4H47.9v-31.1H19.6v31.1H0v-75.4h19.6v29.1zM81.9 39.942c0-5.6 1.032-10.815 3.1-15.65 2.064-4.832 4.932-9.05 8.6-12.65 3.665-3.6 8.05-6.415 13.15-8.45 5.1-2.032 10.714-3.05 16.85-3.05 6.064 0 11.665 1.018 16.8 3.05 5.132 2.036 9.55 4.852 13.25 8.45s6.582 7.818 8.65 12.65c2.065 4.835 3.1 10.05 3.1 15.65s-1.035 10.817-3.1 15.65c-2.068 4.834-4.95 9.05-8.65 12.65-3.7 3.6-8.118 6.417-13.25 8.45-5.135 2.032-10.735 3.05-16.8 3.05-6.136 0-11.75-1.018-16.85-3.05-5.1-2.033-9.485-4.85-13.15-8.45-3.668-3.6-6.536-7.816-8.6-12.65-2.068-4.832-3.1-10.05-3.1-15.65zm20.5 0c0 3 .564 5.768 1.7 8.3 1.132 2.535 2.665 4.734 4.6 6.6 1.932 1.868 4.182 3.318 6.75 4.35 2.565 1.035 5.282 1.55 8.15 1.55 2.864 0 5.582-.515 8.15-1.55 2.564-1.03 4.832-2.48 6.8-4.35 1.965-1.865 3.515-4.064 4.65-6.6 1.132-2.532 1.7-5.3 1.7-8.3s-.568-5.766-1.7-8.3c-1.135-2.533-2.685-4.732-4.65-6.6-1.968-1.866-4.235-3.316-6.8-4.35-2.568-1.033-5.286-1.55-8.15-1.55-2.868 0-5.585.517-8.15 1.55-2.568 1.033-4.818 2.483-6.75 4.35-1.935 1.867-3.468 4.066-4.6 6.6-1.135 2.535-1.7 5.3-1.7 8.3zM179.798 77.643v-75.4h19.6l36.2 46.1v-46.1h19.5v75.4h-19.5l-36.2-46.1v46.1h-19.6zM292.498 2.243v75.4h-19.6v-75.4h19.6zM423.696 21.543c-2.134-1.733-4.267-3.016-6.4-3.85-2.133-.834-4.2-1.25-6.2-1.25-2.533 0-4.6.6-6.198 1.8-1.6 1.2-2.4 2.767-2.4 4.7 0 1.334.4 2.434 1.2 3.3.8.866 1.85 1.616 3.15 2.25 1.3.634 2.765 1.184 4.4 1.65 1.632.466 3.25.966 4.85 1.5 6.4 2.134 11.082 4.983 14.05 8.55 2.965 3.566 4.45 8.217 4.45 13.95 0 3.866-.65 7.366-1.95 10.5-1.3 3.134-3.2 5.816-5.7 8.05-2.5 2.233-5.567 3.967-9.2 5.2-3.635 1.23-7.75 1.85-12.35 1.85-9.535 0-18.368-2.833-26.5-8.5l8.4-15.8c2.933 2.6 5.833 4.533 8.7 5.8 2.865 1.267 5.7 1.9 8.5 1.9 3.2 0 5.582-.733 7.15-2.2 1.564-1.467 2.35-3.134 2.35-5 0-1.134-.2-2.116-.6-2.95-.4-.833-1.068-1.6-2-2.3-.936-.7-2.15-1.35-3.65-1.95-1.5-.6-3.317-1.267-5.45-2-2.534-.8-5.018-1.684-7.45-2.65-2.435-.966-4.6-2.25-6.5-3.85-1.9-1.6-3.435-3.616-4.6-6.05-1.168-2.434-1.75-5.517-1.75-9.25 0-3.733.615-7.116 1.85-10.15 1.232-3.033 2.965-5.633 5.2-7.8 2.232-2.166 4.966-3.85 8.2-5.05 3.232-1.2 6.85-1.8 10.85-1.8 3.732 0 7.633.517 11.7 1.55 4.065 1.035 7.966 2.55 11.7 4.55l-7.802 15.3zM445.496 39.942c0-5.6 1.033-10.815 3.1-15.65 2.066-4.832 4.934-9.05 8.6-12.65 3.666-3.6 8.05-6.415 13.15-8.45 5.1-2.032 10.716-3.05 16.85-3.05 6.066 0 11.666 1.018 16.8 3.05 5.134 2.036 9.55 4.852 13.25 8.45s6.584 7.818 8.65 12.65c2.066 4.835 3.1 10.05 3.1 15.65s-1.033 10.817-3.1 15.65c-2.066 4.834-4.95 9.05-8.65 12.65-3.7 3.6-8.116 6.417-13.25 8.45-5.134 2.032-10.733 3.05-16.8 3.05-6.134 0-11.75-1.018-16.85-3.05-5.1-2.033-9.484-4.85-13.15-8.45-3.666-3.6-6.533-7.816-8.6-12.65-2.067-4.832-3.1-10.05-3.1-15.65zm20.5 0c0 3 .565 5.768 1.7 8.3 1.133 2.535 2.665 4.734 4.6 6.6 1.933 1.868 4.183 3.318 6.75 4.35 2.565 1.035 5.283 1.55 8.15 1.55 2.865 0 5.583-.515 8.15-1.55 2.565-1.03 4.832-2.48 6.8-4.35 1.965-1.865 3.516-4.064 4.65-6.6 1.132-2.532 1.7-5.3 1.7-8.3s-.568-5.766-1.7-8.3c-1.135-2.533-2.686-4.732-4.65-6.6-1.968-1.866-4.234-3.316-6.8-4.35-2.567-1.033-5.285-1.55-8.15-1.55-2.867 0-5.585.517-8.15 1.55-2.567 1.033-4.817 2.483-6.75 4.35-1.935 1.867-3.467 4.066-4.6 6.6-1.134 2.535-1.7 5.3-1.7 8.3zM562.995 2.243v75.4h-19.6v-75.4h19.6zM609.394 18.843v58.8h-19.6v-58.8h-16.1v-16.6h51.8v16.6h-16.1z"/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='header__nav-list-item'><a href='http://honisoit.com/writing-competition/'>Competition</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/analysis/" rel="category tag">Analysis</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
      <a href="/tag/student-services">Student Services</a>
  </span>
        </div>
        <div class="reg__headline">
          <h1>A semester on from the centralisation of  student services, what have we learned?</h1>
        </div>
        <div class="reg__standfirst">
          <p>Documents obtained by Honi show a system with expansive aims, but missing a crucial component</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2017/10/Untitled-1-01-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The student services division interacts with every student. Those interactions are not uniformly positive." srcset="/wp-content/uploads/2017/10/Untitled-1-01-620x400.png 620w, /wp-content/uploads/2017/10/Untitled-1-01-300x194.png 300w, /wp-content/uploads/2017/10/Untitled-1-01-768x495.png 768w" sizes="(max-width: 620px) 100vw, 620px">            <span class="reg__article-image__caption">
              The University&#039;s student services division interacts with every student. Those interactions are not uniformly positive.            </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/nick-bonyhady/" title="Posts by Nick Bonyhady" class="author url fn" rel="author">Nick Bonyhady</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2017-10-19T06:55:35+00:00">October 19, 2017</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=A%20semester%20on%20from%20the%20centralisation%20of%20%20student%20services,%20what%20have%20we%20learned?&#038;url=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=A%20semester%20on%20from%20the%20centralisation%20of%20%20student%20services,%20what%20have%20we%20learned?&#038;body=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p class="p1">Over the course of the year, <i>Honi</i> has reported on the reform to student administrative services: these include the new centralised special considerations system, the 1800 SYD UNI helpline, and the closure of faculty student service counters. Documents obtained by <i>Honi</i> under freedom of information laws give a better sense of the intention behind the reform, and how its implementation has evolved.</p>
<p class="p3"><span class="s2"><b>1. The University considered the need for a case management system, but did not proceed with it</b></span></p>
<p class="p1"><span class="s3">A leading complaint from Students’ Representative Council caseworkers and University administrative officials has been that students who receive inconsistent information from the University have no recourse because student services do not record the information it provides to students verbally. This lack of record-keeping has caused real issues. For example, one student told <i>Honi</i> that they were told an exchange subject would count towards their degree. Later, the University told them it would not, leaving the student out of pocket, behind in their degree and with their scholarship at risk. Without proof of the first assurance, the student had little ability to challenge the University’s new ruling.</span></p>
<p class="p4"><span class="s1">In approving the entire student administration project back in 2014, the University identified the need for a “standard case management tool” to “enable virtual teams to access, update and share secure information related to a student administration case”. It is therefore all the more mystifying as to why the project went live without that system in place. </span></p>
<p class="p4"><span class="s1">Outgoing Deputy Vice Chancellor Tyrone Carlin previously told <i>Honi</i> that he was aware of the omission and working to address it for limited classes of queries.</span></p>
<p class="p3"><span class="s2"><b>2. Phone records show a system that’s largely working, but hide the details</b></span></p>
<p class="p1"><span class="s2">The <i>Government Information (Public Access) Act</i>, under which freedom of information requests are performed in NSW, only allows access to existing records. Taking full advantage of that language, the University has refused to release information that it holds on its databases, maintaining that such information is not a ‘record’ until a report is run on the database and subsequently saved or printed. This prevented <i>Honi</i> from gaining a comprehensive picture of average in-person and call waiting times under the new student administration system.</span></p>
<p class="p4"><span class="s2">However, in a commendable gesture of transparency, the University has released some data on wait times from January to July 2017. In that period, wait times at the student centre were just under 15 minutes and on the phone they were just under 10 minutes. Though revealing in some ways, the headline data is limited; it does not show wait times for different types of<span class="Apple-converted-space">  </span>enquiries. For example, one student told <i>Honi</i> that they attended the student centre late in semester one and waited for over two hours to receive a transcript, while other students who needed calculators checked before exams were seen in minutes. Information on the different queue wait times was not released to <i>Honi</i>.</span></p>
<p class="p3"><span class="s2"><b>3. Exams of the future</b></span></p>
<p class="p1"><span class="s2">In its initial plan for student services, the University considered long term plans for two major technological changes to the way that exams are administered: video invigilation and automated student identification. The former would presumably allow a much smaller number of invigilators to remotely monitor a much larger number of exams while the latter would do away with the current paper slips on which students record their details. It’s easy to see why both of these proposals have not yet been implemented: the potential for cheating is obvious.</span></p>
<p class="p4">The University is currently undertaking a review of student administrative services. A preliminary report will be delivered to the Student Administrative Services Project Control Board, which oversees the project, on 26 October.</p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/special-consideration/" rel="tag">Special Consideration</a></li><li class="tags__tag-list-item"><a href="/tag/student-services/" rel="tag">Student services</a></li><li class="tags__tag-list-item"><a href="/tag/tyrone-carlin/" rel="tag">Tyrone Carlin</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=A%20semester%20on%20from%20the%20centralisation%20of%20%20student%20services,%20what%20have%20we%20learned?&#038;url=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=A%20semester%20on%20from%20the%20centralisation%20of%20%20student%20services,%20what%20have%20we%20learned?&#038;body=http://honisoit.com/2017/10/a-semester-on-from-the-centralisation-of-student-services-what-have-we-learned/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-lg">
					<div class="flex-container">
													<figure class="single-lg__image">
								<a href="http://honisoit.com/2017/09/michael-spence-the-fair-controller/"><img   src="/wp-content/uploads/2017/09/Michael-Spence-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vice Chancellor Michael Spence." srcset="/wp-content/uploads/2017/09/Michael-Spence-620x400.jpg 620w, /wp-content/uploads/2017/09/Michael-Spence-300x194.jpg 300w, /wp-content/uploads/2017/09/Michael-Spence-768x496.jpg 768w" sizes="(max-width: 620px) 100vw, 620px"></a>
							</figure>
												<div class="single-lg__copy">
													  	<p class="single-lg__primary-tag"><a href="/tag/michael-spence">Michael Spence</a></p>
														<h1 class="single-lg__headline">
								<a href="http://honisoit.com/2017/09/michael-spence-the-fair-controller/">Michael Spence: the fair controller?</a>
							</h1>
															<p class="single-lg__standfirst">The Vice Chancellor has been in the role for almost a decade; his drive to reshape the University seems to have only grown.</p>
															<p class="single-lg__byline">By <a href="http://honisoit.com/author/nick-bonyhady/" title="Posts by Nick Bonyhady" class="author url fn" rel="author">Nick Bonyhady</a></p>
													</div>
					</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2017.</p>
      </div>
</footer>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.7"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'27471',tz:'11',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '27471' ]);
</script>
    </div>
  </body>
</html>
