<!doctype html>
<html lang="en-US">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  <title>Review: MUSE&#8217;s PARADE</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Review: MUSE&#8217;s PARADE | In PARADE’s program, director Hayden Tonazzi thanks the audience for supporting “theatre with a purpose… beyond a fun night out”." />
<meta property="og:image" content="http://honisoit.com/wp-content/uploads/2018/03/IMG_0622-1500x1000.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: MUSE&#8217;s PARADE" />
<meta property="og:description" content="In PARADE’s program, director Hayden Tonazzi thanks the audience for supporting “theatre with a purpose… beyond a fun night out”. MUSE’s latest production has the good fortune to be both. From the&#8230;" />
<meta property="og:url" content="http://honisoit.com/2018/03/review-muses-parade/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2018-03-21" />
<meta property="article:modified_time" content="2018-03-21" />
<meta property="og:updated_time" content="2018-03-21" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@honi_soit" />
<meta name="twitter:title" content="Review: MUSE&#8217;s PARADE" />
<meta name="twitter:description" content="In PARADE’s program, director Hayden Tonazzi thanks the audience for supporting “theatre with a purpose… beyond a fun night out”. MUSE’s latest production has the good fortune to be both. From the&#8230;" />
<meta name="twitter:image" content="http://honisoit.com/wp-content/uploads/2018/03/IMG_0622-1500x1000.jpg" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="1000" />
<link rel="canonical" href="http://honisoit.com/2018/03/review-muses-parade/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/reviews\/","name":"Reviews","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2018\/03\/review-muses-parade\/","name":"Review: MUSE&#8217;s PARADE","image":"http:\/\/honisoit.com\/wp-content\/uploads\/2018\/03\/IMG_0622-1500x1000.jpg"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.10">
<link rel="stylesheet" href="/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6">
<link rel="stylesheet" href="/wp-content/uploads/master-slider/custom.css?ver=1.3">
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>
			<meta property="fb:pages" content="237780931045" />
			<script>var ms_grabbing_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="Review: MUSE&#8217;s PARADE | Honi Soit" />
<meta name="description" content="&nbsp; In PARADE’s program, director Hayden Tonazzi thanks the audience for supporting “theatre with a purpose… beyond a fun night out”. MUSE’s latest production has the good fortune to be both. From the first swell of its chorus this outstanding musical arrests your attention and propels you towards a harrowing conclusion. Alfred Uhry and Jason&hellip;" />
	<link rel="canonical" href="http://honisoit.com/2018/03/review-muses-parade/">
<link rel="icon" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2018/03/cropped-28379305_10155059348666046_2286803965405673215_n-270x270.png" />
</head>
  <body class="single single-post postid-28482 single-format-standard _masterslider _ms_version_3.1.6 review-muses-parade sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="http://srcusyd.net.au/src-books/" target="_blank"><img src="http://honisoit.com/wp-content/uploads/2018/03/SRC-BOOKS-CLOSING-DOWN_banner-ad-2.png" alt="SRC BOOKS CLOSING DOWN SALE" class="img-responsive center-block" style="margin:0 auto;"/></a></div>
		        </div>
          <article class="post-28482 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-muse tag-musical-theatre tag-race tag-seymour-centre">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
<svg version="1.0" xmlns="http://www.w3.org/2000/svg"
 viewBox="0 0 710.000000 120.000000"
 >
<g transform="translate(0.000000,120.000000) scale(0.100000,-0.100000)"
fill="#000000" stroke="none">
<path d="M1516 1065 c-126 -35 -278 -149 -340 -257 -28 -49 -56 -181 -56 -269
0 -176 93 -311 249 -359 46 -15 91 -20 171 -20 180 0 302 51 418 174 100 107
149 246 139 396 -11 172 -101 289 -256 334 -68 20 -255 20 -325 1z m207 -313
c55 -56 48 -166 -16 -239 -73 -83 -190 -83 -233 -1 -45 86 11 227 106 267 44
19 109 7 143 -27z"/>
<path d="M4287 1069 c-102 -24 -219 -114 -262 -203 -62 -127 -32 -278 65 -327
19 -10 71 -25 115 -34 107 -22 124 -36 85 -75 -15 -15 -33 -20 -69 -20 -56 0
-99 16 -158 59 l-41 30 -72 -126 c-82 -143 -84 -131 34 -179 68 -28 78 -29
221 -29 148 0 151 0 217 32 85 40 160 110 195 181 23 47 27 70 28 137 0 47 -6
94 -14 113 -19 46 -78 81 -191 113 -102 29 -129 50 -96 75 12 8 43 14 75 14
44 0 64 -6 103 -31 28 -19 53 -28 58 -23 12 13 120 213 120 223 0 12 -70 48
-129 65 -60 17 -219 20 -284 5z"/>
<path d="M5116 1065 c-126 -35 -278 -149 -340 -257 -28 -49 -56 -181 -56 -269
0 -176 93 -311 249 -359 46 -15 91 -20 171 -20 180 0 302 51 418 174 100 107
149 246 139 396 -11 172 -101 289 -256 334 -68 20 -255 20 -325 1z m207 -313
c55 -56 48 -166 -16 -239 -73 -83 -190 -83 -233 -1 -45 86 11 227 106 267 44
19 109 7 143 -27z"/>
<path d="M280 1049 c0 -13 -128 -824 -134 -852 -4 -16 7 -17 162 -15 l167 3
16 105 c9 58 19 126 23 153 l7 47 88 0 87 0 -23 -142 c-12 -79 -23 -149 -23
-155 0 -10 39 -13 163 -13 l163 0 67 428 c37 235 67 433 67 440 0 10 -36 12
-162 10 l-163 -3 -22 -135 c-12 -74 -22 -138 -23 -142 0 -5 -38 -8 -85 -8 -61
0 -85 3 -85 13 0 6 9 66 20 132 11 66 20 126 20 133 0 9 -40 12 -165 12 -115
0 -165 -3 -165 -11z"/>
<path d="M2240 1049 c0 -14 -128 -825 -135 -856 l-5 -23 163 0 164 0 17 108
c9 59 23 154 31 211 8 57 16 106 19 109 3 3 6 0 6 -7 0 -7 41 -105 92 -217
l91 -204 164 0 c160 0 163 0 168 22 5 23 135 851 135 862 0 3 -72 6 -160 6
l-159 0 -6 -32 c-27 -159 -55 -356 -55 -386 l-1 -37 -14 40 c-8 22 -52 123
-98 225 l-84 185 -167 3 c-119 2 -166 -1 -166 -9z"/>
<path d="M3240 1049 c0 -14 -128 -825 -135 -856 l-5 -23 165 0 c91 0 165 3
165 6 0 10 130 837 135 862 l5 22 -165 0 c-115 0 -165 -3 -165 -11z"/>
<path d="M5840 1049 c0 -14 -128 -825 -135 -856 l-5 -23 165 0 c91 0 165 3
165 6 0 10 130 837 135 862 l5 22 -165 0 c-115 0 -165 -3 -165 -11z"/>
<path d="M6210 1053 c0 -5 -9 -60 -20 -123 -30 -173 -36 -160 65 -153 47 3 85
3 85 0 0 -3 -20 -132 -45 -286 -25 -154 -45 -290 -45 -301 0 -19 6 -20 159
-20 l159 0 6 27 c3 16 24 143 46 283 22 140 42 265 45 277 5 20 10 21 92 20
l87 -2 18 110 c9 61 20 125 23 143 l6 32 -341 0 c-187 0 -340 -3 -340 -7z"/>
</g>
</svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='header__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/reviews/" rel="category tag">Reviews</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
  </span>
        </div>
        <div class="reg__headline">
          <h1>Review: MUSE&#8217;s PARADE</h1>
        </div>
        <div class="reg__standfirst">
          <p>This is “theatre with a purpose…beyond a fun night out”.</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2018/03/IMG_0622-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Full cast stands singing choral number on shadowy stage, downlight providing spot illumination.">            <span class="reg__article-image__caption">
              Tonazzi&#039;s minimalist set and Balboni&#039;s period costuming shown to full advantage.             </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/amber-cunneen/" title="Posts by Amber Cunneen" class="author url fn" rel="author">Amber Cunneen</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2018-03-21T03:54:28+00:00">March 21, 2018</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2018/03/review-muses-parade/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Review:%20MUSE&#8217;s%20PARADE&#038;url=http://honisoit.com/2018/03/review-muses-parade/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Review:%20MUSE&#8217;s%20PARADE&#038;body=http://honisoit.com/2018/03/review-muses-parade/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p>&nbsp;</p>
<p>In PARADE’s program, director Hayden Tonazzi thanks the audience for supporting “theatre with a purpose… beyond a fun night out”. MUSE’s latest production has the good fortune to be both. From the first swell of its chorus this outstanding musical arrests your attention and propels you towards a harrowing conclusion.</p>
<p>Alfred Uhry and Jason Robert Brown’s 1998 musical, chronicling the 1913 trial of Jewish factory manager Leo Frank, feels alarmingly contemporary. Exploring the corrosive effects of political corruption, false testimony and sensationalist journalism, this infrequently performed musical could not be staged at a more relevant time.</p>
<p><em>PARADE</em> transports us to 20<sup>th</sup> century Atlanta, Georgia: a town still draped in confederate flags and brimming with righteous Southern pride. Frank is Brooklyn-born, college-educated and Jewish. When he’s accused of raping and murdering his 13-year-old employee, it’s evident that he will not be tried by ‘a jury of his peers’.</p>
<p>Authenticity is at the heart of Tonazzi’s production. All the actors deliver emotionally resonant performances and handle their American accents with aplomb—a rarity in any university production and a marvel in a cast this large. The minimalistic set (courtesy of Tonazzi’s cleverly multifunctional design) and symbolically resonant costuming (Laura Balboni) feel as true as the story this musical is based on.</p>
<p><img class="aligncenter size-large wp-image-28485" src="http://honisoit.com/wp-content/uploads/2018/03/IMG_0716-2048x1365.jpg" alt="IMG_0716" srcset="/wp-content/uploads/2018/03/IMG_0716-2048x1365.jpg 2048w, /wp-content/uploads/2018/03/IMG_0716-300x200.jpg 300w, /wp-content/uploads/2018/03/IMG_0716-768x512.jpg 768w, /wp-content/uploads/2018/03/IMG_0716-500x333.jpg 500w, /wp-content/uploads/2018/03/IMG_0716-600x400.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>However, striving for realism and era-accuracy in a production that grapples with race relations is a challenging task. In a post-<em>Hamilton</em> world, it was confronting to only see three actors of colour (Naisa Lasalosi, Stephanie Ampofo and Samuel Asamoah) and all of them cast in roles of servitude—as a convict turned cleaning supervisor, a housemaid and a night watchman. If Tonazzi’s goal was to unsettle, he succeeded.</p>
<p>Tackling such heavy subject matter, <em>PARADE</em>’s humour is an unexpected pleasure. The cast hit their comedic beats with ease, never failing to elicit laughter (Jack Westbury’s brief but memorable appearance as The Guard being a particular delight). Tonazzi’s direction is masterful: the pacing is brilliant and he ensures that the undulations between tragic and comic are never too jarring.</p>
<p>Brendan Paul and Sarah Levins as Leo and Lucille Frank richly develop their characters over the two-hour production.  Paul embodies Frank—walled up and unlikeable—from the moment he enters the stage. He manipulates a difficult, multi-dimensional role and his spectacular physicality sells the transformation from nervous hypochondriac to tender husband. Levins’ nuanced portrayal of Lucille is deeply affecting, arousing the audience’s sympathies from her opening bars in ‘What Am I Waiting For?’ and holding them captive until the curtain call.</p>
<p>With disarming charisma and undeniable talent, Lasalosi shines as Jim Conley. His performance of ‘Blues: Feel the Rain Fall’, performed among the shadows cast by his chain gang, is one of the production’s highlights. Hamish Stening is another stand out. His turn as smiling villain, Hugh Dorsey, feels like a 20<sup>th</sup> century Frank Underwood.</p>
<p><em>PARADE</em> boats a talented orchestra who run the gamut of genres: tackling blues, gospel and swing as well as the usual campy musical fare. The vocals are always solid and, in the cases of Levins and Lasalosi, often phenomenal.</p>
<p>Tonazzi and the cast of <em>PARADE </em>execute a complex and demanding work with a maturity that is to be applauded—and I have no doubt that it will be.</p>
<p><em>PARADE </em><em>plays at the Seymour Centre&#8217;s Everest Theatre, 21-23 March at 8pm and 24 March at 7pm. </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/muse/" rel="tag">MUSE</a></li><li class="tags__tag-list-item"><a href="/tag/musical-theatre/" rel="tag">musical theatre</a></li><li class="tags__tag-list-item"><a href="/tag/race/" rel="tag">race</a></li><li class="tags__tag-list-item"><a href="/tag/seymour-centre/" rel="tag">Seymour Centre</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2018/03/review-muses-parade/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=Review:%20MUSE&#8217;s%20PARADE&#038;url=http://honisoit.com/2018/03/review-muses-parade/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=Review:%20MUSE&#8217;s%20PARADE&#038;body=http://honisoit.com/2018/03/review-muses-parade/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/economics-is-childs-play/"><img   src="/wp-content/uploads/2018/03/MapleStory-Screen-233873-1-620x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MapleStory-Screen-233873-1"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/economics-is-childs-play/">Economics is child&#8217;s play</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/baopu-he/" title="Posts by Baopu He" class="author url fn" rel="author">Baopu He</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2017/10/usyd-drags-its-feet-on-divestment/"><img   src="/wp-content/uploads/2017/10/Page-7-—-Fossil-Free-web-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Art: Michael Lotsaris" srcset="/wp-content/uploads/2017/10/Page-7-—-Fossil-Free-web-1.jpg 615w, /wp-content/uploads/2017/10/Page-7-—-Fossil-Free-web-1-300x194.jpg 300w" sizes="(max-width: 615px) 100vw, 615px"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2017/10/usyd-drags-its-feet-on-divestment/">USyd drags its feet on divestment</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/amy-russell/" title="Posts by Amy Russell" class="author url fn" rel="author">Amy Russell</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/secret-component-of-broderick-review-withheld-from-public/"><img   src="/wp-content/uploads/2017/11/LIZ-B.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Elizabeth Broderick launched the review at a media conference in Sydney." srcset="/wp-content/uploads/2017/11/LIZ-B.jpg 620w, /wp-content/uploads/2017/11/LIZ-B-300x194.jpg 300w, /wp-content/uploads/2017/11/LIZ-B-500x323.jpg 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/secret-component-of-broderick-review-withheld-from-public/">Secret component of Broderick Review withheld from public</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/millie-roberts/" title="Posts by Millie Roberts" class="author url fn" rel="author">Millie Roberts</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2018/03/who-are-you-again/"><img   src="/wp-content/uploads/2018/03/Howard-Feature-Category-1-copy-620x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Artist&#039;s rendition of the last SASS AGM."></a>
						</figure>
					
					<div class="single-sm__text">
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2018/03/who-are-you-again/">Who are you, again?</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/kida-lin/" title="Posts by Kida Lin" class="author url fn" rel="author">Kida Lin</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2018.</p>
      </div>
</footer>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.10"></script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'28482',tz:'11',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '28482' ]);
</script>
    </div>
  </body>
</html>
