<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
<meta property="fb:pages" content="237780931045" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,700|Lora:400,400italic|Merriweather:700' rel='stylesheet' type='text/css'>
<style>
iframe {
  width: 100px;
  min-width: 100%;
}
</style>
  <title>University error leaves Master of Global Health students without Centrelink support - Honi Soit</title>

<meta name="robots" content="noodp,noydir" />
<meta property="article:author" content="https://www.facebook.com/honisoitsydney/" />
<meta property="article:published_time" content="2019-04-08" />
<meta property="article:modified_time" content="2019-04-08" />
<link rel="canonical" href="http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/honisoit.com\/","name":"Honi Soit","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/honisoit.com\/category\/news\/","name":"News","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/honisoit.com\/2019\/04\/university-error-master-of-global-health-students-left-without-centrelink-support\/","name":"University error leaves Master of Global Health students without Centrelink support","image":"\/wp-content\/uploads\/2019\/04\/Master-of-health-graphic.png"}}]}</script>


<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University error leaves Master of Global Health students without Centrelink support - Honi Soit" />
<meta property="og:description" content="Students enrolled in the new Master of Global Health program will miss out on their Centrelink assistance this year after the University of Sydney (USyd) failed to register the new course with Centrelink in time. Students found out after receiving an email from the program administrator on the  4th of March asking how many students&hellip;" />
<meta property="og:url" content="http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" />
<meta property="og:site_name" content="Honi Soit" />
<meta property="article:tag" content="centrelink" />
<meta property="article:tag" content="error" />
<meta property="article:tag" content="master of global health" />
<meta property="article:tag" content="masters" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="welfare" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-08T20:02:44+10:00" />
<meta property="article:modified_time" content="2019-04-08T20:04:08+10:00" />
<meta property="og:updated_time" content="2019-04-08T20:04:08+10:00" />
<meta property="og:image" content="http://honisoit.com/wp-content/uploads/2019/04/Master-of-health-graphic.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Text reading &quot;University error: USyd Master of Global Health students left without Centrelink&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Students enrolled in the new Master of Global Health program will miss out on their Centrelink assistance this year after the University of Sydney (USyd) failed to register the new course with Centrelink in time. Students found out after receiving an email from the program administrator on the  4th of March asking how many students&hellip;" />
<meta name="twitter:title" content="University error leaves Master of Global Health students without Centrelink support - Honi Soit" />
<meta name="twitter:image" content="http://honisoit.com/wp-content/uploads/2019/04/Master-of-health-graphic.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" href="/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10">
<link rel="stylesheet" href="https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.6.14">
<link rel="stylesheet" href="/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.14">
<link rel="stylesheet" href="/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6">
<link rel="stylesheet" href="/wp-content/uploads/master-slider/custom.css?ver=3.9">
<link rel="stylesheet" href="/wp-content/themes/huntingslow/dist/styles/main-7002bff66c.css">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-33577894-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33577894-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/honisoit.com","track_download_as":"event","internal_label":"int","hash_tracking":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.4"></script>
<script src="https://platform.twitter.com/widgets.js?ver=4.6.14"></script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.6.14"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.6.14"></script>
<script src="//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.6.14"></script>
<script src="https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.6.14"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/honisoit.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script src="/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.6.14"></script>
<script src="//www.google.com/jsapi?ver=4.6.14"></script>
<script src="/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.6.14"></script>
			<meta property="fb:pages" content="237780931045" />
							<meta property="ia:markup_url" content="http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/?ia_markup=1" />
				<meta charset='utf-8' />
<title>Display a map</title>
<meta name='viewport' content='initial-scale=1,maximum-scale=1,user-scalable=no' />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.49.0/mapbox-gl.css' rel='stylesheet' />
<style>
body { margin:0; padding:0; }
#map { position:absolute; top:0; bottom:0; width:100%; }
</style><script>var ms_grabbing_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://honisoit.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="title" content="University error leaves Master of Global Health students without Centrelink support | Honi Soit" />
<meta name="description" content="Students enrolled in the new Master of Global Health program will miss out on their Centrelink assistance this year after the University of Sydney (USyd) failed to register the new course with Centrelink in time. Students found out after receiving an email from the program administrator on the  4th of March asking how many students&hellip;" />
<link rel="icon" href="/wp-content/uploads/2019/03/cropped-profilepic-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2019/03/cropped-profilepic-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2019/03/cropped-profilepic-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2019/03/cropped-profilepic-270x270.png" />
</head>
  <body class="single single-post postid-34348 single-format-standard _masterslider _ms_version_3.1.6 university-error-master-of-global-health-students-left-without-centrelink-support sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu-tray menu-tray--closed">
  <nav class="menu-tray__nav" role="navigation">
    <ul class="menu-tray__nav-list"><li class='menu-tray__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='menu-tray__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="menu-tray__search-form">
    <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</div>
    <div class="supra-wrapper">
      <div class="js-site-wrapper site-wrapper">
        <div class="ad">
          			<div class="textwidget"><a href="https://www.ussc.edu.au/study/go-global/georgetown-university-policy-and-politics-program" target="_blank"><img src="http://honisoit.com/wp-content/uploads/2019/03/970x90_sa-georgetown.jpg" alt="US Studies Centre" class="img-responsive center-block" style="margin:0 auto;"/></a></div>
		        </div>
          <article class="post-34348 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-centrelink tag-error tag-master-of-global-health tag-masters tag-students tag-welfare">
    <header class="large-header">
  <span class="large-header__logo">
    <a href="http://honisoit.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 566.9 113.4"><path d="M137.6 8.3c-.2.7-.4 1.1-.6 1.1h-12.5c-.6 0-.9.2-1.1.6l-29.7 93.7c0 .4.3.6.8.6H107c.2 0 .2.4 0 1.2-.2.8-.4 1.2-.6 1.2H62.1c-.2 0-.2-.4 0-1.2.2-.8.4-1.2.6-1.2H73c.7 0 1-.2 1.1-.6l15-47.7h-32l-15 47.7c-.1.4.1.6.7.6h10.4c.2 0 .1.4-.1 1.2-.3.8-.5 1.2-.7 1.2H7.9c-.2 0-.1-.4.1-1.2.3-.8.5-1.2.7-1.2h12.5c.7 0 1-.2 1.1-.6L51.9 10c.2-.4 0-.6-.7-.6H38.6c-.2 0-.2-.4 0-1.1.2-.7.4-1.1.6-1.1h44.4c.2 0 .2.4 0 1.1-.3.7-.4 1.1-.6 1.1H72.6c-.6 0-.9.2-1.1.6L57.8 53.6H90L103.7 10c.2-.4 0-.6-.7-.6H92.6c-.2 0-.2-.4.1-1.1.2-.7.4-1.1.6-1.1h44.4c.2 0 .2.3-.1 1.1zm38.6 75.4c-2 4.6-4.6 8.7-7.9 12.3-3.3 3.6-7.1 6.5-11.4 8.6-4.3 2.1-8.8 3.2-13.4 3.2-3.2 0-6.1-.6-8.8-1.7s-5-2.7-6.9-4.8c-2-2.1-3.5-4.5-4.6-7.4-1.1-2.9-1.6-6.1-1.6-9.5 0-5 1-9.9 2.9-14.6 2-4.7 4.6-8.8 7.8-12.4 3.3-3.6 7-6.5 11.3-8.6 4.3-2.1 8.8-3.2 13.4-3.2 3.2 0 6.1.6 8.8 1.7 2.7 1.2 5 2.8 6.9 4.9 2 2.1 3.5 4.6 4.6 7.5 1.1 2.9 1.7 6.1 1.7 9.5.2 5.1-.8 9.8-2.8 14.5zM164 50.9c-1.2-1.9-3.3-2.9-6.5-2.9-2.7 0-5 .7-7 2.1-2 1.4-3.8 3.6-5.6 6.6-.7 1.3-1.7 3.7-2.8 7.1-1.1 3.5-2.2 7.2-3.1 11.1-1 4-1.8 7.8-2.5 11.5s-1.1 6.5-1.1 8.3c0 3.5.6 6.1 1.7 8.1 1.1 1.9 3.3 2.9 6.6 2.9 2.5 0 4.8-.7 6.8-2.1 2-1.4 3.9-3.6 5.7-6.6.7-1.4 1.7-3.8 2.8-7.3 1.1-3.5 2.2-7.2 3.2-11.1 1-4 1.9-7.8 2.6-11.4.7-3.6 1-6.4 1-8.3-.1-3.4-.7-6.1-1.8-8zm86.9 53.4c-3.8 2.3-7.4 3.5-10.8 3.5-3.8 0-6.8-1-8.8-3.1-2.1-2.1-3.1-4.5-3.1-7.4 0-2.8.6-5.8 1.8-9 1.2-3.2 2.5-6.4 3.9-9.7 1.4-3.3 2.8-6.6 3.9-9.9 1.2-3.3 1.8-6.5 1.8-9.6 0-1.8-.4-3.2-1.2-4.3-.8-1.1-2-1.7-3.7-1.7-1.6 0-3.1.4-4.7 1.2-1.5.8-3.1 2.1-4.8 3.9-1.6 1.8-3.4 4.1-5.2 6.9-1.9 2.8-4 6.3-6.3 10.4l-9.7 30.9h-15.3l15.5-49.3c.7-2.1.7-3.7.1-4.9-.6-1.2-1.6-1.8-3-1.8s-2.8.6-4.3 1.9c-1.4 1.3-2.9 3.5-4.4 6.6l-2.1-.8c1.9-4 4.3-7.1 7.4-9.3 3.1-2.2 6.3-3.3 9.7-3.3 2.1 0 3.9.4 5.5 1.3s2.9 2.2 3.7 3.9c.8 1.7 1.3 3.9 1.3 6.6 0 2.6-.6 5.7-1.8 9.4 4.5-7.9 9-13.5 13.7-16.6 4.6-3.1 8.8-4.7 12.7-4.7 3.5 0 6.4 1.1 8.5 3.3 2.1 2.2 3.2 5.3 3.2 9.4 0 3.5-.7 7-2 10.8-1.3 3.7-2.8 7.4-4.3 10.8-1.6 3.5-3 6.7-4.3 9.7-1.3 3-2 5.5-2 7.6 0 1.6.3 2.9 1 3.9s1.8 1.5 3.4 1.5c2.1 0 4.2-.8 6.1-2.3 1.9-1.5 3.9-4.1 6.1-7.8l2.1.8c-2.7 5.3-5.8 8.9-9.6 11.2zm50.5-78.9c-1.5 1.6-3.4 2.4-5.7 2.4-2.4 0-4.4-.8-6-2.4-1.6-1.6-2.4-3.5-2.4-5.6 0-2.4.8-4.5 2.4-6.1 1.6-1.6 3.6-2.4 6-2.4 2.2 0 4.1.8 5.7 2.4 1.5 1.6 2.3 3.7 2.3 6.1.1 2.1-.7 4-2.3 5.6zm-5 74.2c-1.5 1.8-3.2 3.3-5 4.5-1.8 1.2-3.6 2.1-5.5 2.8-1.9.7-3.8 1-5.7 1-3.9 0-6.8-1-8.9-3.1-2-2.1-3.1-4.7-3.1-7.9 0-3.1.7-6.5 2.1-10.1 1.4-3.7 2.9-7.4 4.6-11.1 1.7-3.7 3.3-7.3 4.6-10.9 1.4-3.5 2.1-6.7 2.1-9.5 0-1.8-.3-3-.9-3.6-.6-.7-1.5-1-2.8-1-1.2 0-2.6.7-4.3 2.2-1.7 1.5-3.1 3.6-4.4 6.3l-2.1-.8c1.9-4 4.4-7.1 7.6-9.3 3.2-2.2 6.6-3.3 10.2-3.3 3.6 0 6.4 1.1 8.2 3.2 1.8 2.1 2.7 4.7 2.7 7.6 0 3.5-.7 7.1-2.2 11-1.5 3.9-3 7.7-4.7 11.3-1.7 3.7-3.3 7.1-4.7 10.4-1.5 3.2-2.2 5.9-2.2 8.2 0 1.6.3 2.9.9 3.9.6 1 1.7 1.5 3.3 1.5 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2 .8c-1.1 2.1-2.5 4.1-4 5.9zm102.7-67.7c-.1.2-.5.3-1.3.3-.7 0-1.1-.1-1-.3 1.2-3.8 1.6-7.3 1.1-10.4-.5-3.1-1.5-5.7-3-7.9s-3.5-3.9-5.8-5c-2.3-1.2-4.8-1.8-7.4-1.8-5.2 0-9.3 1.4-12.2 4.3-2.9 2.9-4.4 6.9-4.4 11.9 0 3.3.8 6.3 2.4 9 1.6 2.8 3.5 5.4 5.9 7.9 2.3 2.5 4.9 5 7.6 7.4 2.8 2.4 5.3 5 7.6 7.8s4.3 5.7 5.9 8.9c1.6 3.2 2.4 6.7 2.4 10.6 0 4.7-.7 9.1-2.2 13.2-1.4 4.1-3.6 7.7-6.4 10.8-2.8 3.1-6.4 5.6-10.6 7.4s-9 2.8-14.4 2.8c-3 0-5.6-.3-7.9-1-2.3-.6-4.3-1.4-6.2-2.2s-3.5-1.5-5-2.1c-1.5-.6-3-.9-4.4-.9-1.9 0-3.2.2-4.1.6-.9.4-1.6 1.2-2.2 2.3-.1.2-.5.3-1.3.3-.7 0-1.1-.1-1.1-.3l9.7-31.9c.1-.2.5-.3 1.3-.3.7 0 1.1.1 1.1.3-1.2 3.7-1.7 7.5-1.4 11.4.3 3.9 1.3 7.4 3 10.6 1.7 3.2 4.1 5.8 7.2 7.8 3.1 2 6.9 3 11.3 3 6.7 0 11.7-1.6 15-4.8 3.3-3.2 5-7.8 5-14 0-3.4-.8-6.4-2.3-9.2-1.5-2.8-3.5-5.3-5.7-7.7-2.3-2.4-4.8-4.7-7.5-7.1-2.7-2.3-5.2-4.8-7.5-7.4-2.3-2.6-4.2-5.5-5.7-8.6-1.5-3.1-2.3-6.7-2.3-10.7 0-4.2.8-8.3 2.3-12.2 1.5-3.9 3.7-7.4 6.4-10.4 2.8-3 6-5.4 9.7-7.2 3.7-1.8 7.7-2.7 12.1-2.7 1.9 0 3.6.2 5.2.6 1.6.4 3 .8 4.3 1.3 1.3.5 2.5.9 3.7 1.3 1.2.4 2.3.6 3.3.6 1.6 0 2.8-.3 3.8-.8.9-.6 1.6-1.4 2.1-2.4.2-.2.6-.3 1.3-.3.7 0 1.1.1 1 .3l-8.4 26.9zm64.8 51.8c-2 4.6-4.6 8.7-7.9 12.3-3.3 3.6-7.1 6.5-11.4 8.6-4.3 2.1-8.8 3.2-13.4 3.2-3.2 0-6.1-.6-8.8-1.7-2.7-1.1-5-2.7-6.9-4.8-2-2.1-3.5-4.5-4.5-7.4-1.1-2.9-1.6-6.1-1.6-9.5 0-5 1-9.9 2.9-14.6 2-4.7 4.6-8.8 7.8-12.4 3.3-3.6 7-6.5 11.3-8.6 4.3-2.1 8.8-3.2 13.4-3.2 3.2 0 6.1.6 8.8 1.7 2.7 1.2 5 2.8 6.9 4.9 2 2.1 3.5 4.6 4.6 7.5 1.1 2.9 1.7 6.1 1.7 9.5 0 5.1-.9 9.8-2.9 14.5zm-12.2-32.8c-1.2-1.9-3.3-2.9-6.5-2.9-2.7 0-5 .7-7 2.1-2 1.4-3.8 3.6-5.6 6.6-.7 1.3-1.7 3.7-2.8 7.1-1.1 3.5-2.2 7.2-3.1 11.1-1 4-1.8 7.8-2.5 11.5s-1 6.5-1 8.3c0 3.5.6 6.1 1.7 8.1 1.1 1.9 3.3 2.9 6.6 2.9 2.5 0 4.8-.7 6.8-2.1 2-1.4 3.9-3.6 5.7-6.6.7-1.4 1.7-3.8 2.8-7.3 1.1-3.5 2.2-7.2 3.2-11.1 1-4 1.9-7.8 2.6-11.4.7-3.6 1-6.4 1-8.3-.2-3.4-.8-6.1-1.9-8zm60.4-25.5c-1.5 1.6-3.4 2.4-5.7 2.4-2.4 0-4.4-.8-6-2.4-1.6-1.6-2.4-3.5-2.4-5.6 0-2.4.8-4.5 2.4-6.1 1.6-1.6 3.6-2.4 6-2.4 2.2 0 4.1.8 5.7 2.4 1.5 1.6 2.3 3.7 2.3 6.1 0 2.1-.7 4-2.3 5.6zm-5 74.2c-1.5 1.8-3.2 3.3-5 4.5-1.8 1.2-3.6 2.1-5.5 2.8-1.9.7-3.8 1-5.7 1-3.9 0-6.8-1-8.9-3.1-2-2.1-3-4.7-3-7.9 0-3.1.7-6.5 2.1-10.1 1.4-3.7 2.9-7.4 4.6-11.1 1.7-3.7 3.3-7.3 4.6-10.9 1.4-3.5 2.1-6.7 2.1-9.5 0-1.8-.3-3-.9-3.6-.6-.7-1.5-1-2.8-1-1.2 0-2.6.7-4.3 2.2-1.7 1.5-3.1 3.6-4.4 6.3l-2.1-.8c1.9-4 4.4-7.1 7.6-9.3 3.2-2.2 6.6-3.3 10.2-3.3 3.6 0 6.4 1.1 8.2 3.2 1.8 2.1 2.7 4.7 2.7 7.6 0 3.5-.7 7.1-2.2 11-1.5 3.9-3 7.7-4.7 11.3-1.7 3.7-3.3 7.1-4.7 10.4-1.5 3.2-2.2 5.9-2.2 8.2 0 1.6.3 2.9.9 3.9.6 1 1.7 1.5 3.3 1.5 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2 .8c-1.2 2.1-2.6 4.1-4.1 5.9zm52-52.3c-.2.8-.4 1.2-.6 1.2H548l-15.7 49.8c-.4 1.3-.3 2.4.1 3.2.5.8 1.4 1.3 2.7 1.3 2.1 0 4.2-.7 6.2-2.2 2-1.5 4-4.1 6-7.8l2.1.8c-2.4 4.9-5.4 8.6-9 10.9-3.6 2.3-7.2 3.4-10.7 3.4-4.5 0-7.7-1.7-9.6-5-1.9-3.3-2-7.9-.2-13.7l13-40.7h-10.2c-.2 0-.2-.4.1-1.2.2-.8.4-1.2.6-1.2h10.2l6.2-20.2 15.5-.6-6.6 20.7h10.5c.1.1.1.5-.1 1.3z"/></svg>
    </a>
  </span>
  <span class="large-header__toggle">
    <span class="burger js-menu-tray-toggle">
      <span class="burger__bar burger__bar--top"></span>
      <span class="burger__bar burger__bar--middle"></span>
      <span class="burger__bar burger__bar--bottom"></span>
    </span>
  </span>
  <nav class="large-header__nav" role="navigation">
    <ul class="large-header__nav-list"><li class='header__nav-list-item'><a href='/category/news/'>News</a></li>
<li class='header__nav-list-item'><a href='/category/culture/'>Culture</a></li>
<li class='header__nav-list-item'><a href='/category/features/'>Features</a></li>
<li class='header__nav-list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='header__nav-list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='header__nav-list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='header__nav-list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='header__nav-list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='header__nav-list-item'><a href='/category/creative/'>Creative</a></li></ul>    <div class="large-header__search">
      <form role="search" method="get" class="search-form" action="http://honisoit.com/">
  <label class="search-form__label">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-form__field" placeholder="search" value="" name="s" />
  </label>
  <input type="submit" class="search-form__submit" value="X"/>
  <button class="search-form__button">
    <svg height="18px" version="1.1" viewBox="0 0 24 24" width="18px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="miu" stroke="none" stroke-width="1"><g id="Artboard-1" transform="translate(-539.000000, -407.000000)"><g id="slice" transform="translate(215.000000, 119.000000)"/><path d="M555.477276,421.355956 C556.43712,419.979383 557,418.305425 557,416.5 C557,411.805579 553.194421,408 548.5,408 C543.805579,408 540,411.805579 540,416.5 C540,421.194421 543.805579,425 548.5,425 C550.305148,425 551.978868,424.437293 553.355321,423.477719 L553.355892,423.477212 L559.659433,429.780753 C559.776309,429.897629 559.962206,429.901225 560.082211,429.78122 L561.78122,428.082211 C561.897838,427.965593 561.892417,427.771097 561.780753,427.659433 L555.477276,421.355956 Z M548.5,423 C552.089851,423 555,420.089851 555,416.5 C555,412.910149 552.089851,410 548.5,410 C544.910149,410 542,412.910149 542,416.5 C542,420.089851 544.910149,423 548.5,423 Z" fill="#000000" id="common-search-lookup-glyph"/></g></g></svg>
  </button>
</form>
    </div>
  </nav>
</header>
<div class="content-wrapper">
  <div class="reg__main-column">
    <header>
      <div class="reg__headline-row">
        <div class="reg__category-line category-line">
          <span class="category-line__category"><a href="/category/news/" rel="category tag">News</a></span>
<span class="category-line__primary-tag">
  <span>// </span>
      <a href="/tag/news-2">News</a>
  </span>
        </div>
        <div class="reg__headline">
          <h1>University error leaves Master of Global Health students without Centrelink support</h1>
        </div>
        <div class="reg__standfirst">
          <p>After their degree was not registered by the University with Centrelink, students have been offered a one-off monetary payment.</p>        </div>
      </div>
      <div class="reg__meta-row">
        <div class="reg__article-image">
          <img   src="/wp-content/uploads/2019/04/Master-of-health-graphic.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Text reading &quot;University error: USyd Master of Global Health students left without Centrelink&quot;" srcset="/wp-content/uploads/2019/04/Master-of-health-graphic.png 620w, /wp-content/uploads/2019/04/Master-of-health-graphic-300x194.png 300w, /wp-content/uploads/2019/04/Master-of-health-graphic-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px">            <span class="reg__article-image__caption">
                          </span>
                  </div>
        <div class="reg__details">
          <div class="reg__byline-row">
            <div class="reg__bylinedate">
              <div class="reg__byline">
                <span>by</span>
                <a href="http://honisoit.com/author/aisling-bhroin/" title="Posts by Aisling Bhroin" class="author url fn" rel="author">Aisling Bhroin</a>              </div>
              <div class="reg__date">
                <time class="updated" datetime="2019-04-08T10:02:44+00:00">April 8, 2019</time>
              </div>
            </div>
            <div class="reg__share share">
              <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=University%20error%20leaves%20Master%20of%20Global%20Health%20students%20without%20Centrelink%20support&#038;url=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=University%20error%20leaves%20Master%20of%20Global%20Health%20students%20without%20Centrelink%20support&#038;body=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div class="reg__content-row">
      <div class="reg__content">
        <p><span style="font-weight: 400;">Students enrolled in the new Master of Global Health program will miss out on their Centrelink assistance this year after the University of Sydney (USyd) failed to register the new course with Centrelink in time. </span></p>
<p><span style="font-weight: 400;">Students found out after receiving an email from the program administrator on the  4th of March asking how many students were applying for Centrelink support and the outcomes of those students who had already applied. Only those students that replied to the email were communicated with further by the head of the School of Public Health, and were told that “due to administrative oversight,” funding support applications made by students to Centrelink would not be approved because “the Masters of Global Health is not an eligible degree.” </span></p>
<p><span style="font-weight: 400;">Students applying for Centrelink support, through ‘Austudy,’ are required to prove they are in an approved course at an approved institution. Having been changed this year from a Masters of International Public Health to a Masters of Global Health, involving significant changes in structure and administration, the University failed to register the new program. This may well account for the “administrative oversight” and USyd not successfully registering the course with Centrelink.</span></p>
<p><span style="font-weight: 400;">A University spokesperson confirmed to </span><i><span style="font-weight: 400;">Honi</span></i><span style="font-weight: 400;"> that “during the change of degree process last year, we did not submit the application for registration with Centrelink in time.”. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The email went on to state that “there is no commitment from the University of Sydney that this or any degree program is Centrelink-eligible,” whilst also conceding to offer some affected students financial support in the form of a one-off payment of up to $4,000. Payment is to be made within 30 days of students emailing the course administer by March 23rd, after withdrawing all Centrelink applications and completing a statutory declaration. </span></p>
<p><span style="font-weight: 400;">It is thought that at least 30 domestic students could potentially be affected by this. Financial support from Centrelink granted students between $400 and $500 per fortnight. Based off of these figures, the school’s contribution of $4,000 will only successfully support students until the end of Semester One. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Speaking with students, the error seems to have caused significant anxiety.  Several students are now considering a switch from full-time to part-time study to accommodate for the University’s error, increasing the already 18 month Masters program to up to 3 years. Others have to decide whether they can move back home to areas in greater Sydney and as far as Wollongong to commute to university every day. </span></p>
<p><span style="font-weight: 400;">A USyd spokesperson told </span><i><span style="font-weight: 400;">Honi</span></i><span style="font-weight: 400;"> that “We apologise for any inconvenience or hardship this process has caused.” </span></p>
<p><span style="font-weight: 400;">USyd will submit an application to register the Masters of Global Health with Centrelink “at the next opportunity, [however] there is no guarantee that it will be successful.”</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Students enrolled in the new Master of Global Health program will miss out on their Centrelink assistance this year after the University of Sydney (USyd) failed to register the new course with Centrelink in time. </span></p>
<p><span style="font-weight: 400;">Students found out after receiving an email from the program administrator on the  4th of March asking how many students were applying for Centrelink support and the outcomes of those students who had already applied. Only those students that replied to the email were communicated with further by the head of the School of Public Health, and were told that “due to administrative oversight,” funding support applications made by students to Centrelink would not be approved because “the Masters of Global Health is not an eligible degree.” </span></p>
<p><span style="font-weight: 400;">Students applying for Centrelink support, through ‘Austudy,’ are required to prove they are in an approved course at an approved institution. Having been changed this year from a Masters of International Public Health to a Masters of Global Health, involving significant changes in structure and administration, the University failed to register the new program. This may well account for the “administrative oversight” and USyd not successfully registering the course with Centrelink.</span></p>
<p><span style="font-weight: 400;">A University spokesperson confirmed to </span><i><span style="font-weight: 400;">Honi</span></i><span style="font-weight: 400;"> that “during the change of degree process last year, we did not submit the application for registration with Centrelink in time.”. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The email went on to state that “there is no commitment from the University of Sydney that this or any degree program is Centrelink-eligible,” whilst also conceding to offer some affected students financial support in the form of a $4,000 one-off payment. Payment is to be made within 30 days of students emailing the course administer by March 23rd, after withdrawing all Centrelink applications and completing a statutory declaration. </span></p>
<p><span style="font-weight: 400;">It is thought that at least 30 domestic students could potentially be affected by this. Financial support from Centrelink granted students between $400 and $500 per fortnight. Based off of these figures, the school’s contribution of $4,000 will only successfully support students until the end of Semester One. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Speaking with students, the error seems to have caused significant anxiety.  Several students are now considering a switch from full-time to part-time study to accommodate for the University’s error, increasing the already 18 month Masters program to up to 3 years. Others have to decide whether they can move back home to areas in greater Sydney and as far as Wollongong to commute to university every day. </span></p>
<p><span style="font-weight: 400;">A USyd spokesperson told </span><i><span style="font-weight: 400;">Honi</span></i><span style="font-weight: 400;"> that “We apologise for any inconvenience or hardship this process has caused.”</span></p>
<p><span style="font-weight: 400;">USyd will submit an application to register the Masters of Global Health with Centrelink “at the next opportunity, [however] there is no guarantee that it will be successful.”</span></p>
      </div>
      <div class="reg__tags tags">
        <span class="tags__title">Filed under:</span>
<ul class="tags__tag-list"><li class="tags__tag-list-item"><a href="/tag/centrelink/" rel="tag">centrelink</a></li><li class="tags__tag-list-item"><a href="/tag/error/" rel="tag">error</a></li><li class="tags__tag-list-item"><a href="/tag/master-of-global-health/" rel="tag">master of global health</a></li><li class="tags__tag-list-item"><a href="/tag/masters/" rel="tag">masters</a></li><li class="tags__tag-list-item"><a href="/tag/students/" rel="tag">students</a></li><li class="tags__tag-list-item"><a href="/tag/welfare/" rel="tag">welfare</a></li></ul>      </div>
      <div class="reg__secondary-share share">
        <ul class="share__buttons">
  <li class="share__button">
      <a href="https://www.facebook.com/sharer/sharer.php?u=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" class="share__logo share__logo--fb">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M17.9 14h-3v8H12v-8h-2v-2.9h2V8.7C12 6.8 13.1 5 16 5c1.2 0 2 .1 2 .1v3h-1.8c-1 0-1.2.5-1.2 1.3v1.8h3l-.1 2.8z"></path></svg>
      </a>
  </li>
  <li class="share__button">
    <a href="https://twitter.com/intent/tweet?text=University%20error%20leaves%20Master%20of%20Global%20Health%20students%20without%20Centrelink%20support&#038;url=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/&#038;via=Honi_Soit" class="share__logo share__logo--tw">
        <svg class="share__svg" viewBox="4 1 20 25"><path d="M21.3 10.5v.5c0 4.7-3.5 10.1-9.9 10.1-2 0-3.8-.6-5.3-1.6.3 0 .6.1.8.1 1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1l.9-.1c-1.6-.3-2.8-1.8-2.8-3.5.5.3 1 .4 1.6.4-.9-.6-1.6-1.7-1.6-2.9 0-.6.2-1.3.5-1.8 1.7 2.1 4.3 3.6 7.2 3.7-.1-.3-.1-.5-.1-.8 0-2 1.6-3.5 3.5-3.5 1 0 1.9.4 2.5 1.1.8-.1 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.5-.4.4-1 1-1.7 1.5z"></path></svg>
    </a>
  </li>
	<li class="share__button">
    <a href="mailto:?subject=University%20error%20leaves%20Master%20of%20Global%20Health%20students%20without%20Centrelink%20support&#038;body=http://honisoit.com/2019/04/university-error-master-of-global-health-students-left-without-centrelink-support/" class="share__logo share__logo--em">
			<svg class="share__svg" viewBox="-1.3 -2.2 10.5 10.5"><path  d="M0 0v1l4 2 4-2v-1h-8zm0 2v4h8v-4l-4 2-4-2z"></path></svg>
    </a>
  </li>
</ul>
      </div>
      <div class="reg__related">
              </div>
    </div>
  </div>
  <aside class="reg__sidebar">
      </aside>
</div>
  </article>
    <div class="content-wrapper">
      <div class="front__strap">
        
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/03/the-roaches-of-fisher-are-moving-upstairs/"><img   src="/wp-content/uploads/2019/03/cockroach.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cockroaches with fisher in the background" srcset="/wp-content/uploads/2019/03/cockroach.jpg 620w, /wp-content/uploads/2019/03/cockroach-300x194.jpg 300w, /wp-content/uploads/2019/03/cockroach-500x323.jpg 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/investigation/">Investigation</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/03/the-roaches-of-fisher-are-moving-upstairs/">The roaches of Fisher are moving upstairs</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/anh-nguyen1/" title="Posts by Anh Nguyen" class="author url fn" rel="author">Anh Nguyen</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/03/racist-nationalist-posters-uncovered-in-engineering-and-it-precinct/"><img   src="/wp-content/uploads/2019/03/Graphic-graffiti.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="/wp-content/uploads/2019/03/Graphic-graffiti.png 620w, /wp-content/uploads/2019/03/Graphic-graffiti-300x194.png 300w, /wp-content/uploads/2019/03/Graphic-graffiti-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/news/">News</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/03/racist-nationalist-posters-uncovered-in-engineering-and-it-precinct/">Racist, nationalist posters uncovered in Engineering and IT precinct</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/alan-zheng/" title="Posts by Alan Zheng" class="author url fn" rel="author">Alan Zheng</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/03/the-nang-room-the-modern-island-of-lotus-eaters/"><img   src="/wp-content/uploads/2019/03/nang-lotuses.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="three pink lotuses with nangs nestled inside them" srcset="/wp-content/uploads/2019/03/nang-lotuses.png 620w, /wp-content/uploads/2019/03/nang-lotuses-300x194.png 300w, /wp-content/uploads/2019/03/nang-lotuses-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/tag/party-drugs">Party Drugs</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/03/the-nang-room-the-modern-island-of-lotus-eaters/">The Nang Room: the modern island of lotus eaters</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/jesszlotnick/" title="Posts by Jess Zlotnick" class="author url fn" rel="author">Jess Zlotnick</a></p>
										</div>
				</div>

				
				<div class="single-sm">
											<figure class="single-sm__image">
							<a href="http://honisoit.com/2019/03/my-day-on-a-plate/"><img   src="/wp-content/uploads/2019/03/mdoap.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="mdoap" srcset="/wp-content/uploads/2019/03/mdoap.png 620w, /wp-content/uploads/2019/03/mdoap-300x194.png 300w, /wp-content/uploads/2019/03/mdoap-500x323.png 500w" sizes="(max-width: 620px) 100vw, 620px"></a>
						</figure>
					
					<div class="single-sm__text">
											<p class="single-sm__primary-tag"><a href="/category/opinion/">Opinion</a></p>
										<h4 class="single-sm__headline">
						<a href="http://honisoit.com/2019/03/my-day-on-a-plate/">My Day On A Plate</a>
					</h4>
											<p class="single-sm__byline">By <a href="http://honisoit.com/author/victoria-cooper/" title="Posts by Victoria Cooper" class="author url fn" rel="author">Victoria Cooper</a></p>
										</div>
				</div>

				      </div>
    </div>
    <div class="content-wrapper">
      <div class="front__strap">
              </div>
    </div>
  </div>
      </div>
      <footer class="footer">
  <div class="content-wrapper">
    <div class="footer__link-row">
      <div class="footer__categories">
        <h3 class="footer__column-title">
                    From the mines
        </h3>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/analysis/'>Analysis</a></li>
<li class='footer__list-item'><a href='/category/comedy/'>Comedy</a></li>
<li class='footer__list-item'><a href='/category/culture/'>Culture</a></li>
<li class='footer__list-item'><a href='/category/editorials/'>Editorials</a></li>
<li class='footer__list-item'><a href='/category/features/'>Features</a></li>
<li class='footer__list-item'><a href='/category/investigation/'>Investigation</a></li>
<li class='footer__list-item'><a href='/category/letters/'>Letters</a></li>
<li class='footer__list-item'><a href='/category/misc/'>Misc</a></li>
<li class='footer__list-item'><a href='/category/news/'>News</a></li></ul>        </div>
        <div class="footer__categories-column">
          <ul class="footer__list"><li class='footer__list-item'><a href='/category/opinion/'>Opinion</a></li>
<li class='footer__list-item'><a href='/category/perspective/'>Perspective</a></li>
<li class='footer__list-item'><a href='/category/profiles/'>Profiles</a></li>
<li class='footer__list-item'><a href='/category/reviews/'>Reviews</a></li>
<li class='footer__list-item'><a href='/category/science/'>Science</a></li>
<li class='footer__list-item'><a href='/category/social/'>Social</a></li>
<li class='footer__list-item'><a href='/category/sport/'>Sport</a></li>
<li class='footer__list-item'><a href='/category/src-reports/'>SRC Reports</a></li>
<li class='footer__list-item'><a href='/category/tech/'>Tech</a></li></ul>        </div>
      </div>
      <div class="footer__pages">
        <h3 class="footer__column-title">Admin</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='http://honisoit.com/about/'>About</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/editors/'>Editors</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/print-edition/'>Print Edition</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/locations/'>Locations</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/archived/'>Archive</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/advertising/'>Advertise</a></li>
<li class='footer__list-item'><a href='http://honisoit.com/contact/'>Contact Us</a></li></ul>      </div>
      <div class="footer__social-links">
        <h3 class="footer__column-title">Keep in touch</h3>
        <ul class="footer__list"><li class='footer__list-item'><a href='https://www.facebook.com/honisoitsydney/'>Facebook</a></li>
<li class='footer__list-item'><a href='https://twitter.com/honi_soit'>Twitter</a></li>
<li class='footer__list-item'><a href='https://www.instagram.com/honi_soit/'>Instagram</a></li>
<li class='footer__list-item'><a href='https://github.com/honisoit/'>Github</a></li></ul>      </div>
    </div>
          <div class="footer__acknowledgment-row">
        <p class="footer__acknowledgment">We acknowledge the traditional custodians of this land, the Gadigal people of the Eora Nation. The University of Sydney – where we write, publish and distribute Honi Soit – is on the sovereign land of these people. As students and journalists, we recognise our complicity in the ongoing colonisation of Indigenous land. In recognition of our privilege, we vow to not only include, but to prioritise and centre the experiences of Indigenous people, and to be reflective when we fail to be a counterpoint to the racism that plagues the mainstream media.</p>
      </div>
          <p class="footer__copyright">Copyright Honi Soit 2018.</p>
      </div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/honisoit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915"></script>
<script src="/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0"></script>
<script src="/wp-includes/js/comment-reply.min.js?ver=4.6.14"></script>
<script src="/wp-content/themes/huntingslow/dist/scripts/main-fd9eb6e70c.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'48280213',post:'34348',tz:'10',srv:'honisoit.com'} ]);
	_stq.push([ 'clickTrackerInit', '48280213', '34348' ]);
</script>
    </div>
  </body>
</html>
